Subject: [Mip6] FW: FW: DISCUSS: draft-ietf-mip6-dsmip-problem

From: "Hesham Soliman" <[email-masked]>
Date: Thu, 31 May 2007 22:14:16 +1000

Folks,

George and I discussed this issue with the chairs, AD and Brian. We're all
happpy to go with Brian's text recommendations below. Since no one commented
before I assume this is ok.  

Thanks,
Hesham

>>> As far as this draft goes, if the recommendation to do
>>> both is the consensus of the MIP6 WG, I'd be satisfied with
>>> a text change in section 5 that would make it clear
>>> that this is not an IETF consensus. For example
>>>
>>> OLD
>>>    In order to allow for a gradual transition based on
>>> current standards
>>>    and deployment, the following work areas seem to be reasonable:
>>>
>>> NEW
>>>    The Mobile IPv6 Working Group has reached the view that to allow
>>>    for a gradual transition based on current standards and
>>> deployment, 
>>>    the following work areas would be reasonable:
>>>
>>> and
>>> OLD
>>>    Following the steps listed above, a vendor can choose to
>>> support one
>>>    mobility management protocol while avoiding the
>>> incompatibility and
>>>    inefficiency problems listed in this document.
>>> Similarly, operators
>>>    can decide to continue using one mobility management
>>> protocol while
>>>    addressing the transition scenarios that a mobile node is
>>> likely to
>>>    face when roaming within the Internet.
>>>
>>> NEW
>>>    If the IETF chooses to pursue all these paths, a vendor
>>> could choose 
>>>    to support one mobility management protocol while avoiding the
>>>    incompatibility and inefficiency problems listed in this document.
>>>    Similarly, operators could decide to continue using one mobility
>>>    management protocol throughout the period of IPv4 and
>>> IPv6 coexistence.
>>>    However, a mobile node would be forced to choose one approach
>>>    or the other, or nevertheless to install both and use one or
>>>    the other according to circumstances.
>>>
>>>
>>>
>>
> 
> ------ End of Forwarded Message
> 

-- 
NEW: Preferred email for non-IBM matters: [email-masked]

_______________________________________________
Mip6 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mip6

---

From: Basavaraj Patil <[email-masked]>
Date: Thu, 31 May 2007 12:22:38 -0500

I am okay with the proposed way forward.

-Raj