Subject: [MMUSIC] some editorials in draft-ietf-mmusic-sdp-media-capabilities-07

From: "Schwarz Albrecht" <[email-masked]>
Date: Wed, 22 Apr 2009 10:47:25 +0200

Bob, Roni,
hope it's not to late for review comments, found two nits:

1) § 3.3.1
   For example:

             v=0
             a=mcap:1 L16/8000/1
             a=mcap:2 L16/16000/2
             a=mcap:3,4 H263-1998/90000
             m=audio 54320 RTP/AVP 0
>            pcfg:1 m=1|2, pt=1:99,2:98
             m=video 66544 RTP/AVP 100
             a=rtpmap:100 H264/90000
             a=pcfg:10 m=3 pt=3:101

should be:
   For example:

             v=0
             a=mcap:1 L16/8000/1
             a=mcap:2 L16/16000/2
             a=mcap:3,4 H263-1998/90000
             m=audio 54320 RTP/AVP 0
             a=pcfg:1 m=1|2, pt=1:99,2:98
             m=video 66544 RTP/AVP 100
             a=rtpmap:100 H264/90000
             a=pcfg:10 m=3 pt=3:101

2) § 4.1

...
>            10. a=macp:1,3,5 audio AMR-WB/16000/1
             11. a=mcap:2,4,6 audio AMR/8000/1

should be
             10. a=mcap:1,3,5 audio AMR-WB/16000/1
             11. a=mcap:2,4,6 audio AMR/8000/1

Best regards,
Albrecht

---

From: Bob Gilman <[email-masked]>
Date: Wed, 22 Apr 2009 13:09:04 -0600

Albrecht-
Thanks for the corrections.  I admit I read right past my errors.
-Bob
-------------------------------------------------------------
Bob Gilman        [email-masked]      +1 303 898 9780