Subject: Re: [mpls-tp] [PWE3] poll on making draft-sprecher-mpls-tp-survive-fwk-01.txt a working group document?

From: Ben Niven-Jenkins <[email-masked]>
Date: Tue, 10 Mar 2009 19:41:26 +0000

Support. Ben

On 26/02/2009 18:26, "Loa Andersson" <[email-masked]> wrote:

> All,
> 
> we have received a request from the editors/authors of
> draft-sprecher-mpls-tp-survive-fwk-01.txt to make the
> document an mpls working group document.
> 
> Please send your comments to the mpls-tp mailing list.
> 
> This poll ends eob Thu Mar 12, 2009.
> 
> /Loa

---

From: Loa Andersson <[email-masked]>
Date: Wed, 11 Mar 2009 07:39:31 +0100

Thansk Ben!

All,

I've very responses to this poll, would be good if you took your time
to respond. Since I will be out of network on Friday (13th) I will
allow comments that are sent before Monday morning my time which is
just now 5 hours before the US East coast.

/Loa

-- 

Loa Andersson

Sr Strategy and Standards Manager
Ericsson ///                          phone:  +46 8 632 77 14

                                       email:  [email-masked]
                                               [email-masked]
                                               [email-masked]

---

From: Huub van Helvoort <[email-masked]>
Date: Wed, 11 Mar 2009 08:37:03 +0100

Hej Loa,

> Please send your comments to the mpls-tp mailing list.

I support making it WG draft.

Cheers, Huub.

-- 
================================================================
                   http://www.van-helvoort.eu/
================================================================
Always remember that you are unique...just like everyone else...

---

From: "Annamaria Fulignoli" <[email-masked]>
Date: Wed, 11 Mar 2009 10:54:59 +0100

I support.

BR,
Annamaria 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: giovedì 26 febbraio 2009 19.26
To: [email-masked]; [email-masked]; ITU-T ad hoc team on MPLS-TP; [email-masked]; [email-masked]
Subject: [PWE3] poll on making draft-sprecher-mpls-tp-survive-fwk-01.txt a working group document?

All,

we have received a request from the editors/authors of draft-sprecher-mpls-tp-survive-fwk-01.txt to make the document an mpls working group document.

/Loa

-- 

Loa Andersson

_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: "Weingarten, Yaacov (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Wed, 11 Mar 2009 11:01:52 +0100

Hi,

I support the move to working group draft

Yaacov

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
ext Loa Andersson
Sent: Wednesday, March 11, 2009 08:40
To: Ben Niven-Jenkins
Cc: [email-masked]; [email-masked]
Subject: Re: [mpls] [PWE3] poll on making
draft-sprecher-mpls-tp-survive-fwk-01.txt a working group document?

Thansk Ben!

All,

/Loa

-- 

Loa Andersson

                                       email:
[email-masked]
                                               [email-masked]
                                               [email-masked]

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 11 Mar 2009 10:14:30 -0000

Loa,

Unsurprisingly, I support this. I am an author.

Adrian

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Wed, 11 Mar 2009 14:39:14 +0100

Support

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of ext Loa Andersson
Sent: Wednesday, March 11, 2009 08:40
To: Ben Niven-Jenkins
Cc: [email-masked]; [email-masked]
Subject: Re: [mpls-tp] [PWE3] poll on making
draft-sprecher-mpls-tp-survive-fwk-01.txt a working group document?

Thansk Ben!

All,

/Loa

-- 

Loa Andersson

                                       email:

_______________________________________________
mpls-tp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-tp

---

From: "Diego Caviglia" <[email-masked]>
Date: Wed, 11 Mar 2009 14:45:00 +0100

support

__________________________________________
Diego Caviglia
Strategic Product Manager
Broadband Networks, PL Broadband Optical Network 
Ericsson Telecomunicazioni S.p.A. (TEI)
Via A. Negrone 1/A                                 Office:  +39 010 600
3736
16153, Genova, Italy                               Fax: +39 010 600 3577
Block E Level 4                                        Mobile: +39 335
7181762
www.ericsson.com                  [email-masked]
This communication is confidential and intended solely for the
addressee(s). Any unauthorized review, use, disclosure or distribution
is prohibited. If you believe this message has been sent to you in
error, please notify the sender by replying to this transmission and
delete the message without disclosing it. Thank you.
 
________________________________

---

From: Nic Neate <[email-masked]>
Date: Wed, 11 Mar 2009 13:58:55 +0000

Support

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: 11 March 2009 06:40
To: BT Exact - Ben Niven-Jenkins
Cc: [email-masked]; [email-masked]
Subject: Re: [mpls] [PWE3] poll on making draft-sprecher-mpls-tp-survive-fwk-01.txt a working group document?

Thansk Ben!

All,

I've very responses to this poll, would be good if you took your time to respond. Since I will be out of network on Friday (13th) I will allow comments that are sent before Monday morning my time which is just now 5 hours before the US East coast.

/Loa

Ben Niven-Jenkins wrote:
>> draft-sprecher-mpls-tp-survive-fwk-01.txt to make the document an 
>> mpls working group document.
>>

-- 

Loa Andersson

---

From: "Shahram Davari" <[email-masked]>
Date: Wed, 11 Mar 2009 10:09:21 -0400

Hi,

I support this document to become a WG draft. 

However, I have some concerns regarding some aspects of the draft, which I
hope will be worked out in the next revisions:

1) The abstract and introduction mention that " It provides survivability
mechanisms such as protection and restoration, with similar function levels
to those found in established transport networks such as in SONET/SDH
networks". However, restoration (slow mechanism that requires some
signalling and/or setup after failure) is also included as part the MPLS-TP
requirements. I think if MPLS-TP wants to be a successful Transport layer
then it should only stick to Protection switching (fast recover, where all
resources have been signalled and setup in advance).

2) I am not sure that the protection switching of MPLS-TP should apply to
both LSP and PW. PW protection is not scalable. Besides you need the LSP
protection anyway, so what is the point of protecting PW by itself?

3) What does nested protection mean? Is the draft referring to nested
protection of the same LSP or multiple nested LSPs? The later is fine, but I
think the former is very complex and requires a lot of OAM and signalling.

Best regards,
Shahram

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa
Andersson
Sent: March-11-09 2:40 AM
To: Ben Niven-Jenkins
Cc: [email-masked]; [email-masked]
Subject: Re: [mpls] [PWE3] poll on making
draft-sprecher-mpls-tp-survive-fwk-01.txt a working group document?

Thansk Ben!

All,

/Loa

-- 

Loa Andersson

---

From: <[email-masked]>
Date: Wed, 11 Mar 2009 17:43:31 +0100

Support. 

Regards,
Manuel

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Loa Andersson
Gesendet: Donnerstag, 26. Februar 2009 19:26
An: [email-masked]; [email-masked]; ITU-T ad hoc team on MPLS-TP; [email-masked]; [email-masked]
Betreff: [mpls-tp] poll on making draft-sprecher-mpls-tp-survive-fwk-01.txt a working group document?

All,

/Loa

-- 

Loa Andersson

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 11 Mar 2009 18:11:45 -0000

Hi Shahram,

> I support this document to become a WG draft.

Thanks for the support.

> hope will be worked out in the next revisions:

As you'll have guessed from the gaps in the document, we are very keen to 
receive all forms of input.

> resources have been signalled and setup in advance).

I know plenty of transport networks that use restoration. I don't think 
restoration is being offered here as a substitute, but as a further item in 
the toolkit.

Consider, for example, the protection service known as "1+1 forever". That 
service relies on restoration to raise a 1+1 protection service back to 
being protected after a failure has occurred.

Anyway, as far as this I-D is concerned, we must follow the requirements 
from the requirements draft. So if you want to "remove" restoration from 
MPLS-TP, you need to direct your comments there.

> protection anyway, so what is the point of protecting PW by itself?

The requirements I-D says...

   48  MPLS-TP recovery mechanisms MUST be applicable at various levels
       throughout the network including support for link, path segment
       and end-to-end path, and pseudowire segment, and end-to-end
       pseudowire recovery.

You need to take this issue up with the requirements draft.

> think the former is very complex and requires a lot of OAM and signalling.

You can protect a link, a tunnel LSP on the link, each of the LSPs running 
down the tunnel, each of the PWs on each LSP, etc.

Cheers,
Adrian

PS. Did you know that your reply-to address is mismatched?

---

From: Yuji Tochio <[email-masked]>
Date: Thu, 12 Mar 2009 13:42:15 +0900

Support.

Regards,
Yuji

---

From: "Daniele Ceccarelli" <[email-masked]>
Date: Thu, 12 Mar 2009 09:44:10 +0100

I support.

BR
Daniele

---

From: "BUSI ITALO" <[email-masked]>
Date: Fri, 13 Mar 2009 12:06:44 +0100

Support

Italo 

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Thursday, February 26, 2009 7:26 PM
> To: [email-masked]; [email-masked]; ITU-T ad hoc team on 
> MPLS-TP; [email-masked]; [email-masked]
> Subject: [mpls-tp] poll on making

---

From: Dieter Beller <[email-masked]>
Date: Mon, 16 Mar 2009 14:31:32 +0100

support

Cheers,

Dieter

Loa Andersson wrote:

All,

/Loa

--