Subject: [mpls-tp] Query on MPLS Section and LSP

From: "Jishnu A" <[email-masked]>
Date: Thu, 19 Mar 2009 20:02:34 +0530

Hi Bocci,

I have a query in section 4.2.1.1 in draft-ietf-mpls-tp-gach-gal-02

It mentions that "In this example, a G-ACh exists on an LSP that extends
between LERs A and D, via LSRs B and C. Only these nodes may insert, extract
or process packets on this G-ACh." Does it mean that even B and C can insert
into this G-ACh? Or is it that A inserts, B, C and D can only extracts AND
processes?.

Another query w.r.t. section 4.2.1.2

"With regard to the MPLS Section, a G-ACh exists between A and Z. Only A and
Z can insert, extract or process packets on this G-ACh"

In case of Figure 5 with A and D as LER and B, C are LSRs with all MPLS
sections, Is it assumed that we will have a section layer at A <-> B, B <->
C and C <-> D?

Regards,

Jishnu A

---

From: Martin Vigoureux <[email-masked]>
Date: Fri, 20 Mar 2009 01:27:06 +0100

Dear Jishnu,

please see in-line.

regards,
-m

Jishnu A a écrit :
> It mentions that “In this example, a G-ACh exists on an LSP that extends 
> between LERs A and D, via LSRs B and C. Only these nodes may insert, 
> extract or process packets on this G-ACh.” Does it mean that even B and 
> C can insert into this G-ACh? Or is it that A inserts, B, C and D can 
> only extracts AND processes?.

no, we need to rework a bit that text.
The original intent was to say that A and D can initiate and process
OAM packets while B and C can process.

> “With regard to the MPLS Section, a G-ACh exists between A and Z. Only A and Z can insert, extract or process packets on this G-ACh”
> 
>  
> 
> In case of Figure 5 with A and D as LER and B, C are LSRs with all MPLS sections, Is it assumed that we will have a section layer at A <-> B, B <-> C and C <-> D?

A <-> B, B <-> C and C <-> D could be MPLS Sections
but it is outside of the scope of section 4.2.1.1 to state whether
they are or not.

> 
>  
> 
>  
> 
> Regards,
> 
> Jishnu A
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> mpls-tp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-tp