Subject: RE: [IP-Optical] RE: Optical link bundling. Was Re: DraftMinutes From Pittsburgh

From: "Manfredi, Albert E" <[email-masked]>
Date: Tue, 24 Oct 2000 11:15:33 -0400

I guess I'm missing this speed argument that's been made twice today. Why
would one expect that optics by itself can change the speed with which
bandwidth is provisioned?

Surely if tools can be deployed to rapidly provision bandwidth using lambda
as the knob, similar tools can provision bandwidth about as quickly using
other knobs? Like ATM PVCs, SONET pipes, LSPs?

Bert
[email-masked]

> -----Original Message-----
> From: Lazer, Monica A, NNAD [mailto:[email-masked]]
> 
> David,
> From our perspective, having the tools to support sub-minute automated
> provisioning of circuits is one of the main drivers of this 
> work. This is
> one of the reasons that drives us to push for support of 
> multiple clients by
> the control plane optical network.   
> 
> Monica A. Lazer
> Advanced Transport Technology and Architecture Planning
> 
> 908 234 8462
> [email-masked]

---

From: "S.Sankaranarayanan" <[email-masked]>
Date: Wed, 25 Oct 2000 10:11:39 -0400

Albert,

> other knobs? Like ATM PVCs, SONET pipes, LSPs?

The speed argument is with respect to the use of an automated control
plane to set up switched circuits, not with respect to which transport
technology we choose to use.  As a matter of fact, one of the things
that has emerged in various standards organizations working on
automatically switched optical networks is that the control plane by
itself should be "layer agnostic", i.e., the same control plane should 
be capable of handling switched services irrespective of what the
underlying transport is.

-- 
Regards,
Shiva
------------------
Sivakumar Sankaranarayanan
Member of Technical Staff 
HO 3C-508A 
Lucent Technologies,
101 Crawfords Corner Road,
Holmdel, NJ 07733.

Phone: 	+1 732 949 5762
Fax: 	+1 732 949 3210 (Attn: S. Sankaranarayanan)
Email: 	[email-masked]