Subject: F/R & ATM over MPLS

From: Martin Picard <[email-masked]>
Date: Thu, 05 Oct 2000 18:53:57 -0400

Hi,

   A while back, I heard that F/R and ATM could
   be transparently carried over an MPLS network.
   Is this feasible, available ?
   How does it work ?
   Why would you do it ?

   Thanks in advance.
   Martin

---

From: Yakov Rekhter <[email-masked]>
Date: Thu, 05 Oct 2000 16:53:12 -0700

Martin,

>    Is this feasible, available ?

yes to both.

>    How does it work ?

see draft-martini-l2circuit-trans-mpls-03.txt.

Yakov.

---

From: Barbara Roberts <[email-masked]>
Date: Fri, 06 Oct 2000 08:48:10 -0400

Martin,

Yes, ATM (aal5snap) over MPLS is available. Cisco recently sold it with
the latest 12.0ST release. Contact
Thomas McKinney Cisco Systems, Chelmsford, MA. email:
[email-masked]. He is the Software Manager for the
MPLS project here. In the past we have had Fr over MPLS but that was not
sold with the recent release.

Best regards,

Barbara Roberts
Software Engineer (Test)
Cisco Systems
Chelmsford, MA