Subject: Traffic TLV in CR-LDP

From: Shahram Davari <[email-masked]>
Date: Wed, 18 Oct 2000 11:59:01 -0700

Hi All,

I was wondering why the traffic TLV of CR-LDP has so many parameters:

PDR, PBS, CDR, CBS, EBS.

According to CRLDP,  (PDR, PBS) and (CDR, CBS) and (CDR, EBS) define 3 Token
buckets. While what we need for different scenarios are:

1) For GS (Intserv) we need only 2 TBs.
2) For CLS (Intserv) we need only one TB.
3) For EF (Diffserv) we need only one TB.
4) For AF (Diffserv) we need only 2 TBs.

Don't you think one of the (PBS or EBS)  parameters is extra? If so which
one should be used by an LSR?

Regards,

Shahram Davari
Systems Engineer
Product Research Group
PMC-Sierra, Inc. (Ottawa)
Phone: (613) 271-4018
Fax:    (613) 271-7007

---

From: [email-masked]
Date: Wed, 18 Oct 2000 14:02:42 -0500

> Don't you think one of the (PBS or EBS)  parameters is extra? 
> If so which one should be used by an LSR?

I think that these were originally quite similar to parameters 
to Juha's single-rate & two-rate three color markers, that have 
been published as (informational ?) documents.

Pasi

---

From: Shahram Davari <[email-masked]>
Date: Wed, 18 Oct 2000 12:19:31 -0700

Hi Pasi,

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, October 18, 2000 3:03 PM
> To: Shahram Davari; [email-masked]
> Subject: RE: Traffic TLV in CR-LDP
> 
> 

I know. But only one of them (eitehr srTCM or trTCM) is required, not both.
How should a node find which one is requested? 

Note that these two metering scheme look very similar, but they are not
identical.

Regards,
-Shahram