Subject: meaning of word propagating in LDP draft,

From: Abhijit <[email-masked]>
Date: Thu, 5 Oct 2000 11:37:27 +0530 (IST)

Hi all,

After going thr' LDP draft, its still not very clear to me what exactly is
the use of the term "Propagating" as explained in Appendices 1 & 2. Is it
necessary to use this variable in an implemntation? If so why? 

Thanks and regards,

-abhijit

---

From: Eric Gray <[email-masked]>
Date: Thu, 5 Oct 2000 09:37:23 -0700

Abhijit,

	In all cases where a "Propagating" variable is
set, it is passed to "Prepare_Label_Mapping_Attributes".
This argument is used in step PMpA.11 and is significant
in determining whether or not to propagate a label mapping
with a known hop-count.

	Naturally, you can use a variable with a different
name, or even a completely different approach as long as
the resulting behavior in your implementation reduces to
an equivalent of LDP defined procedures.

--
Eric Gray

> -----Original Message-----
> From: Abhijit [mailto:[email-masked]]
> Sent: Wednesday, October 04, 2000 11:07 PM
> To: [email-masked]
> Subject: meaning of word propagating in LDP draft, 
> 
> 
> 
> 
> Hi all,
>