Subject: VPN IPV4 Address Format

From: Suresh Boddapati <[email-masked]>
Date: Wed, 25 Oct 2000 14:44:06 -0700

2547.bis section 4.1 defines the VPN-IPV4 Address Family and the address is
defined to be "a 12 byte quantity, beginning with an 8-byte Route
Distinguisher and ending with a 4-byte IPv4 Address". Where is the prefix
length (mask length) carried? 

Thanks.

Regards,

Suresh

---

From: Yakov Rekhter <[email-masked]>
Date: Wed, 25 Oct 2000 20:00:51 -0700

Suresh,

> length (mask length) carried? 

As part of the BGP Multi-Protocol Extension attribute.

Yakov.