Subject: Re: Help Needed with MPLS Project

From: "Charles Smith" <[email-masked]>
Date: Tue, 31 Oct 2000 15:59:20 GMT

It's sad when Cisco must resort to openly recruiting on an IETF working 
group list...

>From: Beverly Smith <[email-masked]>
>To: [email-masked]
>Subject: Help Needed with MPLS Project
>Date: Tue, 31 Oct 2000 10:52:26 -0800
>
><< MPLS.doc >>

_________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com.

Share information about yourself, create your own public profile at 
http://profiles.msn.com.

---

From: "Hal Sandick" <[email-masked]>
Date: Tue, 31 Oct 2000 11:51:16 -0500

But somewhat entertaining ;-)

Regards,

Hal