Subject: RE:

From: "truename" <[email-masked]>
Date: Tue, 17 Oct 2000 11:07:08 +0800 (CST)

Hi,sir, 
   From the material, I can see that an LSR periodically sends LDP Targeted Hellos to a specific addressin order to engage in LDP Extended Discovery mechanism.  LDP Targeted Hellos are sent as UDP packets addressed to the well-known LDP discovery port at the specific address.
   But now I still don't know what is the meaning "the specific address" and how "the specific address" is acquired.
   Can you give me your opinion?
                                   Thank you.
                                           Shichunli

��ӭʹ��������һ����������
http://search.163.com
��������--������Ѷ������

---

From: "Manikantan S" <[email-masked]>
Date: Wed, 18 Oct 2000 09:31:12 +0530

Hello Shichunli

The specific address means the LSR's IP address, the LSR which is the target
peer.

This address can be configured by the Manager using the MIB objects
"mplsLdpEntityTargetedPeer, mplsLdpEntityTargetedPeerAddrType,
mplsLdpEntityTargetedPeerAddr"
associated with an LdpEntity in the mplsLdpEntityTable.

This Target peer address(es) can also be dynamically learnt with the local
policy from OSPF or BGP.

regards
mani

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of truename
Sent: Tuesday, 17 October 2000 8:37 AM
To: [email-masked]
Cc: [email-masked]
Subject:

Hi,sir,
   From the material, I can see that an LSR periodically sends LDP Targeted
Hellos to a specific addressin order to engage in LDP Extended Discovery
mechanism.  LDP Targeted Hellos are sent as UDP packets addressed to the
well-known LDP discovery port at the specific address.
   But now I still don't know what is the meaning "the specific address" and
how "the specific address" is acquired.
   Can you give me your opinion?
                                   Thank you.
                                           Shichunli

»¶Ó­Ê¹ÓÃÍøÒ×ÐÂÒ»´úËÑË÷ÒýÇæ
http://search.163.com
ÍøÒ×ÒýÇæ--Íø¾Û×ÊÑ¶¶¯Á¦£¡