Subject: RE: [IP-Optical] RE: Optical link bundling. Was Re: DraftMinutes From Pittsburgh

From: "Manfredi, Albert E" <[email-masked]>
Date: Wed, 25 Oct 2000 11:20:31 -0400

Angela Chiu wrote:

> In
> particular, routing a new lightpath that is diverse from one or more
> existing lightpaths is not only needed by the capability that Kireeti
> described earlier, i.e., layer-3 like protection switching, 
> but also needed
> in cases where an upper layer network wants to have its own 
> survivability.
> For example, an IP network wants to have IP layer only 
> restoration (e.g., if
> link C-D needs to support additional traffic when link A-B 
> fails, they need
> to be diversely routed), or a private line network needs to 
> have diversity
> among a set of links as John pointed our earlier (for more details on
> diverse routing, see the draft we presented in last IETF,
> http://search.ietf.org/internet-drafts/draft-chiu-strand-uniqu
> e-olcp-00.txt,
> a new version will be issued in a few weeks).

Can't the existing IP options fields be used to achieve this at Layer 3? If
light paths are merely links between routers, can't you achieve path
diversity this way, if you want to do this at the Network Layer?

Bert
[email-masked]

---

From: "Angela Chiu" <[email-masked]>
Date: Wed, 25 Oct 2000 11:34:17 -0400

Bert,

Two disjoint links in IP layer may not be diversely routed in the physically
layer, for example they could share the same fiber conduit as certain point
of the routes. See our draft
http://search.ietf.org/internet-drafts/draft-chiu-strand-unique-olcp-00.txt
for more details on this.

Regards,
Angela

-----Original Message-----
From: Manfredi, Albert E [mailto:[email-masked]]
Sent: Wednesday, October 25, 2000 11:21 AM
To: [email-masked]'
Cc: [email-masked]; [email-masked]
Subject: RE: [IP-Optical] RE: Optical link bundling. Was Re:
DraftMinutes From Pittsburgh

Bert