Subject: Re: [IP-Optical] RE: Optical link bundling. Was Re: DraftMinutes From Pittsburgh

From: Kireeti Kompella <[email-masked]>
Date: Mon, 23 Oct 2000 08:43:23 -0700 (PDT)

Hi,

> > (router determines the explicit routes). 
> 
> This point has been raised by several folks. It really confuses me. If the
> optical switches are equipped with path calculation ability, what's the benefit
> to bother router to determine the explicit routes within optical domain
> (assuming router can be smart enough to handle all optical network specific
> attributes and constrains) than just have routers to determine the end points of
> optical trails.

Why does this confuse you?  Routers may want to determine the exact
path that their LSPs take for a number of reasons, including TE and
protection.  If a router doesn't care where its LSPs are laid out,
it can install loose hops at the boundaries of the optical cloud.

Kireeti.

---

From: Yangguang Xu <[email-masked]>
Date: Mon, 23 Oct 2000 12:06:13 -0400

Kireeti,

You missed my point. I have no objection to whomever do the path selection. It's
up to service providers.

I am just wondering why some folks think it is BETTER "to have router caculate
the optical path" than "to have the optical switches caculate themself"? 

In technical point of view, path selection can be done by whoever has the access
to network level resource information. As path selection is very technology
dependent, it should be done within technology domain.

Yangguang

Kireeti Kompella wrote:
> _______________________________________________
> IP-Optical mailing list
> [email-masked]
> http://lists.bell-labs.com/mailman/listinfo/ip-optical