Subject: Wildcard Fec question

From: Abhijit <[email-masked]>
Date: Thu, 12 Oct 2000 15:00:25 +0530 (IST)

In the LDP draft, for the encoding of wildcard Fec, The value specified is 
No value; i.e. 0 value octates. 

Does this mean 

1. There should not be anything apart from fecType or 
2. Values of all other things like address family etc. be '0'.

This is not quite clear. Can anyone throw some light on it?	

-abhijit

---

From: Bob Thomas <[email-masked]>
Date: Thu, 12 Oct 2000 07:11:08 -0400

Abhijit

> 2. Values of all other things like address family etc. be '0'.

The text:

         FEC Element       Type      Value
         type name

           Wildcard        0x01      No value; i.e., 0 value octets;

means that the Wildcard FEC Element is encoded as a single octet with
value is 0x01.

Bob