Subject: Re: [IP-Optical] RE: Optical link bundling. Was Re: Draft Minutes From Pittsburgh

From: Alex Zinin <[email-masked]>
Date: Fri, 20 Oct 2000 16:25:58 -0700

John,

Friday, October 20, 2000, 3:33 PM, John Strand <[email-masked]> wrote:
[...]
> (3) As Yong mentioned, a number of carriers feel that the complexity of the peer model make
>         this a high-risk initial architecture.  I think that Darren and many other people with
>         transport network experience (including me) would feel a lot more comfortable with
>         peer model proponents if more attention and respect were being given up-front to defining
>         requirements and understanding what makes optical networking different. For more on this,
>         see the I-D draft-chiu-strand-unique-OLCP. (Btw, there's a significantly revised version of
>         this available to anyone interested that reflects excellent comments from John Eaves and others.)

Can I suggest that you just publish the new version?

Thanks,

Alex.

---

From: "John Strand" <[email-masked]>
Date: Mon, 23 Oct 2000 10:27:15 -0400

Alex,
We're planning on sending a new I-D to IETF in a couple of weeks. I'll send you a
separate Email with the current MS Word version. Anyone else who wants a copy
before the IETF version could send me a private Email (dont bother the mailing
lists!)
John

John Strand
AT&T
Lightwave Networks Research Dept.
100 Schulz Drive, Room 4-212
Red Bank, N.J. 07701-7033
(732)345-3255
[email-masked] 

-----Original Message-----
From: Alex Zinin [mailto:[email-masked]]
Sent: Friday, October 20, 2000 7:26 PM
To: John Strand
Cc: 'Yong Xue'; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]; 'oif_carrier_group'
Subject: Re: [IP-Optical] RE: Optical link bundling. Was Re: Draft
Minutes From Pittsburgh

John,

Thanks,

Alex.