Subject: RE: [IP-Optical] RE: Optical link bundling. Was Re: DraftMinutes From Pittsburgh

From: "Manfredi, Albert E" <[email-masked]>
Date: Wed, 25 Oct 2000 11:44:07 -0400

Angela Chiu wrote:

> Bert,
> 
> Two disjoint links in IP layer may not be diversely routed in 
> the physically
> layer, for example they could share the same fiber conduit as 
> certain point
> of the routes. See our draft
> http://search.ietf.org/internet-drafts/draft-chiu-strand-uniqu
> e-olcp-00.txt
> for more details on this.

Of course. But if a client wants to achieve path diversity at Layer 3, for
whatever reasons of reliability, then the service provider could provide
that client with the appropriate paths to use, based on that service
provider's physical network. Nothing new to invent?

And if the service provider sets up the separate paths over separate OSPF
areas, for example, one might ensure that the paths stay physically
separate.

Bert
[email-masked]

---

From: "Angela Chiu" <[email-masked]>
Date: Wed, 25 Oct 2000 11:54:30 -0400

Bert,

The part that is new is that we want to automate the whole request and
routing process by using signaling protocols in the control plane. As
Kireeti pointed our earlier, current GMPLS protocols do not provide such
capability is the overlay model is used.

Regards,

Angela

-----Original Message-----
From: Manfredi, Albert E [mailto:[email-masked]]
Sent: Wednesday, October 25, 2000 11:44 AM
To: [email-masked]'
Cc: [email-masked]; [email-masked]
Subject: RE: [IP-Optical] RE: Optical link bundling. Was Re:
DraftMinutes From Pittsburgh

Bert

---

From: "John Strand" <[email-masked]>
Date: Wed, 25 Oct 2000 13:23:31 -0400

Bert,
As I explained at length in an earlier Email it is a big mistake to
assume that separate administrative domains implies physical diversity.

(I talked about separate carriers, but it applies pretty generally.)
John

John Strand
AT&T
Lightwave Networks Research Dept.
100 Schulz Drive, Room 4-212
Red Bank, N.J. 07701-7033
(732)345-3255
[email-masked] 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Manfredi,
Albert E
Sent: Wednesday, October 25, 2000 11:44 AM
To: [email-masked]'
Cc: [email-masked]; [email-masked]
Subject: RE: [IP-Optical] RE: Optical link bundling. Was Re:
DraftMinutes From Pittsburgh 

Bert

_______________________________________________
IP-Optical mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/ip-optical