Subject: RE: [IP-Optical] RE: Optical link bundling. Was Re: Draft Minutes From Pittsburgh

From: Eric Gray <[email-masked]>
Date: Mon, 23 Oct 2000 18:06:04 -0700

S. Chkaravorty, 

	Route diversity is not provided per-call,
for every call, even in the most retentive of
transmission networks. :-)

--
Eric Gray

> -----Original Message-----
> From: S. Chkaravorty [mailto:[email-masked]]
> Sent: Monday, October 23, 2000 5:46 PM
> To: Kireeti Kompella
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [IP-Optical] RE: Optical link bundling. Was Re:
> DraftMinutes From Pittsburgh
> 
> 
> Kireeti,
> 
> 
> Kireeti Kompella wrote:
> 
> >
> > Are you (or others) proposing the mechanisms to do this in the
> > UNI/GMPLS framework?
> >
> 
> Why is that so important?
> 
> >
> > > The heuristics to simultaneously route a number of 
> circuits simultaneously
> > > subject to diversity constraints essentially require 
> zillions of calls
> > > to a Dijkstra algorithm and so don't seem to lend 
> themselves to incorporation
> > > in the control plane.
> >
> > In the IP world, I see the use for simultaneous set up of a small
> > number of disjoint paths, basically, a primary and one or more
> > backups for an LSP.  So, this may not be an issue.  What is the
> > requirement driving having lots of simultaneous diverse paths in
> > the telephony world?
> >
> 
> Very simple.  It is an age old practice in all transmission 
> networks to provide
> route diversity for failure back-up and peak traffic conditions.
> 
>

---

From: "S. Chkaravorty" <[email-masked]>
Date: Mon, 23 Oct 2000 21:43:40 -0400

True, I didn't mean it that way :-))