Subject: Re: Draft Minutes From Pittsburgh

From: Kireeti Kompella <[email-masked]>
Date: Tue, 17 Oct 2000 14:29:46 -0700 (PDT)

Hi Frank,

> My perspective is naive, but as I understand it, the current proposals
> require a control link to "overlay" an optical link exactly, and for the
> control path(s) to be associated with groups of optical links according to
> their characteristics (i.e. bandwidth - OC-48 vs OC-192).

> Some of us in the optical world, growing from the telephony (SONET/SDH)
> world do NOT assume that this overlay occurs. We prefer to offer the
> provider (in my case, my customer) to have management networks that are not
> the same as the transport networks. This is because in-band signaling is not
> yet available (though OIF is working on it) and because providers may not
> want to dedicate a wavelength to relatively low-speed management traffic.

We have the notion of separate control channels and data paths in many
drafts.  See draft-ietf-mpls-lmp-00.txt for a brief description.

Kireeti.

---

From: Bala Rajagopalan <[email-masked]>
Date: Tue, 17 Oct 2000 17:56:59 -0400

> drafts.  See draft-ietf-mpls-lmp-00.txt for a brief description.

This is still an overlay per link (or bundle) as described above. None of the
optical IDs that I know of have dealt with a separate control network of the
telephony sort (including LMP). The reason is that we're advocating an IP control
plane
much like that between routers. So every OXC must talk to each of its
neighbors directly. Hence the overlaid control.

Regards,

Bala

--

Bala Rajagopalan
Tellium, Inc.
2 Crescent Place
P.O. Box 901
Oceanport, NJ 07757-0901
Tel: (732) 923-4237
Fax: (732) 923-9804
Email: [email-masked]

---

From: Yangguang Xu <[email-masked]>
Date: Tue, 17 Oct 2000 17:58:47 -0400

Kireeti,

One implication Frank hinted is that:

For A----B, even there could be many bundles between A and B, there needs only
one control channel (no need for physical channel, a TCP session is enough)
between them. Bundle in circuit network is different from "interface" in IP
network in the sense that a bundle can be included in one LSA, but only send to
neighbor once.

I hope this is agreed.

Thanks,

Yangguang

---

From: Bala Rajagopalan <[email-masked]>
Date: Tue, 17 Oct 2000 18:04:14 -0400

This is exactly what link groups accomplish, i.e.,
a single adjacency between OXCs with multiple
link groups (or sub-bundles).

Bala

--

Bala Rajagopalan
Tellium, Inc.
2 Crescent Place
P.O. Box 901
Oceanport, NJ 07757-0901
Tel: (732) 923-4237
Fax: (732) 923-9804
Email: [email-masked]