Subject: Packet types

From: Samantha Quadros <[email-masked]>
Date: Wed, 11 Oct 2000 17:02:41 -0700

Hi all

I was just wondering if there are certain kinds of packets in which you
can't insert MPLS lables. I know traditionally you can insert labels in IP
packets but what about 802.3 packets and ARP packets.

Samantha

---

From: "Rajeev Manur" <[email-masked]>
Date: Wed, 11 Oct 2000 18:12:52 -0700

MPLS standard does'nt restrict you in this regard. Basically you can label
any packet as long as the egress LSR knows how to interpret/forward the
payload after poping the MPLS label.

Unless otherwise specified via signalling or configuration, egress LSR tries
to interpret the payload as IP packet.

with regards,
Rajeev

-----Original Message-----
From: Samantha Quadros [mailto:[email-masked]]
Sent: Wednesday, October 11, 2000 5:03 PM
To: [email-masked]'
Cc: [email-masked]'
Subject: Packet types

Hi all

Samantha

-------
The MPLS-OPS Mailing List
Subscribe/Unsubscribe:  http://www.mplsrc.com/mplsops.shtml
Archive: http://www.mplsrc.com/mpls-ops_archive.shtml