Subject: The first MPLS exhibition

From: "Peter Lewis" <[email-masked]>
Date: Tue, 31 Oct 2000 10:07:39 +0100

The first MPLS exhibition ever organized will take place during MPLS World
in Paris. 
Three exhibiting options are available.
Please visit:
http://www.upperside.fr/congress/exhi.htm

---

From: Rajiv Papneja <[email-masked]>
Date: Tue, 31 Oct 2000 12:18:43 -0500 (EST)

Hi Peter,

  I wanted to mention here that the first MPLS exhibition was held in
conjunction with the MPLS 2000 that concluded last week at George Mason
University, Fairfax, VA, USA. This conference was jointly sponsored by
Advanced Internet lab and UUNET technologies, and was third in the
series. There were more than 15 exhibiting companies.

  Regards,
  -Rajiv