Subject: Book on MPLS

From: Michael Ussrey <[email-masked]>
Date: 25 May 2001 09:18:15 -0700

Do any of these books also discuss the subtleties of Rsvp-te?

Regards,
Michael

Another decent book to add to your list of many already given is:

MPLS and VPN Architectures: A Practical Guide to Understanding, Designing
and Deploying MPLS and MPLS-Enabled VPNs
by Jim Guichard, Ivan Pepelnjak

http://www.amazon.com/exec/obidos/ASIN/1587050021/ref=pd_sim_elt_l1/104-8933
169-0293564

Enjoy!

Dimitri
BTnet

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Dharani
Vilwanathan
Sent: Friday, May 25, 2001 3:53 PM
To: [email-masked]
Subject: Book on MPLS

Hi,

I would like to know more about MPLS. Any good book or resources?

Thanks in advance.

Regards
dharani

Find the best deals on the web at AltaVista Shopping!
http://www.shopping.altavista.com

---

From: [email-masked]
Date: Fri, 25 May 2001 09:37:14 -0700

Please Check the AIL website (www.ail.gmu.edu) for more
information on MPLS.

Rajan Chopra(GRA)
Advanced Internet Laboratory
George Mason University,
G10, Johnson Center,
Fairfax, VA 22030-4444