Subject: Doubt in mpls-generalized-signaling

From: Srikn <[email-masked]>
Date: Thu, 3 May 2001 11:20:17 +0530

Hi,

I have few doubts in mpls-generalized-signaling draft.

1.)	In the newer version of mpls-generalized-signaling draft, "Generalized 
Label Request with SONET/SDH Label Range" (from the earlier version of 
mpls-generalized-signaling (02) draft), is moved to a new draft. Can 
someone give me a pointer to this new draft?
2.)	How does an ingress decide about the nature of LSP to be requested 
 (whether unidirectional or Bidirectional)? Is there any mib object for 
this or is it by default Bidirectional if supportable.

Thanks in advance,
Srikanth Narayanan.

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 3 May 2001 11:41:35 -0400

Hi, Srikanth,

> this or is it by default Bidirectional if supportable.

Yes!

Watch out for draft-nadeau-mpls-gmpls-te-mib-00.txt which
will be published one day very soon.

Adrian
--
Adrian Farrel
Movaz Networks Inc.
[email-masked]

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 03 May 2001 13:43:09 -0400

>will be published one day very soon.

         This was sent to the internet-drafts editor
on Monday. Not sure where it is. In the meantime,
the MIB is available at:

ftp://[email-masked]/tnadeau/draft-nadeau-gmpls-te-mib-00.txt

         --Tom

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 3 May 2001 15:13:39 -0400

I think the link should read
ftp://ftp-eng.cisco.com/tnadeau/draft-nadeau-gmpls-te-mib-00
.txt
Regards,
Adrian
--
Adrian Farrel
Movaz Networks Inc.
[email-masked]
----- Original Message -----
From: "Thomas D. Nadeau" <[email-masked]>
To: "Adrian Farrel" <[email-masked]>;
<[email-masked]>
Cc: "[email-masked]'" <[email-masked]>
Sent: Thursday, May 03, 2001 1:43 PM
Subject: Re: Doubt in mpls-generalized-signaling

> > > 2.) How does an ingress decide about the nature of LSP
to
> >be requested
> > >  (whether unidirectional or Bidirectional)? Is there
any
> >mib object for
ftp://[email-masked]/tnadeau/draft-nadeau-gmpls
-te-mib-00.txt