Subject: RE: [MPLS-wg] MPLS in today's networks

From: "Naidu, Venkata" <[email-masked]>
Date: Sun, 27 May 2001 14:59:45 -0400

Shawn,

  I would say, traffic engineering is not widely 
  deployed at the core. But remember we are always
  ahead of what industry chooses.  

  The need for TE comes when ISPs has less bandwidth
  and would like to manage bandwidth more efficiently
  than their competitors.

  Most ISPs reporting 2.5 - 15% utilization of their 
  backbone, it is hard to come up with a mathematical case
  that a serious network problem exists in the networks
  that are worried about traffic engineering.

  http://www.slac.stanford.edu/comp/net/wan-mon/surveyor-vs-ripe.html

  But, plain old IP routing won't provide TE. Fortunately
  MPLS Constraint-Based Routing implicitly solves TE problems
  along with fast rerouting and application to QoS/GoS.
  MPLS supports, rather than extends, the IP QoS model.
  Other major applications of MPLS is VPN support.

  You can find useful information about TE at:  

  http://www.cse.msu.edu/~xiaoxipe/

  Previously, vendors had proprietary methods but the
  increased L1/L2 technologies providing high bandwidths
  obviates the need for TE. TE-WG has minimum requirements 
  & recommendations for applicability:

  http://www.ietf.org/internet-drafts/draft-ietf-tewg-framework-04.txt  

--Venkata Naidu 

-> Hi,
-> 
-> I'm a student currently researching MPLS-TE technologies. 
-> With all the 
-> proposed methods and functionalities, I was wondering if 
-> anyone has some 
-> useful information/pointers to answers to the following questions:
-> * How widely is traffic engineering over MPLS deployed in 
-> today's networks?
-> * What applications of MPLS are in use today (TE, 
-> protection, BGP nexthop 
-> resolution, etc)?
-> * How widely used are TE offline planning tools?
-> * How do different vendors affect different deployments? 
-> That is, are the 
-> common functionalities mostly in use, or are there different 
-> proprietary 
-> methods used in different networks/SPs?
-> 
-> Thanks a lot for any useful information,
-> Shawn.

---

From: Jonathon Plonka <[email-masked]>
Date: Sun, 27 May 2001 22:04:38 -0700

>  ahead of what industry chooses.  
We, global crossing,  have it deployed 100% and have had it in the core
since May of 1999 with a full US mess completed in June of 99.

>  and would like to manage bandwidth more efficiently

Or when ISPs have a mix of circuits and need distribute traffic over them.

>  that are worried about traffic engineering.

????  2.5 - 15% ???  That would be nice, but I do not think its the case.
Backbone circuits are expensive and running them at this ration would be
uncompetitive.