Subject: LSR MIB question

From: Shahram Davari <[email-masked]>
Date: Fri, 4 May 2001 08:03:11 -0700

Hi All,

If an LSR is the origin point of an MPLS tunnel, and it receives an MPLS packet, it first swaps the top label and pushes a new label on top of that. Which performance statistics are required to be collected by LSR-MIB: The swapped label or the pushed label or both?

Yours,
Shahram Davari

---

From: "Vipul Sharma" <[email-masked]>
Date: Fri, 4 May 2001 11:36:58 -0400

It is my understanding that both stats are to be collected to satisfy the
LSR MIB.
Each LSR is reqd. to collect stats for in-segments and out-segments on a per
LSP basis. In case of a tunnel, it should collect stats on per LSP (which
may be agg. in a tunnel) as well as the tunnel (which is a new LSP)from a
LSR point of view.
Atleast, this is my understanding....

Vip

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Shahram
Davari
Sent: Friday, May 04, 2001 11:03 AM
To: [email-masked]'
Subject: LSR MIB question

Hi All,

If an LSR is the origin point of an MPLS tunnel, and it receives an MPLS
packet, it first swaps the top label and pushes a new label on top of that.
Which performance statistics are required to be collected by LSR-MIB: The
swapped label or the pushed label or both?

Yours,
Shahram Davari

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 07 May 2001 08:53:32 -0400

Both. You should keep track of information for both of
the labels involved.

         --Tom

>packet, it first swaps the top label and pushes a new label on top of 
>that. Which performance statistics are required to be collected by 
>LSR-MIB: The swapped label or the pushed label or both?
>
>Yours,
>Shahram Davari
>
>