Subject: Cisco support for MPLS for ldp (RFC 3036)

From: Rohit Toshniwal <[email-masked]>
Date: 25 May 2001 19:51:29 MDT

Hello,
I am trying to run LDP against Cisco implementation on GSR using the image
12.0(16)ST.
It appears to me that Cisco runs ldp (or tdp) discovery on port 711 and not
port 646 as mentioned in the standard (RFC 3036).
Can someone please comment on it and if want to test ldp against a Cisco box
on GSR, what image should I use.
Thanks a lot,
Rohit

____________________________________________________________________
Get free email and a permanent address at http://www.netaddress.com/?N=1

---

From: "Alexander Marhold" <[email-masked]>
Date: Tue, 29 May 2001 16:47:02 +0200

You need 2 commands on the interface

1st is MPLS IP or TAG-SWITCHING IP
2nd one is MPLS LABEL-PROTOCOL [TDP|LDP|BOTH]

the second one chooses the protocol (default is still TDP)

regards

Alexander Marhold
PROIN

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Rohit
Toshniwal
Sent: Saturday, May 26, 2001 3:51 AM
To: [email-masked]
Cc: [email-masked]
Subject: Cisco support for MPLS for ldp (RFC 3036)

Hello,