Subject: Re: Label Mapping mesage !!

From: [email-masked]
Date: 14 May 2001 01:42:56 -0700

Hi,
  I think it may not possible for having same label between two routes with different LSPs ( each LSP associated with FEC). The FEC definition indicates "set of packets forwarded in the same manner". In MPLS domain the forwarding info associated with the label. So with the same label one can't have different forwarding informations. If u use same label for different EFC, the FEC definition contradicts.

 But its possible in case of merging i.e the "Rd" have more than one peers like "Ru1","Ru2"... . In this case Ru1, Ru2 may use same label for forwarding traffic to Rd. 
  If I am wrong pls correct me.

Thanks
YTR  

On Mon, 14 May 2001, Manoj Dutta wrote:

> 
> hi,
> 
> Is is possible for a given LSR Rd to distribute the same label mapping
> for more than one fec elements to another LSR Ru while using platform
> wide label space only. If so, then what are the possible scenarios.
> 
> thanks
> manoj

______________________________________________________
123India.com - India's Premier Portal 
Get your Free Email Account at http://www.123india.com

---

From: [email-masked]
Date: 14 May 2001 01:42:56 -0700

Hi,

Thanks
YTR