Subject: ER-HOP LSP ID

From: Mohit Misra <[email-masked]>
Date: Fri, 18 May 2001 10:33:09 +0530

draft-ietf--mpls-cr-ldp-05.txt

Sec. 4.7.4

if an LSPID Hop is the last ER-HOP in an ER-TLV then the LSR may splice the
CR-LSP of the incoming label request to the CR-LSP that currently exists
with this LDPID.

The mechanism for lsp splicing is not very clear in this section. Is it
something like both the LSPs are merged at that point ?. In case they are
merged who do we keep their identities intact ?. We can use LSP ID though,
but for both of them incoming label would be same. Also what happens to the
resource reservations if both the LSPs are spliced together.
						thanx
								/Mohit

Mohit Misra
Netbrahma Technologies
www.netbrahma.com

---

From: Mohan Varma K <[email-masked]>
Date: Fri, 19 May 2000 17:03:01 +1000

Hi,
This can be supported if we have VC merge mechanism where in 
the ATM LSR's will resolve the distinction of the traffic.
In Ethernet networks you need to do stacking rather than splicing
the tunnel.
But the reservation to be shared or not is of local policy.
thanks mohan

Sec. 4.7.4

Mohit Misra
Netbrahma Technologies
www.netbrahma.com