Subject: RE: Question about logical link in Link bundling

From: Debanjan Saha <[email-masked]>
Date: Tue, 8 May 2001 20:24:49 -0400

Fong,
You're right. A channelize OC-12 can have 12 DS-3s (STS-1)within it.
However, if all of them are terminating on
the same LSR, I'm not sure why you'll use a channelized
OC-12 and not an OC-12c.

Debanjan

-----Original Message-----
From: Fong, Man Wing [mailto:[email-masked]]
Sent: Tuesday, May 08, 2001 5:04 PM
To: 'Bala Rajagopalan'; [email-masked]; 'Kireeti Kompella'
Cc: [email-masked]
Subject: RE: Question about logical link in Link bundling

Bala,

Correct me if I am wrong. For my understanding, a channelized OC-12
interface can support 12 channels (12 logical DS3 interfaces). Some even
capable of defining logical interface within those DS3 channel to support
T1. Then, each logical DS3 interfaces can create a (logical) link to the
remote routers' DS3 interfaces. The original used of the channelized OC-12
interface is to reduce the cabling and additional equipment cost and labor
cost at the central location. Since it is a channelized interface, I
believe, it would not allow the user to use it as an OC-12c interface. By
applying link bundling on that, now you can size your pipe whatever you want
upto the maximum BW (in this case, it will be STS-12c). In addition, using
O-UNI, you will get a true bandwidth on demand.

Just a thought.

Man Wing

 -----Original Message-----
From: 	Bala Rajagopalan [mailto:[email-masked]] 
Sent:	Tuesday, May 08, 2001 3:24 PM
To:	'Fong, Man Wing'; [email-masked]; 'Kireeti Kompella'
Cc:	[email-masked]
Subject:	RE: Question about logical link in Link bundling

Hello,

I'm a bit confused by the question. If you
had a channelized OC-12 link, wouldn't you
just advertise it with suitable Min Reservable
Bw values to indicate that it can carry lower
granularity traffic? In other words, why would
you introduce the notion of a "logical" link
in this case? 

REgards,

Bala Rajagopalan
Tellium, Inc.
2 Crescent Place
P.O. Box 901
Oceanport, NJ 07757-0901
Tel: (732) 923-4237
Fax: (732) 923-9804
Email: [email-masked] 

> -----Original Message-----
> From: Fong, Man Wing [mailto:[email-masked]]
> Sent: Monday, April 30, 2001 3:31 PM
> To: [email-masked]; 'Kireeti Kompella'
> Cc: [email-masked]
> Subject: Question about logical link in Link bundling
> 
> 
> Hi All,
> 
> From "draft-kompella-mpls-bundle-05.txt", it indicates that 
> multiple links
> between two LSRs can be bundled as a single link to improve 
> the routing
> scalability. Apparently, it can be used to bundle multiple links from
> multiple physical interfaces (e.g. multiple T1s, DS3s, OC-12s, OC-48s,
> etc...) to be a single link. However, can it be used to 
> bundle logical links
> like T1s in channelized T3, or DS3s, STS-3c in channelized 
> OC-12 interface?
> 
> Thanks.
> 
> Regards,
> Man Wing
> 
> 
>

---

From: Maarten Vissers <[email-masked]>
Date: Wed, 09 May 2001 12:06:23 +0200

Debanjan,

Just a thought... those 12 DS3s terminating on the same router (and
providing access to 12 MPLS links) may terminate at the other ends on 12
different routers. With one physical (OC12) interface you have now made
(with the help of the transport network) connections with 12 other
routers. Very cost effective... 

Ofcourse you don't need a DS3 to be present in the STS1 is the router at
the other end of the transport network has a EC1 of (channelised) OC-N
interface. In this case you may deploy direct mapping of MPLS into STS1
payload (via PPP/HDLC or the new GFP encapsulation).

One further cost reduction step (for the case there are e.g. only 5
other routers connected) is to use STS1 virtual concatenation with GFP
encapsulation of MPLS. You can now size each of the 5 STS pipes between
1 and a Xi STS1s (STS-1-Xv) as long as the sum of X1+X2+X3+X4+X5 <= 12.

Regards,

Maarten