Subject: Re: RSVP Checksum

From: "Hong Liao" <[email-masked]>
Date: Tue, 29 May 2001 15:14:05 -0400

Hi,

I also want to know this answer.

Julia

LDP Hello <[email-masked]> on 05/28/2001 11:02:55 PM

To:   [email-masked]
cc:   [email-masked] (bcc: Hong Liao/Telcordia)
Subject:  RSVP Checksum

Hi ...

Can RSVP messages    being used for MPLS sigannling
can have checksum as ZERO ???

What should have happen if mpls router receives/sends
checksum as zero ...

Appreciate expert opinions -

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices
http://auctions.yahoo.com/

---

From: Vasanthi Thirumalai <[email-masked]>
Date: Tue, 29 May 2001 15:42:03 -0400

Yes, RSVP messages can have zero in the RSVP checksum field. When a message
with all-zero value in the checksum is received, it means that no checksum
was transmitted. In such a case the receiver should not perform any checksum
verfication.

-Vasanthi
-----Original Message-----
From: LDP Hello [mailto:[email-masked]]
Sent: Monday, May 28, 2001 11:03 PM
To: [email-masked]
Cc: [email-masked]
Subject: RSVP Checksum

Hi ...