Subject: Re: Last call - RSVP problems

From: "Lyndon Ong" <[email-masked]>
Date: Wed, 30 May 2001 09:05:08 -0700

Hmm, I'm confused here - I did not think the discussion was 
about RSVP Hello's function, it's understood to be detecting
node failure rather than link or control channel failure.

I thought the question was whether RSVP Hello was necessary if
you have an alternative way of detecting control channel
failure, in which case you can tell when there are no control
channels left standing.  Detection of control channel failure
could be through LMP Hello or if you have some alternative 
means, like monitoring control channel error rates.

Cheers,

Lyndon
--

On Wed, 30 May 2001 10:55:39   David Charlap wrote:
>Dimitrios Pendarakis wrote:
>> 
>> Could you please clarify why you think RSVP Hello doesn't work for
>> parallel (redundant) control channels?
>
>RSVP Hello messages are sent between adjacent IP addresses.  If there
>are multiple unnumbered links between two routers, only one set of
>Hellos are generated for all the links.  If the multiple links are all
>numbered, then Hello messages are sent for each of the links.
>
>As a result of this, RSVP Hello can only detect link failure when all
>links between two routers are numbered.  If there are unnumbered links
>between two routers, Hellos will not be interrupted until all of the
>links fail - meaning it will only detect node failure.
>
>-- David
>

Join 18 million Eudora users by signing up for a free Eudora Web-Mail account at http://www.eudoramail.com

---

From: Eric Gray <[email-masked]>
Date: Wed, 30 May 2001 13:18:01 -0400

Lyndon,

    There needs to be a common understanding of what 'node' means
in any specific context.  Node could mean - in this particular context
- the RSVP signaling entity.  In that context, detection of failure of a
control channel is insufficient.

--
Eric Gray