Subject: Re: GMPLS Last Calls

From: Dimitri Papadimitriou <[email-masked]>
Date: Mon, 28 May 2001 15:16:41 +0200

Eric,

Don't be so pessimistic...

I think (and as also proposed by Bala) that today LSP 
"provisioning" which is specified within the GMPLS-SIG 
can be associated with working, protection, shared-
protection LSP etc. Meaning there is not "semantic" 
associated with the LSP established through GMPLS so 
they can be used for any purpose.

"Restoration signalling" which can be implemented in 
many ways is today under discussion. Bala thinks about
a dedicated lighweight protocol but other solution are
feasible using current signalling protocol extensions 
or not. The good thing is that an open discussion has
been today engaged.

I don't see any problem with respect to GMPLS-SIG 
document over there. I strongly believe that the 
restoration issues can be proceeded indepedently 
from the current GMPLS drafts today on last call.  

- Dimitri.

"Mannie, Eric" wrote:
> 
> Hello Jerry
> 
> >correct, as I mentioned, SPs have been formally asked for their
> >*requirements*, but not on the GMPLS extensions
> 
> Sorry ! It is an OPEN process since the beginning, everybody can contribute
> and write a draft. There is no formal process where requirements from
> operators are asked for. I am not aware of any IETF rule about that !
> 
> You were welcome to work with us since 1.5 years but you never came to us.
> You cannot blame us that you never worked on it (we are not responsible for
> that)! This is true for the thousands of internet drafts being written at
> the IETF.
> 
> It is the responsibility of each company individually to decide if they want
> to contribute or not ! It is not the job of others companies to go to each
> possible operator/manufacturer and to lobby to have them involved.
> 
> Regards,
> 
> Eric

---

From: "Mannie, Eric" <[email-masked]>
Date: Mon, 28 May 2001 13:24:29 +0200

Hello Jerry

Regards,

Eric

---

From: Guangzhi Li <[email-masked]>
Date: Tue, 29 May 2001 11:06:30 -0400

Eric:

Are you speaking for yourself, GMPLS co-authors, or network working group ?

I think SPs give comments to GMPLS because they are interested in it. No body
blames anything. Everyone wants to help it working.

Thanks for your contribution.

-- Guangzhi