Subject: RE: Book on MPLS

From: Steve Holman <[email-masked]>
Date: Fri, 25 May 2001 07:51:33 -0700

Here's a couple:

This is a general discussion of MPLS and its creation:
http://www.amazon.com/exec/obidos/ASIN/1558606564/o/qid=990801995/sr=2-2/107
-4831381-5270903

This is a more detailed look at the implementation of MPLS:
http://www.amazon.com/exec/obidos/ASIN/1587050021/o/qid=990801995/sr=2-1/107
-4831381-5270903

Happy reading!

Cheers,
Steve

> -----Original Message-----
> From: Dharani Vilwanathan [mailto:[email-masked]]
> Sent: Friday, May 25, 2001 7:53 AM
> To: [email-masked]
> Subject: Book on MPLS
> 
> 
> Hi,
> 
> I would like to know more about MPLS. Any good book or resources?
> 
> Thanks in advance.
> 
> Regards
> dharani
> 
>

---

From: [email-masked]
Date: Fri, 25 May 2001 16:19:17 +0100

Another decent book to add to your list of many already given is:

MPLS and VPN Architectures: A Practical Guide to Understanding, Designing
and Deploying MPLS and MPLS-Enabled VPNs
by Jim Guichard, Ivan Pepelnjak

http://www.amazon.com/exec/obidos/ASIN/1587050021/ref=pd_sim_elt_l1/104-8933
169-0293564

Enjoy!

Dimitri
BTnet

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Dharani
Vilwanathan
Sent: Friday, May 25, 2001 3:53 PM
To: [email-masked]
Subject: Book on MPLS

Hi,

Thanks in advance.

Regards
dharani

---

From: "Dave Danenberg" <[email-masked]>
Date: Fri, 25 May 2001 11:38:27 -0400

"MPLS Technology and Applications" by Davie and Rekhter is good.

-----Original Message-----
From: Dharani Vilwanathan [mailto:[email-masked]]
Sent: Friday, May 25, 2001 10:53 AM
To: [email-masked]
Subject: Book on MPLS

Hi,

Thanks in advance.

Regards
dharani

---

From: Irwin Lazar <[email-masked]>
Date: Fri, 25 May 2001 09:38:35 -0600

we've got a pretty complete list of books on MPLS and related technologies
at www.mplsrc.com/books.shtml

You might want to review the FAQ and the other resources on the site as
well.

Irwin.

-----Original Message-----

Hi,

Thanks in advance.

Regards
dharani