Subject: Status of draf-stdenis-ms-over-mpls-00

From: [email-masked]
Date: Wed, 09 May 2001 12:43:42 -0500

Can any body update me with the status of draft-stdenis-ms-over-mpls-00?

Any cooperation with Martini drafts?

Thanks.

------------------------------------------------------------------------
-----------
Wesam Alanqar         Member of Technical Staff
Technology Research Group (TR)
Technology Planning & Integration Dept. (TP&I)
Sprint
9300 Metcalf Avenue, KS 66212 
Phone: 913-534-5623 Work, Fax: 913-534-3485
------------------------------------------------------------------------
-----------

---

From: "Ghassem Koleyni" <[email-masked]>
Date: Sun, 13 May 2001 10:55:23 -0400

Greetings

draft-koleyni-pwe3-atm-over-mpls-00.txt 

now substitutes  ATM-MPLS interworking portion of
"draf-stdenis-ms-over-mpls-00"

Best regards,  Ghassem Koleyni

 -----Original Message-----
From: 	[email-masked] [mailto:[email-masked]]

Sent:	Wednesday, May 09, 2001 1:44 PM
To:	[email-masked]
Cc:	[email-masked]
Subject:	[PWE3] Status of draf-stdenis-ms-over-mpls-00

 << File: Wesam Alanqar (E-mail).vcf >> Can any body update me with the
status of draft-stdenis-ms-over-mpls-00?

Thanks.