Subject: Fw: Re: rfc3031 section3.2

From: Felix Chang <[email-masked]>
Date: Wed, 9 May 2001 20:43:47 +0800

mpls_maillisthi,Hailong Lu.sean！

	In my opinion, this section means that, when some packets that belong to the FEC
travelling through upstream node to downstream node, they use the label to represent 
these packets. But in the network, packets belong to the FEC may not travel through
 these two nodes. They may follow another path.

On 2001-05-08 16:49:00 you wrote：
>Hi,there
>    I am new guy to MPLS.While reading rfc3031's section 3.2,there
>are some words I can't understand:
>
>   "To say that one node is upstream and one is downstream with respect
>   to a given binding means only that a particular label represents a
>   particular FEC in packets travelling from the upstream node to the
>   downstream node.  This is NOT meant to imply that packets in that FEC
>   would actually be routed from the upstream node to the downstream
>   node"
>
>   thanks.
>
>
>
>sean

	Best regards！

            Felix Chang
            [email-masked]

---

From: Shankar <[email-masked]>
Date: Wed, 9 May 2001 16:23:11 +0100 (BST)

Hi,
My understanding was that the nodes could be acting 
as transit nodes and not necessarily source and
destination nodes. Right??

Thanks
shankar

--- Felix Chang <[email-masked]> wrote: >
mpls_maillisthi,Hailong Lu.sean£¡
> On 2001-05-08 16:49:00 you wrote£º
> >Hi,there
> 	Best regards£¡

____________________________________________________________
Do You Yahoo!?
For regular News updates go to http://in.news.yahoo.com