Subject: Real use of VPN

From: "Richard Jones" <[email-masked]>
Date: Wed, 30 May 2001 09:58:06 -0000

Hi

I am a student writing a project on VPN's.
I'm familiar with most of the technology.
I am having problems finding any data on the real use
of this technology in real networks.

Everything you can add will be great.
Thanks in advance for all your help.

I know the overlay model (VPN over FR/ATM) was (and
probably still is) widely used in a large number of
ISP's - any comment on this assumption is welcome.

I am more interested in the other types of VPN.

The MPLS/BGP based VPN which is sort of new and I know
Juniper and Cisco support:
+ does it have any real network deployment?
+ how many ISP's actually use it?
+ how many intend to use it in their NGN?

The L2 VPN which is very new (no RFC yet?) and hot. it
looks like a great idea but I don't know of anyone is
supporting or deploying it.
+ does any vendor support it? Juniper?
+ did anyone deployed it?
+ does anyone plan to deploy it?
+ how many ISP's actually use it?
+ how many intend to use it in their NGN?

Regarding the last VPN type known to me which is
IPSec. I don't have any info on it and any will be
great. I know it is used but in what extent.
+ what is it mainly good for?
+ what is the advantage from other VPN's?
+ which vendors support it?
+ which device is mainly used for it?
+ what is the extent of the use of IPSec?
+ how many ISP's actually use it?
+ how many intend to use it in their NGN?

any other information regarding VPN will be great.
thanks again for all your help.

    Rick.

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com

---

From: "Ta,Phong G." <[email-masked]>
Date: Wed, 30 May 2001 11:16:14 -0400

Rich,

Go to www.mplsrc.com.  There are lot of information, particular on
deployment issues.

Phong

-- 

--------------------------------------------------------
Phong Ta 

The MITRE Corporation
MS:   W650                         Ph:    703-883-6787
11493 Sunset Hills Road            Fax:   703-883-7142
Reston, Virginia  20190-5214       email: [email-masked]