Subject: query regarding resv tear message

From: divya mattey <[email-masked]>
Date: Tue, 29 May 2001 07:42:17 +0100 (BST)

Hi,
I have a query regarding resv tear message. It travels
hop by hop from destination to source. It seems that ,
it will also use pathstate( as resv message) to get
the next PHOP to which resv tear message should be
forwarded. My confusion is, suppose if path state at a
particular node would have already been deleted due to
path tear message or due to clean up timer, then how
that node will find out at which PHOP resv tear
message should be forwarded? Is that it will not get
forwrded further?

Thanks,
-Divya.

____________________________________________________________
Do You Yahoo!?
For regular News updates go to http://in.news.yahoo.com

---

From: Eric Gray <[email-masked]>
Date: Tue, 29 May 2001 16:00:39 -0400

Divya,

    If a Resv Tear arrives at a node where a corresponding Path tear
has already been processed, what would be the point of propagating
the Resv tear further?

--
Eric Gray