Subject: Re: Question about logical link in Link bundling

From: Yakov Rekhter <[email-masked]>
Date: Wed, 02 May 2001 10:00:53 -0700

Man Wing,

> >From "draft-kompella-mpls-bundle-05.txt", it indicates that multiple links
> between two LSRs can be bundled as a single link to improve the routing
> scalability. Apparently, it can be used to bundle multiple links from
> multiple physical interfaces (e.g. multiple T1s, DS3s, OC-12s, OC-48s,
> etc...) to be a single link. However, can it be used to bundle logical links
> like T1s in channelized T3, or DS3s, STS-3c in channelized OC-12 interface?

Could you please point me to the text in the draft that restricts
its application to only physical interfaces ?

Yakov.

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 02 May 2001 13:50:07 -0400

>its application to only physical interfaces ?

         Perhaps the text be clarified to explicitly include
logical links? I understood the text to read that both physical
and logical links were allowed. However, inclusion by implication
is probably not the best practice for a standards-track
document. :P

         --Tom

---

From: Kireeti Kompella <[email-masked]>
Date: Wed, 2 May 2001 11:17:28 -0700 (PDT)

Hi Tom,

> and logical links were allowed.

Two points:
1) Terminology: calling a T1 in a channelized T3, or an STS-3c in
   an OC-48 a *logical* link will confuse lots of folks.
2) From a routing point of view, there is entirely no difference
   between an STS-3c in an OC-48, and a "standalone" STS-3c/OC-3c.

So, while I'm not opposed to making the above "clarification", it
seems unnecessary; moreover, there are plenty of other documents
that would then need this same "clarification".

Kireeti.