Subject: Network capacity

From: Chrysostomos Tziouvaras <[email-masked]>
Date: Fri, 18 May 2001 16:58:11 +0300 (EEST)

Dear all,
does anyone know how we define the capacity of a network?(not a link's
capacity)

Chrysostomos Tziouvaras
ICS-FORTH Researcher

---

From: "Erickson Trejo-Reyes" <[email-masked]>
Date: Fri, 18 May 2001 15:43:52 +0100

I think it depends on the type of network, but on the general I would say
"Erlangs". Or it could be transformed into "simultaneous calls", or "packets
per second" possibly. That's what I think.

E Trejo
University of Leeds

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Chrysostomos
Tziouvaras
Sent: Friday, May 18, 2001 2:58 PM
To: [email-masked]; [email-masked]
Subject: Network capacity

Dear all,

Chrysostomos Tziouvaras
ICS-FORTH Researcher

---

From: Harry Perros <[email-masked]>
Date: Fri, 18 May 2001 10:54:21 -0400

It's hard to come up with a single defintion and it depends
on the type of the network.. For instance, for a wavelength-
routed network, I would be inclined to think that the capacity
of the network is the maximum number of lightpaths that can
be simultaneously set-up. This maximum of course depends on 
the topology and the source-destination pairs...
For a network like ATM or IP, as Erickson indicated, the number
of cells or IP packets delivered per unit time may be an
appropriate measure.

Harry Perros

Erickson Trejo-Reyes wrote:
> _______________________________________________
> IP-Optical mailing list
> [email-masked]
> http://lists.bell-labs.com/mailman/listinfo/ip-optical