Subject: GMPLS Last Calls

From: George Swallow <[email-masked]>
Date: Mon, 14 May 2001 13:52:23 -0400

This message initiates a last call on four GMPLS drafts.  The last
call is being issued jointly in the MPLS and CCAMP workgroups.

The drafts are:

    1.  Generalized MPLS - Signaling Functional Description

           <draft-ietf-mpls-generalized-signaling-04.txt>

    2.  Generalized MPLS Signaling - RSVP-TE Extensions

           <draft-ietf-mpls-generalized-rsvp-te-03.txt>

    3.  Generalized MPLS Signaling - CR-LDP Extensions

           <draft-ietf-mpls-generalized-cr-ldp-03.txt>

    4.  GMPLS Extensions for SONET and SDH Control

           <draft-ietf-ccamp-gmpls-sonet-sdh-00.txt>

The last call closes May 29, 12 pm GMT.

-  V2KG (Vijay, Vijay, Kireeti, & George)

======================================================================
George Swallow       Cisco Systems                   (978) 244-8143
                     250 Apollo Drive
                     Chelmsford, Ma 01824

---

From: "Hirokazu Ishimatsu" <[email-masked]>
Date: Tue, 29 May 2001 10:45:47 +0900

Hi,

From a carrier's perspective, my concerns about GMPLS signaling drafts
are as follows:

(1) Decoupling of the control plane from the data plane should be clearly
     stated.
(2) Exclusion of NSAP
(3) Requirements from both security and OSS (Operating Support System)
     has not been discussed fully yet.

Best regards,
Hirokazu Ishimatsu
Japan Telecom

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of George Swallow
> Sent: Tuesday, May 15, 2001 2:52 AM
> To: [email-masked]; [email-masked]
> Subject: GMPLS Last Calls
> 
>