Subject: MPLS-TC-MIB

From: "Dave Danenberg" <[email-masked]>
Date: Wed, 16 May 2001 15:16:39 -0400

Tom,

I am implementing a MIB (as you know) based on the LSR and TE MIBs. I am
using some of your TCs including MplsLsrId. I was going to convert to
using the MPLS-TC-MIB, then I noticed that MplsLsrId is not there, but
MplsLsrIdentifier is. It appears that MplsLsrIdentifier should be
substituted for MplsLsrId - is that correct?

--Dave

---

From: "Cheenu Srinivasan" <[email-masked]>
Date: Wed, 16 May 2001 15:33:48 -0400

> substituted for MplsLsrId - is that correct?

Are you looking at:
http://www.ietf.org/internet-drafts/draft-ietf-mpls-te-mib-06.txt
It only refers to MplsLsrId not MplsLsrIdentifier.

Cheenu