Subject: Modelling of CR-LSP requests

From: Chrysostomos Tziouvaras <[email-masked]>
Date: Sun, 6 May 2001 18:10:40 +0300 (EEST)

Dear all,
I am trying to conduct some experiments concerning MPLambdaS. The
experimental scenario is that there is an optical backbone to which are
attached many MPLS client networks. These client networks produce Label
Request messages. 
Do you have in mind any realistic scenario about 
-the probability distribution concerning the arrival  of such requests
-the lifetime of the requested CR-LSPs
-the size of bandwidth that each CR-LSP request can ask.

Thanks
Tziouvaras Chrysostomos
ICS-FORTH Researcher

---

From: "Peter Ashwood-Smith" <[email-masked]>
Date: Sun, 6 May 2001 19:05:01 -0400

That's a tough one and it depends on the granularity of the requests.
Initially the requests will be large, on the order of an OC-48 or 192 and
mostly initiated by routers. Obviously the routers will not trigger requests
for such large pipes very often but it will probably be very bursty. Other
kinds of devices will request smaller pipes, down to STS-1 level and you
will see cross connects with 100,000 or more STS-n to STS-n capability. 

The model I would expect is 'lots' of requests in a very short time, then
dead calm for extended periods of time. In other words, the worst possible
pattern. 

We can probably take many of the lessons we already have learned about data
patterns and scale them down and get the kind of behavior to expect for
optical trail creation. This makes even more sense if routers start
dynamically switching up trails in reaction to traffic patterns.

Sorry I don't have any hard numbers for you but assuming the worst is
probably a good assumption.

Cheers,

Peter Ashwood-Smith

	-----Original Message-----
	From:	Chrysostomos Tziouvaras [SMTP:[email-masked]]
	Sent:	Sunday, May 06, 2001 11:11 AM
	To:	[email-masked]; [email-masked]
	Subject:	Modelling of CR-LSP requests

	Dear all,
	I am trying to conduct some experiments concerning MPLambdaS. The
	experimental scenario is that there is an optical backbone to which
are
	attached many MPLS client networks. These client networks produce
Label
	Request messages. 
	Do you have in mind any realistic scenario about 
	-the probability distribution concerning the arrival  of such
requests
	-the lifetime of the requested CR-LSPs
	-the size of bandwidth that each CR-LSP request can ask.

	Thanks
	Tziouvaras Chrysostomos
	ICS-FORTH Researcher

---

From: "Siddhartha Kataki" <[email-masked]>
Date: Tue, 8 May 2001 18:06:41 +0530

RE: [IP-Optical] Modelling of CR-LSP requestsHellp Ban,

I would suggest if you can go to the DARPA site(http://www.darpa.mil/MTO/MEMS/). Maybe you can get some information.

Regards,

Siddhartha
  ----- Original Message ----- 
  From: Hoang, Ban 
  To: 'Chrysostomos Tziouvaras' ; [email-masked] ; [email-masked] 
  Sent: Monday, May 07, 2001 10:24 PM
  Subject: RE: [IP-Optical] Modelling of CR-LSP requests

  Hi all: 

  I would like to know if any one have the informations about MEMS ( Micro ElectroMechanical Systems) technology. Please guide me if you have any web site discussion/having good informations about it. Thanks a lot !

  Ban Hoang 

  -----Original Message----- 
  From: Chrysostomos Tziouvaras [mailto:[email-masked]] 
  Sent: Sunday, May 06, 2001 8:11 AM 
  To: [email-masked]; [email-masked] 
  Subject: [IP-Optical] Modelling of CR-LSP requests 

  Dear all, 

  Thanks 
  Tziouvaras Chrysostomos 
  ICS-FORTH Researcher 

  _______________________________________________ 
  IP-Optical mailing list 
  [email-masked] 
  http://lists.bell-labs.com/mailman/listinfo/ip-optical