Subject: Re: Last call : draft-ietf-mpls-ldp-restart-applic-00.txt

From: Loa Andersson <[email-masked]>
Date: Tue, 06 May 2003 23:08:31 +0200

All,

I beg to differ - normally at least I keep quite if I don't have any
comments, so I regard "no comments" as good news.

However since our AD has this opinion I would like to invite also
positive comments and support. I recall that I did so once before,
(and at that time got good suport) but never mind...

Show your habd once more.

/Loa

Wijnen, Bert (Bert) wrote:
> I assume many people will already know that "we did NOT see ANY comments"
> is in my view BAD news. We would like people to express that they
> read the doc, understood it and find it good and usefull stuff.
> 
> Silence might also mean "nobody gives a shoot" and so that in my view
> then translates in "we're wasting cycles, bits, paper... etc"
> 
> Sorry for my rant.
> Bert 
> 
> 
>>-----Original Message-----
>>From: Adrian Farrel [mailto:[email-masked]]
>>Sent: maandag 28 april 2003 15:06
>>To: [email-masked]'
>>Cc: George Swallow; Loa Andersson; Wijnen, Bert (Bert); [email-masked]
>>Subject: Last call : draft-ietf-mpls-ldp-restart-applic-00.txt
>>
>>
>>Hi,
>>I didn't see any comments on this draft during the last call 
>>period. Can we move
>>it along now please?
>>
>>Thanks,
>>Adrian
>>
>>
>>>This message begins an MPLS Workgroup last call on
>>>
>>> Applicability Statement for Restart Mechanisms for LDP
>>>   draft-ietf-mpls-ldp-restart-applic-00.txt
>>>
>>>The last call closes 4/14 24:00 GMT.
>>>
>>>...George
>>
>>
>>
> 
> 

-- 
/Loa

mobile + 46 739 81 21 64
email: [email-masked]

---

From: Dimitri Papadimitriou <[email-masked]>
Date: Tue, 6 May 2003 23:22:09 +0000 (GMT)

loa, all,

except updating the references (*) there are imho no issues w/
this document, it covers all aspects of the subject & knowing
that keeping people "on hold" may also generate cycle wasting 
(adrian spends a lot of efforts in helping this community), i
think this i-d should now follow its way 

(*) part of the ietf last process imho (also reduce the length
of the abstract might be part of other editorial comments here)

ps: loa what "habd" means here ?

thanks,
- dimitri.

---

From: Loa Andersson <[email-masked]>
Date: Tue, 06 May 2003 23:08:31 +0200

All,

/Loa

-- 
/Loa

mobile + 46 739 81 21 64
email: [email-masked]

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 7 May 2003 10:06:18 -0400

> Show your habd once more.

My habd is up.

(Actually both of my habds are up!)

Adrian

---

From: Loa Andersson <[email-masked]>
Date: Wed, 07 May 2003 22:58:22 +0200

Adrian,

bad spelling is not a requirement to be a wg chair, but sometimes
it makes the wg more merry :)

/Loa

-- 
/Loa

mobile + 46 739 81 21 64
email: [email-masked]

---

From: Kireeti Kompella <[email-masked]>
Date: Wed, 7 May 2003 14:39:32 -0700 (PDT)

> (Actually both of my habds are up!)

Adrian: beed a Kleebex?

Dimitri: find N on your keyboard; look left.

Kireeti.