Subject: RE: Last call : draft-ietf-mpls-ldp-restart-applic-00.txt

From: "Andy Malis" <[email-masked]>
Date: Tue, 6 May 2003 14:55:41 -0700

It shouldn't be necessary (since this has already been discussed), but for the record, I reiterate supporting the current contents of this draft.

Thanks,
Andy

-----Original Message-----
From:	Loa Andersson [mailto:[email-masked]]
Sent:	Tue 5/6/2003 5:08 PM
To:	Wijnen, Bert (Bert)
Cc:	Adrian Farrel; [email-masked]'; George Swallow; [email-masked]
Subject:	Re: Last call : draft-ietf-mpls-ldp-restart-applic-00.txt
All,

I beg to differ - normally at least I keep quite if I don't have any
comments, so I regard "no comments" as good news.

However since our AD has this opinion I would like to invite also
positive comments and support. I recall that I did so once before,
(and at that time got good suport) but never mind...

Show your habd once more.

/Loa

Wijnen, Bert (Bert) wrote:
> I assume many people will already know that "we did NOT see ANY comments"
> is in my view BAD news. We would like people to express that they
> read the doc, understood it and find it good and usefull stuff.
> 
> Silence might also mean "nobody gives a shoot" and so that in my view
> then translates in "we're wasting cycles, bits, paper... etc"
> 
> Sorry for my rant.
> Bert 
> 
> 
>>-----Original Message-----
>>From: Adrian Farrel [mailto:[email-masked]]
>>Sent: maandag 28 april 2003 15:06
>>To: [email-masked]'
>>Cc: George Swallow; Loa Andersson; Wijnen, Bert (Bert); [email-masked]
>>Subject: Last call : draft-ietf-mpls-ldp-restart-applic-00.txt
>>
>>
>>Hi,
>>I didn't see any comments on this draft during the last call 
>>period. Can we move
>>it along now please?
>>
>>Thanks,
>>Adrian
>>
>>
>>>This message begins an MPLS Workgroup last call on
>>>
>>> Applicability Statement for Restart Mechanisms for LDP
>>>   draft-ietf-mpls-ldp-restart-applic-00.txt
>>>
>>>The last call closes 4/14 24:00 GMT.
>>>
>>>...George
>>
>>
>>
> 
> 

-- 
/Loa

mobile + 46 739 81 21 64
email: [email-masked]

---

From: "Andy Malis" <[email-masked]>
Date: Tue, 6 May 2003 14:55:41 -0700

Thanks,
Andy

-----Original Message-----
From:	Loa Andersson [mailto:[email-masked]]
Sent:	Tue 5/6/2003 5:08 PM
To:	Wijnen, Bert (Bert)
Cc:	Adrian Farrel; [email-masked]'; George Swallow; [email-masked]
Subject:	Re: Last call : draft-ietf-mpls-ldp-restart-applic-00.txt
All,

/Loa

-- 
/Loa

mobile + 46 739 81 21 64
email: [email-masked]

---

From: John Drake <[email-masked]>
Date: Wed, 7 May 2003 05:34:56 -0700

Bert,

How many times do you want us to raise our hands?  Isn't redundant e-mail a
waste of resources?

John

> Sent: Tuesday, May 06, 2003 2:09 PM
> To: Wijnen, Bert (Bert)

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 7 May 2003 14:46:55 +0200

I think the WG chairs have in the meantime explained that
they had gotten a lot of positive comments onb this doc
in a previous WG Last Call or such. That I probably
have missed. 

I have reacted to "we did NOT see ANY comments".
Whcih as I explained is NO good.
If it had been something aka: "we had a lot of positive comments
the previous WG Last Call. But then some issues were raised that
have been addressed, and since no one has objected to the
resolution of those issues, we think we have WG concensus."
Then that would have been much better for me to parse.

Now... I am not your primary AD. And so I do not always follow
this list as closely as the WG lists for which I AM the primary 
AD. Not sure if Alex was reading it closely in the past before he
became primary AD. If he is happy with the review that has taken 
place, then fine. 

Thanks,
Bert 

> From: John Drake [mailto:[email-masked]]
> Sent: woensdag 7 mei 2003 14:35
> To: 'Loa Andersson'; Wijnen, Bert (Bert)
> Subject: RE: Last call : draft-ietf-mpls-ldp-restart-applic-00.txt
> 
> 
> Bert,
>