Subject: RE: errors in draft-ietf-te-mib-12.txt

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 18 Sep 2003 09:12:26 -0400

OK

>-----Original Message-----
>From: Wijnen, Bert (Bert) [mailto:[email-masked]] 
>Sent: Thursday, September 18, 2003 7:37 AM
>To: [email-masked]'; 'Stefan Winter'; [email-masked]; [email-masked]
>Subject: RE: errors in draft-ietf-te-mib-12.txt
>
>
>> >Now, since MplsTunnelIndex has a range of (0..65535). It 
>might indeed
>> >be a good idea to change:
>> >  mplsTunnelIndexNext OBJECT-TYPE
>> >     SYNTAX        IndexIntegerNextFree
>> >into:
>> >  mplsTunnelIndexNext OBJECT-TYPE
>> >     SYNTAX        IndexIntegerNextFree (0..65535)
>> >So that it is inline with the range that a real tunnel 
>index can get.
>> 
>> 	If this is the recommendation, we can do this.
>> 
>I think that would be wise. And since no one on the WG mailing list 
>spoke up, I suggest you incorportate that with the other changes
>that you were going to make now that IETF Last Call has ended.
>
>Bert
>> 	--Tom
>

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 18 Sep 2003 13:36:30 +0200

> >Now, since MplsTunnelIndex has a range of (0..65535). It might indeed
> >So that it is inline with the range that a real tunnel index can get.
> 

Bert

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Mon, 22 Sep 2003 09:25:48 -0400

>From: [email-masked] [mailto:[email-masked]] On Behalf 
>Of Wijnen, Bert (Bert)

	OK

	--Tom