Subject: RE: draft-ietf-mpls-tc-mib-06a.txt

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 30 Sep 2003 21:57:34 +0200

[ added MPLS WG list !!!!!!!!!!!!!!!!!]

Inline

> >> 	The reason why the multiple fields
> >> were left in place was because someone (Arun
> >> I think) pointed out that you may want to
> >> specify a hop address AND an AS number for
> >> the case where you want to get to a specific
> >> AS *through* a specific HOP.
> >> 
> >
> >a TeHopAddress can contain an AS number.
> >So if you have a separate field for AS number what would then
> >be in the TeHopAddress??? And why would you need two addesses
> >to get to one place? SOrry I am confused here
> 
> 	Because a hop can be identified by BOTH an
> AS number and an IP address. Suppose you want to
> choose an AS via a particular interface on an
> LSR?
> 
And an IP address on another interface?
Maybe that would mean two entries in the table??

Bert
> 	--Tom

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 30 Sep 2003 21:46:43 -0400

>-----Original Message-----
>From: Wijnen, Bert (Bert) [mailto:[email-masked]] 
>Sent: Tuesday, September 30, 2003 3:58 PM
>To: [email-masked]'; Mpls (E-mail)
>Cc: [email-masked]; [email-masked]; 
>[email-masked]; [email-masked]; 
>Wijnen, Bert (Bert); 'Joan Cucchiara x302'; 'Kireeti 
>Kompella'; [email-masked]; [email-masked]; [email-masked]; 
>[email-masked]; [email-masked]
>Subject: RE: draft-ietf-mpls-tc-mib-06a.txt
>
>

	Perhaps, but the example that was given
for needing both was the one I gave above. No
one has asked for what you suppose above.

	--Tom