Subject: RE: error in draft-ietf-mpls-te-mib-12.txt

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 2 Sep 2003 18:09:15 +0200

Yep. And I beleiev Last call ends on 9th of Sept, right?

Thanks,
Bert 

> -----Original Message-----
> From: Thomas D. Nadeau [mailto:[email-masked]]
> Sent: dinsdag 2 september 2003 18:25
> To: 'Wijnen, Bert (Bert)'; 'Mpls (E-mail)'
> Cc: [email-masked]
> Subject: RE: error in draft-ietf-mpls-te-mib-12.txt
> 
> 
> 
> 	Yes, I caught this one just after I published
> the TE MIB, and thought that I could re-publish
> immediately version 12. Apparently the repository
> ignored my second posting. Is the process now to
> re-issue a new revision with this fixed post 
> the last call period?
> 
> 	--Tom
> 
> 
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On Behalf 
> > Of Wijnen, Bert (Bert)
> > Sent: Thursday, August 28, 2003 4:43 PM
> > To: Mpls (E-mail)
> > Cc: [email-masked]
> > Subject: FW: error in draft-ietf-mpls-te-mib-12.txt
> > 
> > 
> > MPLS TE MIB authors... a comment that came back from 
> > IETF Last Call
> > 
> > Thanks,
> > Bert 
> > 
> > -----Original Message-----
> > From: Stefan Winter [mailto:	
> > Sent: donderdag 28 augustus 2003 11:00
> > To: [email-masked]
> > Subject: error in draft-ietf-mpls-te-mib-12.txt
> > 
> > 
> > Hello,
> > 
> > there is a clash in the DESCRIPTION clause of the MIB 
> > definition of the two 
> > entities
> > 
> > mplsTunnelHopPathOptionIndex (mplsTunnelHopEntry 2) and 
> > mplsTunnelHopIndex (mplsTunnelHopEntry 3)
> > 
> > Both are described as "secondary index into this table", but 
> > mplsTunnelHopIndex is actually the "tertiary index into this 
> > table". This should be corrected bfore releasing this draft as PS.
> > 
> > Greetings,
> > 
> > Stefan Winter
> > 
>

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 3 Sep 2003 00:29:47 -0400

> Yep. And I beleiev Last call ends on 9th of Sept, right?

	Alex can confirm, but I think you are right.

	--Tom