Subject: RE: glitch in draft-ietf-mpls-lsr-mib-12.txt

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 11 Sep 2003 13:05:40 +0200

You suggested fix makes sense to me.

Thanks,
Bert 

> -----Original Message-----
> From: Stefan Winter [mailto:[email-masked]]
> Sent: woensdag 10 september 2003 9:57
> To: [email-masked]; [email-masked]
> Subject: glitch in draft-ietf-mpls-lsr-mib-12.txt
> 
> 
> Hello,
> 
> ( I know it is VERY short before end of last call, but I just 
> came across this 
> one...)
> 
> the mplsXCTable contains a RowStatus column and an AdminStatus column.
> The DESCRIPTION of its RowStatus reads, 
>        "When a row in this table has a row in the active(1)
>         state, no objects in this row except this object
>         and the mplsXCStorageType can be modified."
> Which does not make sense. As far as I know, the core purpose 
> of AdminStatus 
> is to have the possibility to put an XC offline without 
> having to set the 
> entire row to NotInService. But if one cannot modify the 
> AdminStatus once the 
> RowStatus is "up", this is not possible.
> If the description remains the way it is now, AdminStatus is 
> mostly useless. A 
> simple addition like
>        "except this object, the mplsXCStorageType
>         and the mplsXCAdminStatus can be modified."
> would make much more sense.
> 
> Greetings,
> 
> Stefan Winter
>

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 11 Sep 2003 13:16:11 -0400

Cool. Will fix as suggested.

	--Tom

>From: [email-masked] [mailto:[email-masked]] On Behalf 
>Of Wijnen, Bert (Bert)
>Sent: Thursday, September 11, 2003 7:06 AM
>To: Stefan Winter; [email-masked]; [email-masked]
>Subject: RE: glitch in draft-ietf-mpls-lsr-mib-12.txt
>
>