Subject: RE: error in draft-ietf-mpls-te-mib-12.txt

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 2 Sep 2003 12:25:09 -0400

Yes, I caught this one just after I published
the TE MIB, and thought that I could re-publish
immediately version 12. Apparently the repository
ignored my second posting. Is the process now to
re-issue a new revision with this fixed post 
the last call period?

	--Tom

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf 
> Of Wijnen, Bert (Bert)
> Sent: Thursday, August 28, 2003 4:43 PM
> To: Mpls (E-mail)
> Cc: [email-masked]
> Subject: FW: error in draft-ietf-mpls-te-mib-12.txt
> 
> 
> MPLS TE MIB authors... a comment that came back from 
> IETF Last Call
> 
> Thanks,
> Bert 
> 
> -----Original Message-----
> From: Stefan Winter [mailto:	
> Sent: donderdag 28 augustus 2003 11:00
> To: [email-masked]
> Subject: error in draft-ietf-mpls-te-mib-12.txt
> 
> 
> Hello,
> 
> there is a clash in the DESCRIPTION clause of the MIB 
> definition of the two 
> entities
> 
> mplsTunnelHopPathOptionIndex (mplsTunnelHopEntry 2) and 
> mplsTunnelHopIndex (mplsTunnelHopEntry 3)
> 
> Both are described as "secondary index into this table", but 
> mplsTunnelHopIndex is actually the "tertiary index into this 
> table". This should be corrected bfore releasing this draft as PS.
> 
> Greetings,
> 
> Stefan Winter
>

---

From: Kireeti Kompella <[email-masked]>
Date: Wed, 3 Sep 2003 18:39:26 -0700 (PDT)

Hi Tom,

MplsBitRate is used in a couple of places in the mpls te mib,
and has units of "bits per second".  It's also used in the lsr
mib, and (if I recall right) one place has no units statement.

hth,
Kireeti.

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 4 Sep 2003 10:16:34 -0400

> Of Kireeti Kompella
> Sent: Wednesday, September 03, 2003 9:39 PM
> To: Thomas D. Nadeau
> Cc: 'Mpls (E-mail)'
> Subject: RE: error in draft-ietf-mpls-te-mib-12.txt
> 
> 
> Hi Tom,
> 
> and has units of "bits per second".  It's also used in the 
> lsr mib, and (if I recall right) one place has no units statement.

	Yes, someone else caught this (and was supposed to post
to this list yesterday but didn't).   It should be changed to
"kilobits per second" everywhere. I will do this as part of
the IETF last call comments.

	Thanks,

	--Tom