Subject: [nat66] Updated 6AI BOF Description

From: Bob Hinden <[email-masked]>
Date: Thu, 19 Mar 2009 10:53:29 -0700

We have updated the 6AI BOF description.  It can be found at:

   http://www.ietf.org/proceedings/09mar/agenda/6ai.html

This description is the outcome of discussion between the chairs and  
Jari Arkko, our AD.

The agenda is still being finalized and should be available in a few  
days.

Bob Hinden & Dan Wing
6AI BOF Chairs

---

From: Bob Hinden <[email-masked]>
Date: Fri, 20 Mar 2009 15:50:39 -0700

The agenda is now up at:

Bob Hinden & Dan Wing
6AI BOF Chairs

---

From: Marc Blanchet <[email-masked]>
Date: Fri, 20 Mar 2009 16:12:46 -0700

maybe it is time to change the mailing list email to [email-masked].
sooner the better, to me. I know I'll have some people against it...

Marc.

Bob Hinden a écrit :
> _______________________________________________
> nat66 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nat66

-- 
=========
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
DTN news service: http://reeves.viagenie.ca

---

From: Ted Hardie <[email-masked]>
Date: Fri, 20 Mar 2009 16:51:46 -0700

>sooner the better, to me. I know I'll have some people against it...

Having a web page that connects the two seems sensible; making
an infrastructure change occur when the Secretariat is out of
pocket and many of the interested aren't near their mail hosts
seems less the optimal.

To quote Rone: "Things go wrong."

Ted

---

From: Margaret Wasserman <[email-masked]>
Date: Fri, 20 Mar 2009 20:43:07 -0400

Hi Marc,

> sooner the better, to me. I know I'll have some people against it...

I think we should wait until after the IETF, when it is clear whether  
we want to proceed with this work.  Making everyone subscribe to a new  
list right now (while some of us are already traveling) is likely to  
cause confusion and lose a few people just when we are trying to reach  
some useful consensus.

Sorry for the mismatch.  I didn't know what the BOF would be called  
when I created the mailing list.

Margaret