Subject: [Netconf] Short Summary of the NETCONF WG session on MONDAY, Nov 17 2008

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Tue, 18 Nov 2008 22:16:23 +0100

Hi Dan,

please find below a short summary of the NETCONF 
WG session on MONDAY, Nov 17 2008 1740-1930:

- We had 45 persons in the 2 hour NETCONF session.
- We reviewed the status of the WG
- We went through the chartered WG items and had a 
  good discussion and review of the documents.

- NETCONF over TLS is in AD evaluation after WGLC.
- Partial Lock RPC had a WGLC. An update is necessary
  for editorial fixes and clarifications.
- NETCONF Monitoring Schema draft had some discussion
  on the necessary data types. A proposal will be posted 
  to the maillist after consolidation with key players for
  this topic.

- Martin Bjorklund and Juergen Schoenwaelder are going
  to prepare the 4741bis draft focusing on bug fixes and 
  necessary clarifications. It is not going to become a V2.0.
- The WG sees the With-defaults capability draft as important
   and it will be prepared as a separaFrom [email-masked]  Tue Nov 18 13:32:59 2008
Content-class: urn:content-classes:message
Date: Tue, 18 Nov 2008 22:16:23 +0100
From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
To: "Romascanu, Dan (Dan)" <[email-masked]>
Cc: [email-masked]
Subject: [Netconf] Short Summary of the NETCONF WG session on MONDAY,
	Nov 17 2008
Sender: [email-masked]

Hi Dan,

please find below a short summary of the NETCONF 
WG session on MONDAY, Nov 17 2008 1740-1930:

- We had 45 persons in the 2 hour NETCONF session.
- We reviewed the status of the WG
- We went through the chartered WG items and had a 
  good discussion and review of the documents.

- NETCONF over TLS is in AD evaluation after WGLC.
- Partial Lock RPC had a WGLC. An update is necessary
  for editorial fixes and clarifications.
- NETCONF Monitoring Schema draft had some discussion
  on the necessary data types. A proposal will be posted 
  to the maillist after consolidation with key players for
  this topic.

- Martin Bjorklund and Juergen Schoenwaelder are going
  to prepare the 4741bis draft focusing on bug fixes and 
  necessary clarifications. It is not going to become a V2.0.
- The WG sees the With-defaults capability draft as important
   and it will be prepared as a separate drate draft.
- After a long discussion the WG decided to prepare the 
  Notification content draft with a fast process. The WG 
  will start with a new draft which will contain only 1-2 
  explicitely necessary notification content. The co-chairs 
  will ask the WG for volunteering authors.
- We are going to ask you soon for the approval of an 
  updated charter covering the new work for 4741bis, 
  Withdefault capability and Notification content.

Cheers,
Bert & Mehmet

_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

ft.
- After a long discussion the WG decided to prepare the 
  Notification content draft with a fast process. The WG 
  will start with a new draft which will contain only 1-2 
  explicitely necessary notification content. The co-chairs 
  will ask the WG for volunteering authors.
- We are going to ask you soon for the approval of an 
  updated charter covering the new work for 4741bis, 
  Withdefault capability and Notification content.

Cheers,
Bert & Mehmet

_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 18 Nov 2008 22:33:58 +0100

Thanks. 

Dan

> -----Original Message-----
> From: Ersue, Mehmet (NSN - DE/Munich) [mailto:[email-masked]] 
> Sent: Tuesday, November 18, 2008 11:16 PM
> To: Romascanu, Dan (Dan)
> Cc: Bert Wijnen (IETF); [email-masked]
> Subject: Short Summary of the NETCONF WG session on MONDAY, 
> Nov 17 2008 
> 
> 
> Hi Dan,
> 
> please find below a short summary of the NETCONF WG session 
> on MONDAY, Nov 17 2008 1740-1930:
> 
>    and it will be prepared as a separate draft.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 18 Nov 2008 22:33:58 +0100

Thanks. 

Dan