Subject: [Netconf] I-D Action:draft-ietf-netconf-system-notifications-02.txt

From: [email-masked]
Date: Sun, 14 Nov 2010 18:45:02 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Network Configuration Working Group of the IETF.

	Title           : Network Configuration Protocol Notification Events
	Author(s)       : A. Bierman
	Filename        : draft-ietf-netconf-system-notifications-02.txt
	Pages           : 13
	Date            : 2010-11-14

The NETCONF protocol provides mechanisms to manipulate configuration
datastores.  However, client applications often need to be aware of
common events such as a change in NETCONF capabilities, which may
impact management applications.  Standard mechanisms are needed to
support the monitoring of the events within the NETCONF server.  This
document defines a YANG module which allows a NETCONF client to
receive notifications for some common events.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-netconf-system-notifications-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Andy Bierman <[email-masked]>
Date: Mon, 15 Nov 2010 09:47:32 -0800

Hi,

This draft, the module in it, and all the notifications in the module,
have been renamed, as requested.

Please review the latest draft.
I think it is ready for WGLC.

Note that the <access-denied> event discussed at the meeting
has not been added.  The only changes were:
  * rename doc title, module, namespace, notifications
  * all the changes requested by Martin (Nov. 7 email to WG ML)

Thanks,
Andy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Sunday, November 14, 2010 6:45 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Netconf] I-D Action:draft-ietf-netconf-system-notifications-02.txt

The NETCONF protocol provides mechanisms to manipulate configuration datastores.  However, client applications often need to be aware of common events such as a change in NETCONF capabilities, which may impact management applications.  Standard mechanisms are needed to support the monitoring of the events within the NETCONF server.  This document defines a YANG module which allows a NETCONF client to receive notifications for some common events.

Below is the data which will enable a MIME compliant mail reader implementation to automatically retrieve the ASCII version of the Internet-Draft.