Subject: Re: [nwcrg] IETF/IRTF 87

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 26 Jun 2013 13:49:58 +0000

Hi,

On May 9, 2013, at 15:13, Frank Fitzek <[email-masked]> wrote:
> As this is my home town I wanted to ask if we want to have some pre meetings. I could arrange for the rooms but would need to idea how many we are etc.

you can ask for additional rooms at the IETF venue using the web form at https://www.ietf.org/meeting/amreq.html

Please make it clear (to the secretariat) that is this for a private side meeting and not the public RG-to-be session (for which Brian and Victor have already requested a room.) Also make it clear that you want it scheduled before that other session.

Thanks,
Lars

---

From: "Firoiu, Victor (US SSA)" <[email-masked]>
Date: Wed, 26 Jun 2013 14:06:47 +0000

Thanks, Lars, I think that would be great to have the pre-meeting in the same venue, and we should definitely try that as a first option. As we are planning for a pre-meeting with quite a bit of brainstorming and getting to know each other's experiences, we are planning for a multiple-hours or a full day, which may be hard to get from IETF schedule.

Victor

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Eggert, Lars
Sent: Wednesday, June 26, 2013 9:50 AM
To: Frank Fitzek
Cc: <[email-masked]>
Subject: Re: [nwcrg] IETF/IRTF 87

Hi,

Thanks,
Lars
_______________________________________________
nwcrg mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/nwcrg