Subject: [nwcrg] IETF/IRTF 87: proposal for talks and demos

From: Frank Fitzek <[email-masked]>
Date: Wed, 26 Jun 2013 09:36:52 +0200

Dear all,

I am looking forward to meet you all in Berlin for our second IETF/IRTF 
NWCRG meeting and the pre meeting (happy to host this at our offices in 
the center of Berlin).

Here some topics we could discuss in either of the two meetings (we can 
both give a talk or demo it)

- Distributed storage using network coding: We have a group working on 
this and they have some nice results and you can see it working
- Wireless Mesh networks: Here we could explain our developments on the 
CATWOMAN project (it is now part of the Linux kernel) and the CORE 
project we have shown in Orlando

Besides this it would be great to see how we can inspire outer IETF 
activities to deploy network coding. With some of our group members we 
already discuss e.g. to go for WEBRTC. Maybe we can discuss here on the 
mailing which other groups can be candidates for that.

As I said looking forward to meet you

FF

---

From: "Firoiu, Victor (US SSA)" <[email-masked]>
Date: Wed, 26 Jun 2013 13:45:19 +0000

Thanks, Frank.

I think it would be interesting for this group to have talks on experiences of various projects/teams with their network coded systems. In particular, it would be interesting to hear about the high-level architecture, the benefits and difficulties, and the open problems that they uncovered. These open problems would be of particular interest for this research group.

I would like to hear about all proposals for talks and demos, and then we will figure out how we schedule during our meetings, as we do not yet know the duration we will be given for our IRTF meeting.

Thanks,
Victor

---

From: Muriel Medard <[email-masked]>
Date: Wed, 26 Jun 2013 16:12:19 +0000

Dear all,

we can also share some of our experiences with introducing network coding TCP and multi path TCP, particularly over long latency channels. We have some experiences in the area of coded video retrieval over Amazon. Finally, We can chat about the network coding chip that just came out for low-power sensor applications.

Best,

Muriel.

On Jun 26, 2013, at 9:36 AM, Frank Fitzek wrote:

> Dear all,
> 
> I am looking forward to meet you all in Berlin for our second IETF/IRTF NWCRG meeting and the pre meeting (happy to host this at our offices in the center of Berlin).
> 
> Here some topics we could discuss in either of the two meetings (we can both give a talk or demo it)
> 
> - Distributed storage using network coding: We have a group working on this and they have some nice results and you can see it working
> - Wireless Mesh networks: Here we could explain our developments on the CATWOMAN project (it is now part of the Linux kernel) and the CORE project we have shown in Orlando
> 
> Besides this it would be great to see how we can inspire outer IETF activities to deploy network coding. With some of our group members we already discuss e.g. to go for WEBRTC. Maybe we can discuss here on the mailing which other groups can be candidates for that.
> 
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: "Firoiu, Victor (US SSA)" <[email-masked]>
Date: Wed, 26 Jun 2013 16:29:32 +0000

Muriel,

That would be very interesting, both on the experience (solutions with benefits and challenges) and on open problems that emerged from that work.

Thanks,
Victor

-----Original Message-----
From: Muriel Medard [mailto:[email-masked]] 
Sent: Wednesday, June 26, 2013 12:12 PM
To: [email-masked]
Cc: Firoiu, Victor (US SSA); [email-masked]
Subject: Re: [nwcrg] IETF/IRTF 87: proposal for talks and demos

Dear all,

Best,

Muriel.

---

From: "Firoiu, Victor (US SSA)" <[email-masked]>
Date: Thu, 27 Jun 2013 23:10:59 +0000

Hi Muriel,

We will have a good slot for the NWCRG meeting on Wednesday, with plenty of time.
You mention three topics below. Do you have a talk on each? Can you estimate the time?

Thanks,
Victor

-----Original Message-----
From: Muriel Medard [mailto:[email-masked]] 
Sent: Wednesday, June 26, 2013 12:12 PM
To: [email-masked]
Cc: Firoiu, Victor (US SSA); [email-masked]
Subject: Re: [nwcrg] IETF/IRTF 87: proposal for talks and demos

Dear all,

Best,

Muriel.

---

From: Muriel Medard <[email-masked]>
Date: Fri, 28 Jun 2013 09:55:34 +0000

Dear Victor,

Unfortunately, I shall have to be gone by Wednesday because I am giving a plenary which I accepted ages ago. I shall coordinate with Doug Leith regarding the coded TCP stuff.

Best,

Muriel.