Subject: Re: [nwcrg] IETF/IRTF 87

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 26 Jun 2013 14:08:51 +0000

Hi,

On Jun 26, 2013, at 16:06, "Firoiu, Victor (US SSA)" <[email-masked]> wrote:
> Thanks, Lars, I think that would be great to have the pre-meeting in the same venue, and we should definitely try that as a first option. As we are planning for a pre-meeting with quite a bit of brainstorming and getting to know each other's experiences, we are planning for a multiple-hours or a full day, which may be hard to get from IETF schedule.

you could probably get a smaller room (10-20 people) for some hours, esp. on Saturday or Sunday before the meeting.

Lars

---

From: "Firoiu, Victor (US SSA)" <[email-masked]>
Date: Wed, 26 Jun 2013 14:12:44 +0000

That would be great. I think best would be Sunday. Frank, would you like to make that request?

Thanks,
Victor

-----Original Message-----
From: Eggert, Lars [mailto:[email-masked]] 
Sent: Wednesday, June 26, 2013 10:09 AM
To: Firoiu, Victor (US SSA)
Cc: Frank Fitzek; <[email-masked]>
Subject: Re: [nwcrg] IETF/IRTF 87

Hi,

Lars

---

From: Jonathan DETCHART <[email-masked]>
Date: Thu, 27 Jun 2013 09:43:01 +0200

Emmanuel and I (from ISAE) already booked our flights. We will be here 
on Sunday.
So, if it's possible, we prefer sunday or the week after (during the IETF).

Thanks,
Jonathan

Le 26/06/2013 16:12, Firoiu, Victor (US SSA) a écrit :
> _______________________________________________
> nwcrg mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/nwcrg

---

From: Vincent Roca <[email-masked]>
Date: Thu, 27 Jun 2013 09:52:53 +0200

Hi everybody,

I'll join the pre-meeting on Sunday (only in the afternoon only, as my flight is already booked) or any day during the IETF week.
Cheers,

  Vincent

---

From: "Firoiu, Victor (US SSA)" <[email-masked]>
Date: Thu, 27 Jun 2013 21:27:36 +0000

I put in a room request for Sunday for at least 4 hours, alternate day Saturday.
I talked with Frank and he will keep the outside reservation for the case we will not get the room requested.
As a reminder, this is a meeting for free discussions on various topics in Network Coding, and for preparing for the IRTF NWC meeting for which we have requested a room separately.

Victor

-----Original Message-----
From: Eggert, Lars [mailto:[email-masked]] 
Sent: Wednesday, June 26, 2013 10:09 AM
To: Firoiu, Victor (US SSA)
Cc: Frank Fitzek; <[email-masked]>
Subject: Re: [nwcrg] IETF/IRTF 87

Hi,

Lars