Subject: [nwcrg] Fwd: IETF 87 Preliminary Agenda

From: Brian Adamson <[email-masked]>
Date: Thu, 27 Jun 2013 18:33:57 -0400

NWCRG has a 9 AM slot on Wednesday (31 July)  of the IETF in Berlin.

best regards,

Brian Adamson
[email-masked]

Begin forwarded message:

> From: IETF Agenda <[email-masked]>
> Date: June 27, 2013 5:50:38 PM EDT
> To: Working Group Chairs <[email-masked]>
> Cc: [email-masked]
> Subject: IETF 87 Preliminary Agenda
> Reply-To: IETF Agenda <[email-masked]>
> 
> 
> Hello Everyone,
> 
> The preliminary agenda for IETF 87 is available for viewing.  Please note the cut-off date for requests to reschedule Working Group, IRTF, and BoF meetings is July 1st, 2013.  The final agenda will be published on July 5th, 2013.
> 
> This agenda is extremely full and changes will be difficult to make.  Please take that into consideration before requesting any changes.
> 
> https://datatracker.ietf.org/meeting/87/agenda.html
> https://datatracker.ietf.org/meeting/87/agenda.txt
> 
> Thank you!
> 
> Stephanie McCammon

---

From: "Firoiu, Victor (US SSA)" <[email-masked]>
Date: Thu, 27 Jun 2013 23:05:57 +0000

Thanks, Brian,

Your request was successful in getting a 2.5-hour slot, so plenty of time for talks and discussions.

Victor

From: Brian Adamson [mailto:[email-masked]]
Sent: Thursday, June 27, 2013 6:34 PM
To: [email-masked]
Cc: Firoiu, Victor (US SSA)
Subject: Fwd: IETF 87 Preliminary Agenda

best regards,

Brian Adamson
[email-masked]<mailto:[email-masked]>

Begin forwarded message:

From: IETF Agenda <[email-masked]<mailto:[email-masked]>>
Date: June 27, 2013 5:50:38 PM EDT
To: Working Group Chairs <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>
Subject: IETF 87 Preliminary Agenda
Reply-To: IETF Agenda <[email-masked]<mailto:[email-masked]>>

Hello Everyone,

Thank you!

Stephanie McCammon

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 28 Jun 2013 07:13:38 +0000

Hi,

> Your request was successful in getting a 2.5-hour slot, so plenty of time for talks and discussions.

we should set aside a bit of time at the end of the meeting to finalize the NWCRG charter (and you should maybe use some time on Sunday to prepare a charter for finalization on Wednesday.) I'm guessing that 15 minutes should be sufficient, if the draft charter is well prepared.

Thanks,
Lars