Subject: [Ohai] Agenda items for IETF 113

From: Shivan Kaul Sahib <[email-masked]>
Date: Mon, 7 Mar 2022 23:53:18 -0800

ohai folks,

We are meeting at the upcoming IETF meeting from 1.30 - 3.30 pm UTC,
March 23. We were planning on discussing issues
<https://github.com/ietf-wg-ohai/oblivious-http/issues> from our adopted
draft, but we should have quite some time to discuss other drafts/ideas
should folks want to do so. Please let the chairs know if you want agenda
time.

Thanks,
Shivan

---

From: "Martin Thomson" <[email-masked]>
Date: Wed, 09 Mar 2022 16:00:39 +1100

Hi Shivan,

To save people time, here is my priority order from https://github.com/ietf-wg-ohai/oblivious-http/issues

1. Anti-replay (two issues; we have a strategy in the draft, but we might benefit from discussing that, even if briefly)
2. This protocol isn't fully generic HTTP, should it be?
3. Implementing shadow bans with the help of the proxy
4. Should this be experimental or standards track?
5. Discovery (this might be better to cover in discussion of the draft Tommy and Tiru have posted)

I'd like to try to resolve all of these at the meeting (the last by keeping it out of scope for this draft).

Cheers,
Martin

On Tue, Mar 8, 2022, at 18:53, Shivan Kaul Sahib wrote:
> <https://github.com/ietf-wg-ohai/oblivious-http/issues> from our 
> adopted draft, but we should have quite some time to discuss other 
> drafts/ideas should folks want to do so. Please let the chairs know if 
> you want agenda time. 
>
> Thanks,
> Shivan
> -- 
> Ohai mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ohai