Subject: [OPSAWG] Stepping down

From: "Christopher LILJENSTOLPE" <[email-masked]>
Date: Mon, 09 Sep 2013 02:08:58 -0700

Greetings all,

	As you may have noticed, I've been a bit absent as of late, mainly due to work changes.  At this point, I don't see the situation calming for the next 6 months to a year, so I think it only fair that I step down.  

	The AD's have found a very capable replacement in Warren Kumari, who, along with my long-suffering co-chairs will continue to herd the cats, I mean working group :) 

	Thank you for being a great working group.  I have enjoyed the time you have allowed me to chair the working group, and hope to see you all in Vancouver.

	Christopher

--
李柯睿
Check my PGP key here: http://www.asgaard.org/cdl/cdl.asc
Current vCard here: http://www.asgaard.org/cdl/cdl.vcf

---

From: Benoit Claise <[email-masked]>
Date: Mon, 09 Sep 2013 11:27:57 +0200

Thanks Chris for your years of service.

And let's welcome Warren who accepted to co-chair this WG.

Regards, Benoit
> ???
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg