Subject: [OPSAWG] request a presentation slot at the OPSarea & OPSAwg joint meeting in IETF97

From: Linda Dunbar <[email-masked]>
Date: Thu, 3 Nov 2016 02:20:28 +0000

Re-sent CC'ed to OPSAwg

------------------------
Joel, Benoit, Warren, and TianRan,

We would like a 10-minutes slot at the OPSarea & OPSAwg joint meeting in IETF97 to describe the operations and management aspects of a type of private network service:  https://datatracker.ietf.org/doc/draft-dunbar-opsawg-private-networks-over-thin-cpe/

In a nutshell, this new type of private network service
- is like SD-WAN in the way that IP tunnels are automatically established from a thin-CPE at customer site,
- but different from SD-WAN because there are interactions with the underlay network (even though the interaction to underlay network is transparent to users), and  there are gateways (for private networks) instantiated in the underlay network to establish secure connections between Thin-CPEs and the gateways, and guaranteed QoS from the underlay networks.

In another word, it is a private network laid over multiple Thin CPEs   (or Overlay VPN for easy of description).
"Overlay VPN" is a type of private networks that interconnect thin CPEs at multiple client sites by IP tunnels, or more specifically, lay over multiple client sites' Thin CPEs via IP tunnels. Those private overlay networks not only interconnect those sites by secure IP tunnels but can also enforce the client specified policies to govern how applications or hosts within those sites communicate and how to access public internet.

Thank you very much.

Linda Dunbar

---

From: Warren Kumari <[email-masked]>
Date: Thu, 3 Nov 2016 08:49:01 +0100

On Thu, Nov 3, 2016 at 3:20 AM, Linda Dunbar <[email-masked]> wrote:
> Re-sent CC’ed to OPSAwg
> We would like a 10-minutes slot at the OPSarea & OPSAwg joint meeting in
> IETF97 to describe the operations and management aspects of a type of
> private network service:
> https://datatracker.ietf.org/doc/draft-dunbar-opsawg-private-networks-over-thin-cpe/
>
>

Unfortunately the OpsAWG agenda is full. There may still be space in
the OpsArea part of the agenda (which Benoit and Joel are responsible
for).

This is a -00 document (technically it is -01, but both the 00 and 01
were submitted on the same day, the draft cutoff day). It looks
interesting, but very light on the details, and many of actual detail
sections are still "To be added". i'd encourage people to read it and
provide feedback.

W

> - but different from SD-WAN because there are interactions with the underlay
> network (even though the interaction to underlay network is transparent to
> users), and  there are gateways (for private networks) instantiated in the
> underlay network to establish secure connections between Thin-CPEs and the
> gateways, and guaranteed QoS from the underlay networks.
>
>
>
> "Overlay VPN" is a type of private networks that interconnect thin CPEs at
> multiple client sites by IP tunnels, or more specifically, lay over multiple
> client sites’ Thin CPEs via IP tunnels. Those private overlay networks not
> only interconnect those sites by secure IP tunnels but can also enforce the
> client specified policies to govern how applications or hosts within those
> sites communicate and how to access public internet.
>
>
>
>
>
> Thank you very much.
>
>
>
> Linda Dunbar
>
>
>
>
>
>
>
>
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg
>

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf