Subject: [OPSAWG] draft-ietf-opsawg-finding-geofeeds-07

From: Randy Bush <[email-masked]>
Date: Mon, 10 May 2021 09:38:57 -0700

please check -07.  i think we got all directorate review comments.

randy

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 11 May 2021 10:27:14 +0000

Hi Randy,

Yes, I think so.  Thanks for diligently following up on the directorate reviews.

Regards,
Rob

> -----Original Message-----
> From: Randy Bush <[email-masked]>
> Sent: 10 May 2021 17:39
> To: Rob Wilton (rwilton) <[email-masked]>
> Cc: Warren Kumari <[email-masked]>; Ops Area WG <[email-masked]>
> Subject: draft-ietf-opsawg-finding-geofeeds-07
>