Subject: [OPSAWG] A typo in draft-ietf-opsawg-l2nm-03.txt

From: Moti Morgenstern <[email-masked]>
Date: Tue, 13 Jul 2021 15:10:31 +0000

Hi,

I noticed that the enumerated values supposed to be under "identity evpn-service-type" actually use "base evpn-redundancy-mode".

Regards,
Moti Morgenstern
Packet Optical Networks - Systems Architecture
30 Hasivim Street | Petah Tikva, Israel
office: +972.3.9266258 | mobile: +972.50.705.6258
[ribboncommunications.com]
<https://ribboncommunications.com/>

Notice: This e-mail together with any attachments may contain information of Ribbon Communications Inc. and its Affiliates that is confidential and/or proprietary for the sole use of the intended recipient. Any review, disclosure, reliance or distribution by others or forwarding without express permission is strictly prohibited. If you are not the intended recipient, please notify the sender immediately and then delete all copies, including any attachments.

---

From: <[email-masked]>
Date: Tue, 13 Jul 2021 15:29:53 +0000

Hi Moti,

Thank you for catching this.

Fixed at: https://github.com/IETF-OPSAWG-WG/lxnm/commit/ead6781ad73229cae267f6d805d9dcc19b8824a0

Cheers,
Med

De : OPSAWG [mailto:[email-masked]] De la part de Moti Morgenstern
Envoyé : mardi 13 juillet 2021 17:11
À : [email-masked]
Cc : [email-masked]
Objet : [OPSAWG] A typo in draft-ietf-opsawg-l2nm-03.txt

Hi,

Regards,
Moti Morgenstern

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.