Subject: [OPSAWG] AD review of draft-ietf-opsawg-ipfix-mpls-sr-label-type-05

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Thu, 1 Jul 2021 18:17:27 +0000

Hi Thomas,

This is my AD review of draft-ietf-opsawg-ipfix-mpls-sr-label-type-05.

Thanks for the draft, it is both short and sweet, and I have only a few minor comments/suggestions:

1. In the abstract, I would suggest changing
on which MPLS control plane protocol within =>
the MPLS control plane protocol used within

2. Please add a reference to RFC 7012 in the IANA registrations.

E.g., something like:

   This document requests IANA to allocate the following code points in
   the existing subregistry "IPFIX MPLS label type (Value 46)" under the
   "IPFIX Information Elements" registry [RFC7012] available at [IANA-IPFIX].

3. Two minor nits:

Also [I-D.ali-spring-sr-traffic-accounting] =>
Also, [I-D.ali-spring-sr-traffic-accounting]

I would like to thank to =>
I would like to thank

Please post an updated draft with these changes, then let me know and I'll kick off the IETF LC.

Med, thanks for the good shepherd writeup, it is both clear and informative.

Thanks,
Rob

---

From: <[email-masked]>
Date: Fri, 2 Jul 2021 04:23:09 +0000

Hi Rob,

Excellent. Many thanks for the AD review and comments.

I updated and posted the draft -06 version accordingly.

Best wishes
Thomas

-----Original Message-----
From: Rob Wilton (rwilton) <[email-masked]> 
Sent: Thursday, July 1, 2021 8:17 PM
To: Graf Thomas, INI-NET-TCZ-ZH1 <[email-masked]>; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: AD review of draft-ietf-opsawg-ipfix-mpls-sr-label-type-05

Hi Thomas,

1. In the abstract, I would suggest changing on which MPLS control plane protocol within => the MPLS control plane protocol used within

E.g., something like:

3. Two minor nits:

Also [I-D.ali-spring-sr-traffic-accounting] => Also, [I-D.ali-spring-sr-traffic-accounting]

Thanks,
Rob

---

From: "Rob Wilton (rwilton)" <[email-masked]>
Date: Tue, 6 Jul 2021 08:23:30 +0000

Thanks Thomas.

IETF LC requested.

Regards,
Rob

> From: [email-masked] <[email-masked]>
> Sent: 02 July 2021 05:23
> To: Rob Wilton (rwilton) <[email-masked]>;
> [email-masked]
> Subject: RE: AD review of draft-ietf-opsawg-ipfix-mpls-sr-label-type-05
> 
> Hi Rob,
> 
> To: Graf Thomas, INI-NET-TCZ-ZH1 <[email-masked]>; draft-
> [email-masked];
> [email-masked]
> 1. In the abstract, I would suggest changing on which MPLS control plane
> protocol within => the MPLS control plane protocol used within
>