Subject: Re: [OPSEC] pccw as17557 leak...

From: "Paul Ferguson" <[email-masked]>
Date: Thu, 28 Feb 2008 07:10:47 GMT

- -- David Barak <[email-masked]> wrote:

>From my perspective, I'd like to make it harder to make a mistake. 
>Preventing an attack requires an order of magnitude more effort, but if we
>can get a little bit of incremental progress, I'd see that as a success.  
>
>Would you agree that improving the resilience to mistakes is on the right
>side of the 80/20 rule?  
>

Yes, I would most certainly agree.

However, in light of the lack of operational adherence, where does
that leave us? I'm trying to solicit suggestions from the operational
security community here.

What you you suggest? 

Please don't misunderstand -- I'm not declaring defeat, I'm just
trying to properly frame the situation.

- - ferg

--
"Fergie", a.k.a. Paul Ferguson
 Engineering Architecture for the Internet
 fergdawg(at)netzero.net
 ferg's tech blog: http://fergdawg.blogspot.com/

_______________________________________________
OPSEC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsec

---

From: David Barak <[email-masked]>
Date: Wed, 27 Feb 2008 23:54:21 -0800 (PST)

> trying to properly frame the situation.

Agreed - I just think we need more meat+potatoes instruction for various folks who are new at this: c.f. the recent discussion over on cisco-nsp about how to run both OSPF and BGP by ISPs who are new to dynamic routing (!)

And then, from there, we need some ways to help them scale up, while still being good netizens.

A lot of things are sufficiently obvious to old hands that are completely opaque to folks who are new at it.  As the circle of BGP speakers grows wider, the number of people involved increases exponentially.  We have a lot of clue-distribution to do.

David Barak
Need Geek Rock?  Try The Franchise: 
http://www.listentothefranchise.com

      ____________________________________________________________________________________
Looking for last minute shopping deals?  
Find them fast with Yahoo! Search.  http://tools.search.yahoo.com/newsearch/category.php?category=shopping
_______________________________________________
OPSEC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsec