Subject: [OPSEC] Informal meeting in Philly...

From: Joel Jaeggli <[email-masked]>
Date: Sat, 16 Feb 2008 09:45:45 -0800

If there are opsec participants who wish to meet informally in 
Philadelphia, I'm planning around the idea of lunch on tuesday. If I can 
get a first order approximation of how many people might be able to make 
that I can locate a suitable venue.

I expect it will be casual and that business will be a minor component 
of it.

Thanks
joel
_______________________________________________
OPSEC mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/opsec

---

From: Warren Kumari <[email-masked]>
Date: Sat, 16 Feb 2008 15:19:12 -0500

> I expect it will be casual and that business will be a minor component

joel -- great idea-- count me in...
W

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 24 Feb 2008 17:38:47 +0100

I may join unless other things show up. 

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Joel Jaeggli
> Sent: Saturday, February 16, 2008 7:46 PM
> To: opsec wg mailing list
> Subject: [OPSEC] Informal meeting in Philly...
> 
> If there are opsec participants who wish to meet informally 
> in Philadelphia, I'm planning around the idea of lunch on 
> tuesday. If I can get a first order approximation of how many 
> people might be able to make that I can locate a suitable venue.
> 
> I expect it will be casual and that business will be a minor 
> component of it.
> 
> Thanks
> joel

---

From: Joel Jaeggli <[email-masked]>
Date: Tue, 26 Feb 2008 20:37:43 -0800

I believe that we have a quorum of sorts.

I will scout locations when I arrive, and send mail by the morning of 
March 17.

thanks
joelja

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 27 Feb 2008 12:36:02 +0100

You probably mean the morning of March 10 or 11 :-) 

The lunch is scheduled for March 11, right? 

Dan

> Sent: Wednesday, February 27, 2008 6:38 AM
> Subject: Re: [OPSEC] Informal meeting in Philly...
> 
> I will scout locations when I arrive, and send mail by the 
> morning of March 17.
> 
> thanks
> joelja
> 
> Joel Jaeggli wrote:
> > Philadelphia, I'm planning around the idea of lunch on 
> tuesday. If I 
> > can get a first order approximation of how many people 
> might be able 
> > to make that I can locate a suitable venue.
> > 
_______________________________________________
OPSEC mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsec

---

From: Gadi Evron <[email-masked]>
Date: Wed, 27 Feb 2008 05:40:40 -0600 (CST)

> The lunch is scheduled for March 11, right?

In that case I can make it, too.

 	Gadi.

---

From: Joel Jaeggli <[email-masked]>
Date: Wed, 27 Feb 2008 07:40:29 -0800

> You probably mean the morning of March 10 or 11 :-) 

Yeah, the 10th. sorry.