Subject: Re: [p2pi] Agenda requests for Minneapolis

From: Enrico Marocco <[email-masked]>
Date: Wed, 29 Oct 2008 17:47:33 +0100

Of course the session is confirmed for _Tuesday_, not Thursday. My bad.

Enrico

Enrico Marocco wrote:
> The ALTO session for Minneapolis is confirmed for Thu afternoon also on
> the "final" agenda (which, as usual, is never really final). If you want
> to request a slot, please send a private message to me and Vijay
> indicating the subject of the presentation and how much time you think
> will be needed.
> 
> Factors considered in allocating slots will include how much attention
> the subject has received on the list, whether there is a draft
> associated to the presentation and whether the session will be a BoF or
> a WG meeting.
_______________________________________________
p2pi mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2pi

---

From: Enrico Marocco <[email-masked]>
Date: Wed, 29 Oct 2008 17:36:20 +0100

-- 
Ciao,
Enrico