Subject: [p2p-sip] Meeting date

From: matthews at nimcatnetworks.com (Philip Matthews)
Date: Thu Sep 29 09:17:00 2005

I would be interested in a meeting on Friday, Oct 11th.
If we do that, I think we should go for an all-day meeting
to give us time to try to find common ground around which
a WG might be formed.

- Philip Matthews

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dean Willis
Sent: September 28, 2005 18:44
To: [email-masked]
Cc: [email-masked]
Subject: Re: [p2p-sip] Meeting date

My impression is that we're not likely to havea "before or after" IETF 
meeting, but might have a "dirung" IETF ad-hoc as we have several times.

This has a lot to do with the difficulty of getting a facility.

We MIGHT be able to get a room on the afternoon of Friday, October 11 if
that 
sounds interesting to people.

--
Dean

On Wednesday 28 September 2005 06:54, [email-masked] wrote:
> Hi,
>
> If there will be a meeting, it would be really good to know the date
very
> soon, so that people can start doing their travel arrangements.
November
> 6th would probably be the best date for people traveling outside
US/Canada,
> other good ones would be Nov 5 and 11.
>
> I think a meeting would be a good idea to make progress in this
interesting
> area.
>
> Regards,
> 	Markus
>
> > -----Original Message-----
> > From: [email-masked]
> > [mailto:[email-masked]]On Behalf Of ext BAILLY Marc
> > RD-CORE-LAN
> > Sent: 27 September, 2005 12:14
> > To: [email-masked]
> > Subject: [p2p-sip] Meeting date
> >
> >
> > Hi,
> >
> > I just would like to know whether the meeting date during
> > IETF 64th has
> > already been decided.
> > The 6th of November was proposed. But is it confirmed ? If
> > not yet, when
> > is it expected ?
> >
> > Best  regards,
> > Marc
> >
> >
> > _______________________________________________
> > p2p-sip mailing list
> > [email-masked]
> > http://lists.cs.columbia.edu/mailman/listinfo/p2p-sip
>
> _______________________________________________
> p2p-sip mailing list
> [email-masked]
> http://lists.cs.columbia.edu/mailman/listinfo/p2p-sip
_______________________________________________
p2p-sip mailing list
[email-masked]
http://lists.cs.columbia.edu/mailman/listinfo/p2p-sip

---

From: eunsoo at research.panasonic.com (Eunsoo Shim)
Date: Thu Sep 29 09:39:03 2005

I give my full support for the idea of "an all-day meeting to give us 
time to try to find common ground around which a WG might be formed".
Regards,

Eunsoo