Subject: Rememberance Day (was: [p2p-sip] Meeting date)

From: matthews at nimcatnetworks.com (Philip Matthews)
Date: Fri Sep 30 11:23:21 2005

11:00AM.
For more info, see for example http://canada.kos.net/remembrance.html.
- Philip

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Dale R. Worley
Sent: September 29, 2005 10:00
To: [email-masked]
Subject: RE: [p2p-sip] Meeting date

On Thu, 2005-09-29 at 09:51 -0400, Philip Matthews wrote:
> Note that November 11 is Rememberance Day in Canada
> and some offices etc will be closed. Others just observe
> a minute of silence to remember the fallen.

Is there a scheduled time for the minute of silence?  We should make
sure that's in the schedule.

Dale

_______________________________________________
p2p-sip mailing list
[email-masked]
http://lists.cs.columbia.edu/mailman/listinfo/p2p-sip

---

From: slavitch at gmail.com (Michael Slavitch)
Date: Fri Sep 30 11:31:23 2005

Be clear that 11/11 is a federal holiday, all banks and federal offices are
closed. The moment of silence is indeed at 11 am and it is considered proper
protocol to respect it in all public meetings.

--
Michael Slavitch
Ottawa, Ontario Canada
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.cs.columbia.edu/pipermail/p2p-sip/attachments/20050930/d87aaa8e/attachment.html