Subject: [P2PSIP] Acknowledgements for Client disussion

From: Spencer Dawkins <[email-masked]>
Date: Thu, 29 Mar 2007 05:32:12 -0500

I just realized as I was looking at 
http://www3.ietf.org/proceedings/07mar/slides/p2psip-6.pdf that Dean did not 
have my most current title slide, with Dean and Henning also credited.

Both Dean and Henning contributed to this presentation as well - Dean just 
started with my presentation when he did the merge. My apologies for not 
noticing this during my presentation.

Thanks,

Spencer 

_______________________________________________
P2PSIP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/p2psip

---

From: Dean Willis <[email-masked]>
Date: Thu, 29 Mar 2007 11:56:18 -0500

On Mar 29, 2007, at 5:32 AM, Spencer Dawkins wrote:
> I just realized as I was looking at http://www3.ietf.org/ 
> proceedings/07mar/slides/p2psip-6.pdf that Dean did not have my  
> most current title slide, with Dean and Henning also credited.
>
> Both Dean and Henning contributed to this presentation as well -  
> Dean just started with my presentation when he did the merge. My  
> apologies for not noticing this during my presentation.

Hey, I never look at title slides anyhow!

Thanks for catching this.

--
Dean