Subject: [P2PSIP] Peer definition in Concept draft

From: JiangXingFeng <[email-masked]>
Date: Sat, 31 Mar 2007 17:58:58 +0800

Hi, Philips:

I have noticed that there are minor differences between version 03 and
version 04.  I list them as follows:
Version 3:
Each P2PSIP Peer may or may not (NOT) be coupled to one or more P2PSIP User
Agents.
Version 4:
Each P2PSIP Peer may be coupled to one or more SIP entities.

By comparing the difference, could we come to a conclusion that all peers
should speak SIP in the version 04? 

Regards!
--
Jiang XingFeng

_______________________________________________
P2PSIP mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/p2psip

---

From: "Eunsoo Shim" <[email-masked]>
Date: Sat, 31 Mar 2007 09:06:25 -0400

A peer may not be coupled to any SIP entity.
If we assume the Peer Protocol is not based on SIP, the above means that a
peer may not have to speak SIP. Actually we should say that it is not the
peer but the SIP entity that speaks SIP.

A peer MUST be able to speak the Peer Protocol.

Thanks.

Eunsoo