Subject: [P2PSIP] Depicting framing header in Section 1.2

From: "Michael Chen" <[email-masked]>
Date: Mon, 08 Mar 2010 07:24:00 -0700

Hi,

In the base draft, Section 1.2 should depict the framing header and its relation to TLS/DTLS. I suggest the following:

-------------------------------------- Overlay Link API
+------+  +------+
|TLS   |  |DTLS  |  ...
+------+  +------+
+---------------------------------+

|      Framing Header             |

+---------------------------------+

Thanks

--Michael

---

From: Bruce Lowekamp <[email-masked]>
Date: Mon, 8 Mar 2010 08:58:40 -0800

The framing header is used by the "Forwarding and Link Management"
component in that diagram.  I'll add some text to the description of
that component about the framing header.

Bruce

On Mon, Mar 8, 2010 at 6:24 AM, Michael Chen <[email-masked]> wrote:
> Hi,
> In the base draft, Section 1.2 should depict the framing header and its
> relation to TLS/DTLS. I suggest the following:
> _______________________________________________
> P2PSIP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/p2psip
>
>