Subject: [P2PSIP] self-tuning and replication factor

From: Polina Goltsman <[email-masked]>
Date: Wed, 21 Aug 2013 13:50:05 +0200

Hi all,

Self-tuning DHT adjusts routing table size and stabilization interval 
based on current network parameters.

Is replication factor supposed to remain 'two' and not be self-tuned as 
well?

Regards,
   Polina

---

From: Jouni Mäenpää <[email-masked]>
Date: Fri, 23 Aug 2013 09:54:45 +0000

Hi,

> Is replication factor supposed to remain 'two' and not be self-tuned as well?

That's correct - we have assumed in the self-tuning draft that the replication factor should always remain 'two'. 

Regards,
Jouni

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Polina Goltsman
Sent: 21. elokuuta 2013 14:50
To: [email-masked]
Subject: [P2PSIP] self-tuning and replication factor

Hi all,

Self-tuning DHT adjusts routing table size and stabilization interval based on current network parameters.

Is replication factor supposed to remain 'two' and not be self-tuned as well?

Regards,
   Polina
_______________________________________________
P2PSIP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/p2psip