Subject: Re: [P2PSIP] Review of draft-ietf-p2psip-service-discovery-08

From: Jouni Mäenpää <[email-masked]>
Date: Mon, 5 Aug 2013 17:27:03 +0000

Hi,

Thanks for the comments! They have now been addressed in the revision -09 of the draft.

Regards,
Jouni

-----Original Message-----
From: Carlos Jesús Bernardos Cano [mailto:[email-masked]] 
Sent: 29. heinäkuuta 2013 16:58
To: [email-masked]
Cc: [email-masked]
Subject: Review of draft-ietf-p2psip-service-discovery-08

Hi,

I've performed a Document Shepherd review of draft-ietf-p2psip-service-discovery-08.

I think the document is in very good shape and I'll be requesting the publication of the document later this week. I have some very minor comments that maybe can be addressed by the authors in the next revision of the document, together with any other comments you might get during the next steps in the publication process:

- Page 4. Section 2 (Terminology). There is a reference to draft-ietf-p2psip-concepts. We'll discuss in this meeting (and follow up on the ML later) what to do with this document. Depending on the decision, you might need to modify/remove this part and add some other changes.

- Page 4. Section 2 (Terminology). I think adding some text introducing the listed terms would not harm.

- Sections 10.2 and 10.3. I guess RFC-AAAA refers to the number assigned to the document when finally published, right? If so, adding a note to the RFC-Editor would not harm. Please, also fix table in Section 10.3 (now it expands over two different pages).

- Page 3: "it scales linearly in the number of nodes" --> I think it should be "it scales linearly in the number of nodes".

Thanks,

Carlos

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Mon, 05 Aug 2013 23:36:08 +0200

Hi Jouni,

Thanks. I'll take a quick look and request the publication of the
document to the IESG.

Thanks,

Carlos