Subject: [Pals] [Editorial Errata Reported] RFC7432 (6880)

From: RFC Errata System <[email-masked]>
Date: Sun, 13 Mar 2022 20:25:39 -0700 (PDT)

The following errata report has been submitted for RFC7432,
"BGP MPLS-Based Ethernet VPN".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6880

--------------------------------------
Type: Editorial
Reported by: Saudi Arabia <[email-masked]>

Section: Gmail

Original Text
-------------
Gmail password 

Corrected Text
--------------
Gmail account 

Notes
-----
Gmail password for

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC7432 (draft-ietf-l2vpn-evpn-11)
--------------------------------------
Title               : BGP MPLS-Based Ethernet VPN
Publication Date    : February 2015
Author(s)           : A. Sajassi, Ed., R. Aggarwal, N. Bitar, A. Isaac, J. Uttaro, J. Drake, W. Henderickx
Category            : PROPOSED STANDARD
Source              : Layer 2 Virtual Private Networks
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Loa Andersson <[email-masked]>
Date: Mon, 14 Mar 2022 15:51:18 +0800

Folks,

I'm confused about this Errata Report. I have checked  RFC 7432, as far 
as I can see there is no section "Gmail" or any text "Gmail password" in 
the document. What did I miss?

/Loa

On 2022-03-14 11:25, RFC Errata System wrote:
> _______________________________________________
> Pals mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pals

-- 
Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 14 Mar 2022 07:28:02 -0400

This looks like a spurious errata to me.

Omaralallush, can you clarify what you had in mind?

Thanks,
Andy

---

From: Alexander Vainshtein <[email-masked]>
Date: Mon, 14 Mar 2022 15:23:59 +0000

Load and all,
Regarding confusion:
+1

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302
Email:   [email-masked]

-----Original Message-----
From: Pals <[email-masked]> On Behalf Of Loa Andersson
Sent: Monday, March 14, 2022 9:51 AM
To: RFC Errata System <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [EXTERNAL] Re: [Pals] [Editorial Errata Reported] RFC7432 (6880)

Folks,

I'm confused about this Errata Report. I have checked  RFC 7432, as far as I can see there is no section "Gmail" or any text "Gmail password" in the document. What did I miss?

/Loa

On 2022-03-14 11:25, RFC Errata System wrote:
> The following errata report has been submitted for RFC7432, "BGP 
> MPLS-Based Ethernet VPN".
> 
> https://clicktime.symantec.com/3RZkiM5GVXQjKPZc3ux6PWW6H4?u=https%3A%2
> F%2Fwww.rfc-editor.org%2Ferrata%2Feid6880
> 
> use "Reply All" to discuss whether it should be verified or rejected. 
> When a decision is reached, the verifying party can log in to change 
> the status and edit the report, if necessary.
> 
> https://clicktime.symantec.com/386qxHJXHwxCx7MW2ye6qon6H4?u=https%3A%2
> F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fpals

_______________________________________________
Pals mailing list
[email-masked]
https://clicktime.symantec.com/386qxHJXHwxCx7MW2ye6qon6H4?u=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fpals

Notice: This e-mail together with any attachments may contain information of Ribbon Communications Inc. and its Affiliates that is confidential and/or proprietary for the sole use of the intended recipient. Any review, disclosure, reliance or distribution by others or forwarding without express permission is strictly prohibited. If you are not the intended recipient, please notify the sender immediately and then delete all copies, including any attachments.

Notice: This e-mail together with any attachments may contain information of Ribbon Communications Inc. and its Affiliates that is confidential and/or proprietary for the sole use of the intended recipient. Any review, disclosure, reliance or distribution by others or forwarding without express permission is strictly prohibited. If you are not the intended recipient, please notify the sender immediately and then delete all copies, including any attachments.

---

From: Chris Smiley <[email-masked]>
Date: Mon, 14 Mar 2022 14:31:32 -0700

Greetings,

FYI - this report has been deleted as junk.

Thank you.

RFC Editor/cs

> On Mar 13, 2022, at 8:25 PM, RFC Errata System <[email-masked]> wrote:
>