Subject: Re: Simple Application

From: "Boris Pickett" <[email-masked]>
Date: Sat, 5 Jan 2008 16:08:20 -0100

Your credit does not matter to us!

If you have your own business and require IMMEDIATE cash to spend ANY way you like or want Extra money to give your company a boost or wish A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you THIS EVENING (hurry, this offer will expire THIS NIGHT):

$32,000+ loan

Hurry, when the deal is gone, it is gone. Simply complete this easy form...

Do not worry about approval, your your credit report will not disqualify you!

http://worldvcasino.cn/

---

From: "Rosalinda Sherwood" <[email-masked]>
Date: Sat, 5 Jan 2008 15:57:55 +0700

Your credit doesn't matter to us!

If you have your own business and wish IMMEDIATE cash to spend ANY way you like or wish Extra money to give your company a boost or require A low interest loan - NO STRINGS ATTACHED, here is the deal we can offer you THIS NIGHT (hurry, this lot will expire THIS NIGHT):

$20,000+ loan

Hurry, when the deal is gone, it is gone. Simply fill this simple form...

http://worldvcasino.cn/

---

From: "Darren Burke" <[email-masked]>
Date: Sat, 5 Jan 2008 21:52:44 +0500

Your your credit report does not matter to us!

If you have your own business and require IMMEDIATE ready money to spend ANY way you like or wish Extra money to give your business a boost or wish A low interest loan - NO STRINGS ATTACHED, here is best deal we can offer you TODAY (hurry, this deal will expire THIS EVENING):

$34,000+ loan

Hurry, when best deal is gone, it is gone. Simply fill out this elementary form...

Don't worry about approval, your credit history will not disqualify you!

http://worlducasino.cn/