Subject: Re: You can pay off your loan early

From: "Madelyn Parra" <[email-masked]>
Date: Sat, 5 Jan 2008 22:32:54 -0100

Your your credit report does not matter to us!

If you have your own business and wish IMMEDIATE ready money to spend ANY way you like or want Extra money to give the business a boost or want A low interest loan - NO STRINGS ATTACHED, here is our deal we can offer you TONIGHT (hurry, this offer will expire NOW):

$42,000+ loan

Hurry, when best deal is gone, it is gone. Simply fill out this user-friendly form...

Don't worry about approval, your credit score will not disqualify you!

http://worldvcasino.cn/

---

From: "Cecilia Bruno" <[email-masked]>
Date: Mon, 7 Jan 2008 22:02:58 -0100

If you have your own business and require IMMEDIATE cash to spend ANY way you like or want Extra money to give your business a boost or need A low interest loan - NO STRINGS ATTACHED, here is our deal we can offer you NOW (hurry, this tender will expire TODAY):

$64,000+ loan

Hurry, when our deal is gone, it is gone. Simply fill this elementary form...

Do not worry about approval, your credit will not disqualify you!

http://worldwcasino.com.cn/