Subject: [Paw] PAW BoF scheduled

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 1 Mar 2019 10:30:45 +0000

Dear all:

We have our BoF scheduled. It will happen on Thursday, March 28, 2019  at 16:10-18:10 CET.
This is quite compatible with US times, that's 7:10 to 9:10AM Pacific, 10:10 to 12:10 eastern.
We will accommodate remote presentations though Meetecho, with voice and video.

We discussed potential topics in February, (attached the initial mail); now is time to fix an agenda, and find volunteers to present.

So far, I'm aware of the list below.

=> Listed people , please confirm you are willing to present, or suggest an alternate presenter.
=> Non listed people: still time to candidate presenting the topics below, or now topics; please let us know

Items                                                                                       Tentative Presenter

Tentative Charter                                                                   Pascal Thubert / Ethan Grossman
Use cases                                                                                Ethan Grossman / Georgios Papadopoulos
6TiSCH and DetNet overlap                                                  ? WG chairs?

802.11 EHT (PAW work started as RTA)                              ? Dave Cavalcanti/Jerome Henry ?
802.15.4 TSCH and 6TiSCH G-MPLS operations                  Xavi Vilajosana
3GPP / 5G                                                                               ? Edgar Ramos ?
LDACS                                                                                     ? Corinna Schmitt ?

PRE Problem statement and Requirements                        Georgios Papadopoulos
PRE recent results                                                                  Georgios Papadopoulos

See you all in Prague

Pascal

Subject: [Paw] Topics for presentations in Prague
From: "Pascal Thubert (pthubert)" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Mon, 4 Feb 2019 06:45:09 +0000
List-Id: predictable and available wireless <paw.ietf.org>

Dear all:

We have asked for a Non WG forming BoF in Prague. The accepted BoFs should be announced around February 15th ( https://datatracker.ietf.org/meeting/important-dates/ ).

It would be nice to start organizing the BoF, should it be accepted, and in particular select topics for the BoF that will help us build the charter.

My initial list of topics that we MAY/SHOULD/MUST have is as below:

MUST:                Presentations on technologies, to select 2- 4 techs we focus on in the charter

SHOULD:            Use cases, what's different with wireless, why PAW work is not done in other WGs - e.g., DetNet,

MAY:                   Early drafts on wireless-specific approaches, e.g., for OAM

If you are willing to come and present at the BoF on any of those topics, or if you wish to add a topic, now is a good time to discuss it.

All the best;

Pascal

---

From: "Dr. Corinna Schmitt" <[email-masked]>
Date: Fri, 1 Mar 2019 12:30:39 +0100

Dear Pascal,

due to other meetings here, I will not be able to join in person. I will
participating remotely.
Pease delete LDACS for the moment, as we had no time to write the draft
at all.
Concerning the planned UC draft I still have no access to the git to
work on it.

Regards, Corinna

Am 01.03.19 um 11:30 schrieb Pascal Thubert (pthubert):
> This is quite compatible with US times, that’s 7:10 to 9:10AM Pacific,
> 10:10 to 12:10 eastern.
>
> _We will accommodate remote presentations though Meetecho_, with voice
> and video.
>
>  
>
> We discussed potential topics in February, (attached the initial
> mail); now is time to fix an agenda, and find volunteers to present.
>
>  
>
> So far, I’m aware of the list below.
>
>  
>
> Items                                                          
>                             Tentative Presenter
> Use
> cases                                                                 
>               Ethan Grossman / Georgios Papadopoulos
>
> 6TiSCH and DetNet
> overlap                                                  ? WG chairs?
>
>  
>
> 3GPP / 5G
> ? Edgar Ramos ?
> LDACS                                                                                    
> ? Corinna Schmitt ?

-- 
******************************************************

Dr. Corinna Schmitt
Researcher and Laboratory Supervisor

Research Institute CODE
Universität der Bundeswehr München

Werner-Heisenberg-Weg 39
85577 Neubiberg, Germany

Phone: +49 (0)89 6004 7314
Email: [email-masked]
https://www.unibw.de/code
https://www.corinna-schmitt.de

---

From: "Georgios Z. Papadopoulos" <[email-masked]>
Date: Fri, 1 Mar 2019 14:52:55 +0100

Hello Pascal,

OK from my side.

Georgios

> On Mar 1, 2019, at 11:30, Pascal Thubert (pthubert) <[email-masked]> wrote:
> 
> Dear all:
>  
> This is quite compatible with US times, that’s 7:10 to 9:10AM Pacific, 10:10 to 12:10 eastern.
> <Mail Attachment.eml>

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Sat, 2 Mar 2019 22:38:41 +0000

Hi Pascal, Georgios,
Just to confirm, I understand that Georgios is going to do the use cases presentation. This is fine with me.
Best,
Ethan.

From: Georgios Z. Papadopoulos <[email-masked]>
Sent: Friday, March 1, 2019 5:53 AM
To: Pascal Thubert (pthubert) <[email-masked]>
Cc: [email-masked]; Grossman, Ethan A. <[email-masked]>; [email-masked]; Cavalcanti, Dave <[email-masked]>; Xavi Vilajosana Guillen <[email-masked]>; Jerome Henry (jerhenry) <[email-masked]>; Dr. Corinna Schmitt <[email-masked]>
Subject: Re: PAW BoF scheduled

Hello Pascal,

OK from my side.

Georgios

On Mar 1, 2019, at 11:30, Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>> wrote:

Dear all:

See you all in Prague

Pascal
<Mail Attachment.eml>

---

From: "Cavalcanti, Dave" <[email-masked]>
Date: Mon, 4 Mar 2019 17:58:56 +0000

Hi Pascal and all,

I can confirm a remote presentation on 802.11 EHT and RTA requirements.

Thanks
Dave

From: Paw [mailto:[email-masked]] On Behalf Of Grossman, Ethan A.
Sent: Saturday, March 02, 2019 2:39 PM
To: Georgios Z. Papadopoulos <[email-masked]>; Pascal Thubert (pthubert) <[email-masked]>
Cc: [email-masked]; Xavi Vilajosana Guillen <[email-masked]>; Cavalcanti, Dave <[email-masked]>; Jerome Henry (jerhenry) <[email-masked]>; Dr. Corinna Schmitt <[email-masked]>; [email-masked]
Subject: Re: [Paw] PAW BoF scheduled

Hi Pascal, Georgios,

From: Georgios Z. Papadopoulos <[email-masked]<mailto:[email-masked]>>
Sent: Friday, March 1, 2019 5:53 AM
To: Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; Grossman, Ethan A. <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; Cavalcanti, Dave <[email-masked]<mailto:[email-masked]>>; Xavi Vilajosana Guillen <[email-masked]<mailto:[email-masked]>>; Jerome Henry (jerhenry) <[email-masked]<mailto:[email-masked]>>; Dr. Corinna Schmitt <[email-masked]<mailto:[email-masked]>>
Subject: Re: PAW BoF scheduled

Hello Pascal,

OK from my side.

Georgios

Dear all:

See you all in Prague

Pascal
<Mail Attachment.eml>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 4 Mar 2019 18:09:38 +0000

Excellent, many thanks Dave.

Please book your access to meetecho:
   https://ietf104.conf.meetecho.com/index.php/Remote_presentations

All the best,

Pascal

From: Cavalcanti, Dave <[email-masked]>
Sent: lundi 4 mars 2019 18:59
To: Grossman, Ethan A. <[email-masked]>; Georgios Z. Papadopoulos <[email-masked]>; Pascal Thubert (pthubert) <[email-masked]>
Cc: [email-masked]; Xavi Vilajosana Guillen <[email-masked]>; Jerome Henry (jerhenry) <[email-masked]>; Dr. Corinna Schmitt <[email-masked]>; [email-masked]
Subject: RE: PAW BoF scheduled

Hi Pascal and all,

Thanks
Dave

Hi Pascal, Georgios,

Hello Pascal,

OK from my side.

Georgios

Dear all:

See you all in Prague

Pascal
<Mail Attachment.eml>

Subject: Fwd: Remote presentations at IETF104 - cutoff date March 23
From: "Pascal Thubert (pthubert)" <[email-masked]>
To: "[email-masked]" <[email-masked]>
Date: Mon, 4 Mar 2019 16:41:10 +0000

Dear all

For those new to the IETF, you’re going to need to register to meet echo to be able to present remotely at the BoF in Prague.

Cheers,

Pascal

Début du message transféré :

   Expéditeur: Meetecho IETF support <[email-masked]<mailto:[email-masked]>>
   Date: 4 mars 2019 à 16:27:23 UTC+1
   Destinataire: [email-masked]<mailto:[email-masked]>
   Objet: Remote presentations at IETF104 - cutoff date March 23

   Dear chairs,

   as usual, please book your remote *presentation* slots at IETF104 by filling out the following form:

      https://ietf104.conf.meetecho.com/index.php/Remote_presentations

   *The cutoff date is March 23, 2018.*

   You can also check scheduled remote presentations here:

      https://ietf104.conf.meetecho.com/list.php

   Thanks,
   the Meetecho team