Subject: [Paw] Fwd: Remote presentations at IETF104 - cutoff date March 23

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 4 Mar 2019 16:41:10 +0000

Dear all

For those new to the IETF, you’re going to need to register to meet echo to be able to present remotely at the BoF in Prague.

Cheers,

Pascal

Début du message transféré :

Expéditeur: Meetecho IETF support <[email-masked]<mailto:[email-masked]>>
Date: 4 mars 2019 à 16:27:23 UTC+1
Destinataire: [email-masked]<mailto:[email-masked]>
Objet: Remote presentations at IETF104 - cutoff date March 23

Dear chairs,

as usual, please book your remote *presentation* slots at IETF104 by filling out the following form:

   https://ietf104.conf.meetecho.com/index.php/Remote_presentations

*The cutoff date is March 23, 2018.*

You can also check scheduled remote presentations here:

   https://ietf104.conf.meetecho.com/list.php

Thanks,
the Meetecho team

---

From: "Lee, Kang B. (Ctr)" <[email-masked]>
Date: Mon, 4 Mar 2019 17:56:59 +0000

Hi Pascal,

Do people attending meetecho only need to register?
Can one ask question at meetecho presentation?

Regards,
Kang

From: Paw <[email-masked]> On Behalf Of Pascal Thubert (pthubert)
Sent: Monday, March 04, 2019 11:41 AM
To: [email-masked]
Subject: [Paw] Fwd: Remote presentations at IETF104 - cutoff date March 23

Dear all

Cheers,

Pascal

   https://ietf104.conf.meetecho.com/index.php/Remote_presentations<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fietf104.conf.meetecho.com%2Findex.php%2FRemote_presentations&data=02%7C01%7Ckang.lee%40nist.gov%7C4c887f2707d54dcb9a5208d6a0c04438%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C636873144967326508&sdata=Ak7QV2LY7YHGOcEfCIQGNi37Pbs74HIBTP%2BHa79dnSo%3D&reserved=0>

   https://ietf104.conf.meetecho.com/list.php<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fietf104.conf.meetecho.com%2Flist.php&data=02%7C01%7Ckang.lee%40nist.gov%7C4c887f2707d54dcb9a5208d6a0c04438%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C636873144967336419&sdata=%2FAnzd91xwUpAkHyYIvAlJVrBSHXfB4kIcmzlG07fYoI%3D&reserved=0>

Thanks,
the Meetecho team

---

From: "Dr. Corinna Schmitt" <[email-masked]>
Date: Mon, 4 Mar 2019 18:59:54 +0100

Dear Kang,

I joint several times remotely. You need to register with IETF, which is
free of charge.
In each WG a meetecho contact point exist. This person views the
comments received via meetecho. And my experience is they also take the
questions to the audience.

Regards,
Corinna

Am 04.03.19 um 18:56 schrieb Lee, Kang B. (Ctr):
> *From:* Paw <[email-masked]> *On Behalf Of * Pascal Thubert
> (pthubert)
> *Sent:* Monday, March 04, 2019 11:41 AM
> *To:* [email-masked]
> *Subject:* [Paw] Fwd: Remote presentations at IETF104 - cutoff date
> March 23
>
>  
>
> Dear all
>
>  
>
> For those new to the IETF, you’re going to need to register to meet
> echo to be able to present remotely at the BoF in Prague.
>
>  
>
> Cheers,
>
>  
>
> Pascal 
>
>  
>
>     *Expéditeur:* Meetecho IETF support <[email-masked]
>     <mailto:[email-masked]>>
>     *Date:* 4 mars 2019 à 16:27:23 UTC+1
>     *Destinataire:* [email-masked] <mailto:[email-masked]>
>     *Objet:* *Remote presentations at IETF104 - cutoff date March 23*
>
>     Dear chairs,
>
>     <https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fietf104.conf.meetecho.com%2Findex.php%2FRemote_presentations&data=02%7C01%7Ckang.lee%40nist.gov%7C4c887f2707d54dcb9a5208d6a0c04438%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C636873144967326508&sdata=Ak7QV2LY7YHGOcEfCIQGNi37Pbs74HIBTP%2BHa79dnSo%3D&reserved=0>
>
>     <https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fietf104.conf.meetecho.com%2Flist.php&data=02%7C01%7Ckang.lee%40nist.gov%7C4c887f2707d54dcb9a5208d6a0c04438%7C2ab5d82fd8fa4797a93e054655c61dec%7C1%7C0%7C636873144967336419&sdata=%2FAnzd91xwUpAkHyYIvAlJVrBSHXfB4kIcmzlG07fYoI%3D&reserved=0>
>
>     Thanks,
>     the Meetecho team
>

-- 
******************************************************

Dr. Corinna Schmitt
Researcher and Laboratory Supervisor

Research Institute CODE
Universität der Bundeswehr München

Werner-Heisenberg-Weg 39
85577 Neubiberg, Germany

Phone: +49 (0)89 6004 7314
Email: [email-masked]
https://www.unibw.de/code
https://www.corinna-schmitt.de