Subject: [Paw] Remote Presentations at PAW

From: "Grossman, Ethan A." <[email-masked]>
Date: Mon, 25 Mar 2019 22:26:03 +0000

Hi All,
If you are making your presentation remotely at PAW this Thursday, please check that your name is on this list:
https://ietf104.conf.meetecho.com/list.php

And if it isn't, email me and I will get you put on it.
Ethan.

---

From: "Dr. Corinna Schmitt" <[email-masked]>
Date: Tue, 26 Mar 2019 08:48:44 +0100

Dear Ethan,

my name is on the list.

Regards, Corinna

Am 25.03.19 um 23:26 schrieb Grossman, Ethan A.:
>
> Hi All,
>
> If you are making your presentation remotely at PAW this Thursday,
> please check that your name is on this list:
>
> And if it isn’t, email me and I will get you put on it.
>
> Ethan.
>

-- 
******************************************************

Dr. Corinna Schmitt
Researcher and Laboratory Supervisor

Research Institute CODE
Universität der Bundeswehr München

Werner-Heisenberg-Weg 39
85577 Neubiberg, Germany

Phone: +49 (0)89 6004 7314
Email: [email-masked]
https://www.unibw.de/code
https://www.corinna-schmitt.de