Subject: Re: [Paw] Paw Digest, Vol 5, Issue 2

From: "Gupta, Ajeya (A.)" <[email-masked]>
Date: Fri, 1 Mar 2019 18:31:26 +0000

Hello All,

Will there be WebEx link for participants to join this discussion remotely?

Thanks.

Ajeya Gupta
Advanced Networking & Electrical Architecture
Research and Advanced Engineering (EESE)
Building 5, RM 3C020,
Phone: 313-319-4435
Email: [email-masked]
Ford Motor Company

-----Original Message-----
From: Paw <[email-masked]> On Behalf Of [email-masked]
Sent: Friday, March 01, 2019 8:53 AM
To: [email-masked]
Subject: Paw Digest, Vol 5, Issue 2

Send Paw mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	https://www.ietf.org/mailman/listinfo/paw
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific than "Re: Contents of Paw digest..."

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 1 Mar 2019 20:20:45 +0000

There will be a meetecho which is equivalent, Ajeya.
The link will be on the agenda page .

see you then!

Pascal

> Le 1 mars 2019 à 19:32, Gupta, Ajeya (A.) <[email-masked]> a écrit :
> 
> Hello All,
> 
> -- 
> Paw mailing list
> [email-masked]