Subject: Re: [Pidloc] IETF/IRTF PIdLoc Sidemeeting at #109

From: <[email-masked]>
Date: Tue, 15 Dec 2020 16:05:16 +0000

Dear Pidloc community,
thanks for your interest in the discussions!
Based on the feedback during the side meeting we think that best is to do in 2021 on pidloc ML to mainly concentrate on clarifying open issues in ILSR (Identifier / Locator Separated Routing) as described in Behcets slides.
To come up with solution proposals would be the next step after having assessed the problem space thoroughly.
To go for a separate RG the topic seems currently not mature enough.

We wish you all a happy holiday season and all the best for a prosperous new year!

Best regards
Behcat & Dirk

From: von Hugo, Dirk
Sent: Montag, 23. November 2020 11:07
To: [email-masked]; [email-masked]
Cc: Schott, Roland <[email-masked]>; Mark Baushke <[email-masked]>; Primbs, Jonas <[email-masked]>; Colin Perkins <[email-masked]>
Subject: RE: IETF/IRTF PIdLoc Sidemeeting at #109

Dear all,
thanks for participation on the side meeting last week which was attended by 10-12 participants.
Please find below our draft minutes - and if you have comments or clarifications, questions or corrections: please come back to the list!
Thanks!
Best regards
Behcet & Dirk

IETF/IRTF PIdLoc Sidemeeting at #109, online, Thu Nov. 19, 2020, 16:00-17: 00 UTC (5-6 PM MET)

Agenda:

*             Introduction
*             General Data Protection Regulation (GDPR), Privacy  and the ID/Loc separation (Luigi Iannone)
*             Next Steps in pidloc, mainly Identifier / Locator Separated Routing (ILSR) (Chairs)
*             Discussion

About 11 people attended
Behcet (BS) welcomed participants and introduced to the agenda.
Luigi (LI) presented his slides on GDPR, Privacy & PIdLoc
Marie-Jose (MJM) asked what the difference to PEARG is
BS postponed the explanation to later.
BS went over chair slides on challenges of ILSR.
MJM asked whether we need a new RG or the charter of existing ones could be updated?
MJM sees no research but extension of existing approach
Commercial application satellite/airplanes need secure (closed) networks
COINRG has undergone lot of research discussion and review on privacy and security
BS examined that our focus is Routing (in view of privacy and IdLoc)
MJM is extremely disappointed to see fragmented work on Routing in multiple initiatives.
Colin (CP) asks for the active researchers participating
Dirk (DH) expressed the expectation that they should have been attracted by a prospective charter
CP explained that the critical mass of research community should be present already for chartering.
The chairs thanked LI for his great presentation and everybody for participation and contribution.
Advice of the IRSG reviewers will be taken into account

Pidloc chat:
Marie-Jose Montpetit to all:    5:13 PM
Can you give examples of research on this topic?
Marie-Jose Montpetit to all:    5:18 PM
what is the link between this and pearg?
Behcet Sarikaya to all:    5:23 PM
@Marie-Jose I think is in the context of IdLoc
Marie-Jose Montpetit to all:    5:35 PM
Is this a proposal for a RG or a WG?
Marie-Jose Montpetit to all:    5:35 PM
if RG who are the researchers involved in this research?
Luigi Iannone to all:    5:41 PM
@behcet: remeber to give time for discussion....
Marie-Jose Montpetit to all:    5:45 PM
so ILSR is a proposal for a new solution?
Antoine Fressancourt to all:    5:53 PM
There is a wealth of research on privacy and anonimity at network level: SCION, PHI, etc. Some of those researchers are using relays that can translate in a mapper in an ID/Loc system
Marie-Jose Montpetit to all:    5:46 PM
what are the research goals?

From: von Hugo, Dirk
Sent: Donnerstag, 19. November 2020 15:46
To: [email-masked]
Cc: Schott, Roland <[email-masked]>; Mark Baushke <[email-masked]>; Primbs, Jonas <[email-masked]>; Colin Perkins <[email-masked]>
Subject: RE: IETF/IRTF PIdLoc Sidemeeting at #109

Dear all,
may I remind you on our side meeting at 16:00 UTC ...

-----Original Appointment-----
From: von Hugo, Dirk
Sent: Donnerstag, 19. November 2020 06:42
To: von Hugo, Dirk; [email-masked]<mailto:[email-masked]>
Cc: Schott, Roland; Mark Baushke; Primbs, Jonas
Subject: IETF/IRTF PIdLoc Sidemeeting at #109
When: Donnerstag, 19. November 2020 17:00-18:00 (UTC+01:00) Amsterdam, Berlin, Bern, Rome, Stockholm, Vienna.
Where: Mobile +49697912290,,1749990656# Dial-in +49697912290 Meeting-ID 1749990656# webex

Dear all,
this will be our agenda and the link to join:

*       Introduction
*       General Data Protection Regulation (GDPR), Privacy  and the ID/Loc separation (Luigi Iannone)
*       Next Steps in pidloc, mainly Identifier / Locator Separated Routing (ILSR) (Chairs)
*       Discussion
Thanks & best regards
Behcet&Dirk

...

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 16 Dec 2020 10:32:45 -0600

Hi all,

Let us add a few points to yesterday's mail:

First, yes the chair slides are helpful in ILSR. However, if you need more
information, please send the chairs an email, we will provide more
documentation.

Secondly, we are open to new areas of application such as aviation, shortly
mentioned in the slides.

Happy Holidays!

Dirk & Behcet

On Tue, Dec 15, 2020 at 10:05 AM <[email-masked]> wrote:

> Based on the feedback during the side meeting we think that best is to do
> in 2021 on pidloc ML to mainly concentrate on clarifying open issues in
> ILSR (Identifier / Locator Separated Routing) as described in Behcets
> slides.
>
> *From:* von Hugo, Dirk
> *Sent:* Montag, 23. November 2020 11:07
> *To:* [email-masked]; [email-masked]
> *Cc:* Schott, Roland <[email-masked]>; Mark Baushke <
> [email-masked]>; Primbs, Jonas <[email-masked]>; Colin
> Perkins <[email-masked]>
> *Subject:* RE: IETF/IRTF PIdLoc Sidemeeting at #109
>
>
>
> Dear all,
>
> Please find below our draft minutes – and if you have comments or
> clarifications, questions or corrections: please come back to the list!
>
> Thanks!
>
> Best regards
>
> Behcet & Dirk
>
>
>
> •             Introduction
> •             General Data Protection Regulation (GDPR), Privacy  and the
> ID/Loc separation (Luigi Iannone)
>
> •             Next Steps in pidloc, mainly Identifier / Locator Separated
> Routing (ILSR) (Chairs)
>
> •             Discussion
>
>
>
> About 11 people attended
>
> There is a wealth of research on privacy and anonimity at network level:
> SCION, PHI, etc. Some of those researchers are using relays that can
> translate in a mapper in an ID/Loc system
>
> *From:* von Hugo, Dirk
> *Sent:* Donnerstag, 19. November 2020 15:46
> *To:* [email-masked]
> *Cc:* Schott, Roland <[email-masked]>; Mark Baushke <
> [email-masked]>; Primbs, Jonas <[email-masked]>; Colin
> Perkins <[email-masked]>
> *Subject:* RE: IETF/IRTF PIdLoc Sidemeeting at #109
>
>
>
> Dear all,
>
> may I remind you on our side meeting at 16:00 UTC …
>
>
>
> *From:* von Hugo, Dirk
> *Sent:* Donnerstag, 19. November 2020 06:42
> *To:* von Hugo, Dirk; [email-masked]
> *Cc:* Schott, Roland; Mark Baushke; Primbs, Jonas
> *Subject:* IETF/IRTF PIdLoc Sidemeeting at #109
> *When:* Donnerstag, 19. November 2020 17:00-18:00 (UTC+01:00) Amsterdam,
> Berlin, Bern, Rome, Stockholm, Vienna.
> *Where:* Mobile +49697912290,,1749990656# Dial-in +49697912290 Meeting-ID
> 1749990656# webex
>
>
>
> Dear all,
>
> •       Introduction
> •       General Data Protection Regulation (GDPR), Privacy  and the
> ID/Loc separation (Luigi Iannone)
>
> •       Next Steps in pidloc, mainly Identifier / Locator Separated
> Routing (ILSR) (Chairs)
>
> •       Discussion
>
> Thanks & best regards
>
> Behcet&Dirk
>
>
>
> …
>
>
>