Subject: Re: Huge CRLs

From: "Bob Jueneman" <[email-masked]>
Date: Thu, 16 Sep 1999 09:09:01 -0600

Because this topic seems to be somewhat removed from the primary 
focus of the cert-talk group, I'd like to suggest that further discussions
only copy the ietf-pkix list.

Bob

>>> Ed Gerck <[email-masked]> 09/15/99 03:13PM >>>

Stephen Kent wrote:

> >Further, the major X.509 security application today, SSL, does not
> >check revocation lists -- so they are near to useless. Also, the user is
> >not able to check server certificates (and certificates in the CA chains)
> >against revocation lists.
>
> I think you are confusing SSL, the protocol, vs. implementations of SSL
> (and https, in browsers.  Browsers have a number of defects in their
> handling of certs, but it is not accurate to attribute this to SSL.

No, Steve, I am not confusing either or even both ;-) Pls check the list archives
for my exchanges with Ben on this thread, especially those with subjects "Re:
Trust and client choices, was Re: Huge CRLs".  At least, Ben and I agreed --
which I must say does not happen so often ;-)

Cheers,

Ed Gerck
______________________________________________________________________
http://www.mcg.org.br/authors/eg.htm                    [email-masked]

---

From: "Phillip M Hallam-Baker" <[email-masked]>
Date: Thu, 16 Sep 1999 12:49:51 -0400

I suggest discussion move to the USENet group alt.crypto.pki.revocation
Perhaps someone could rmgroup it?

I don't see any relevance to any PKIX working group draft.

	Phill

> -----Original Message-----
> From: Bob Jueneman [mailto:[email-masked]]
> Sent: Thursday, September 16, 1999 11:09 AM
> To: [email-masked]
> Subject: Re: Huge CRLs
>
>

---

From: "Peter Williams" <[email-masked]>
Date: Thu, 16 Sep 1999 12:06:55 -0700

Phil,

Please, stop censoring. The PKIX revocation story evidently
does not inspire much confidence yet; although its better 
than the VeriSign story. Community debate, involvement
and action is essential to move us forward
collectively. Wacko idea expression can move to 
usenet, but engineering comment is essential here.

If you personally want to ignore a thread or an 
author, I am sure your mail reader permits this.
Nothing requires you to even follow the
mailing list; you can still be a part of
the WG and ignore the list.

I have personally learned alot from the recent
exchange of revocation comments; standaridization is often
about taking proprietary knowledge and art and slowly
reducing it to public property. With ups
and downs, our industry has come a long way since
[email-masked]. This is probably due to the desire
of those who run these forum to involve 
others - with suitable leadership - not exlude them.

I hear Animal Farm is coming to US TV soon.

> From: Phillip M Hallam-Baker [mailto:[email-masked]]
> Sent: Thursday, September 16, 1999 9:50 AM
> To: Bob Jueneman; [email-masked]
> Subject: RE: Huge CRLs
> 
>