Subject: Re: Trust and client choices

From: "Aram Perez" <[email-masked]>
Date: Wed, 15 Sep 1999 16:02:46 -0700

Hi Steve,

> I suggest you review some of the literature on CA models that do not rely on
> global CA registries.

Where could one find such literature?

Thanks,
Aram Perez

---

From: Stephen Kent <[email-masked]>
Date: Thu, 16 Sep 1999 06:59:34 -0400

>Where could one find such literature?

Try the proceedings of SNDSS, IEEE S&P, NISSC, USENIX Security Symposium,
ACM Security Conference, and MILCOM 97, for example.

Steve