Subject: CRL Distribution Mechanism Evaluation and Considerations

From: "Franklin Lee" <[email-masked]>
Date: Sun, 05 Dec 1999 04:18:45 GMT

Dear all,

I'm interested in all experts' views on evaulating the distribution of the 
CRL(Certificate Revocation List) -

LADP over SSL vs. HTTPS (HTTP over SSL)

e.g,
- what are the key considerations (e.g, performance, infrastructure) for 
choosing either protocol?
- what are the current preferred practice as performed by the various CAs? 
(e.g. Thawte, Verisign)?

Thanks a lot and any comments (e.g., links to any relevant docu") are 
greatly appreciated.

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

---

From: "Franklin Lee" <[email-masked]>
Date: Mon, 06 Dec 1999 02:09:00 GMT

Dear all,

Actually, I'm a student in the Mainland China having a reserach on the 
"Digital Certificate" applications and limitations --- e-commerce and 
cryptograhpy are still relatively new to our region.

Regarding the CRL distribution mechanism, I have found few topics yet there 
are of 98 versions:

a) Phillip Hallum-Baker
http://csrc.nist.gov/pki/twg/papers/hallum-baker.html

b) Mike Myers
http://csrc.nist.gov/pki/twg/twg98_6.html

Therefore, would be greatly appreciated for the comments and advice from the 
corresponding knowledge leads.

Again, thanks a lot and all comments are very welcomed.

>From: "Franklin Lee" <[email-masked]>
>To: [email-masked]
>Subject: CRL Distribution Mechanism Evaluation and Considerations
>Date: Sun, 05 Dec 1999 04:18:45 GMT
>
>Dear all,
>

---

From: "Franklin Lee" <[email-masked]>
Date: Mon, 06 Dec 1999 13:08:21 GMT

Dear all,
Today, I have consolidated some data as researched from the web. Please see 
the attached.  Though are very priliminary, would greatly be appreicated for 
any comments regarding:

- security considerations (whether there issues to distribute the CRL with 
either protocol?)
- performance (which would be more suitable? which would be faster in terms 
of the speed of retrieval/processing)
- compatibility (any considerations regarding the transfer of the CRL)
- interoperability
- market trend/practice ( which is more popular

Again, thanks a lot.

Rgds,
Franklin

>Subject: Re: CRL Distribution Mechanism Evaluation and Considerations
>Date: Mon, 06 Dec 1999 02:09:00 GMT
>
>Dear all,
>
>http://csrc.nist.gov/pki/twg/papers/hallum-baker.htm
>
>b) Mike Myers
>http://csrc.nist.gov/pki/twg/twg98_6.htm
>