Subject: RE: QC biometrics needs re-engineering NOW!

From: Anders Rundgren <[email-masked]>
Date: Thu, 9 Dec 1999 17:01:34 +0100

Ben,

Regarding "secret" standards

Seeing the virtually ZERO progress on the biometric part of QC, I get the feeling it may be
a better idea (if speed counts) to keep things within a group with members that are more focused
on solutions rather than just making "noise" or running private political campaigns (Ed & Co).

There are currently several consortiums that are competing (and sometimes
cooperating) with IEITF.  Like W3C, WAP-forum, OBI-forum, Bluetooth etc. etc.
More is in the works which I am not allowed to mention.

All these consortiums release drafts for public review when a draft has reached a
certain level of perfection.  These consortiums though keep the final decision-part internally.

Anders

PS. ZERO progress = no explanations to the raised interoperability questions, or comments to
"competing" solutions like user certificate selection  DS

----------
From:  Ben Laurie [SMTP:[email-masked]]
Sent:  Thursday, December 09, 1999 10:38
To:  PKIX-List
Subject:  Re: QC biometrics needs re-engineering NOW!

Anders Rundgren wrote:
>                              #   #   #  #  #   #   #  #   #   #  #   #   #  #   #   #  #   #   #  #   #   #
> But this discussion is a pure waste of time as biometrics in certificates have already
> been "standardized" by another group.  I cannot tell which one right now as I received
> this information privately.   And Steve, they of course choosed in-line bio-data!
>                              #   #   #  #   #   #  #   #   #  #   #   #  #   #   #  #   #   #  #   #   #  #
> 
> BTW, *their* draft looks real good and supports 20 different biometrics.

A secret "standard", eh? That'll be really useful.

Cheers,

Ben.

--
SECURE HOSTING AT THE BUNKER! http://www.thebunker.net/hosting.htm

http://www.apache-ssl.org/ben.html

"My grandfather once told me that there are two kinds of people: those
who work and those who take the credit. He told me to try to be in the
first group; there was less competition there."
     - Indira Gandhi

---

From: Ed Gerck <[email-masked]>
Date: Fri, 10 Dec 1999 00:50:00 -0800

> on solutions rather than just making "noise" or running private political campaigns (Ed & Co).

Anders:

Sometimes, an attack is the best defense. Not here. Please either defend your
"secret standard" approach on its own merit (which I postulate does not exist
and agree with Ben) or keep silence. I have no private (or, public) political
campaigns to run and I feel harassed just by having to come here and say this
to you.

If your point is not accepted today, there is no need to become desperate ;-)
Maybe, just maybe, you are wrong.

Cheers,

Ed Gerck

---

From: Stephen Kent <[email-masked]>
Date: Fri, 10 Dec 1999 13:40:13 -0500

Anders,

By all means feel free to move your efforts to the context of 
industry consortia (not to be confused with open standards groups) on 
ways to achieve your ends.  Since we disagree about the scope of our 
work vs. what you wish to accomplish this may be beneficial for both 
camps. Just don't expect PKIX compliant systems to necessarily be 
compatible with the work you foster in such closed environments.

Steve