Subject: [pkix] CMPv2 CA vendor support

From: "Hu, Jun (Jun)" <[email-masked]>
Date: Mon, 28 Feb 2011 18:10:56 -0600

Hi,
I plan to implement CMPv2 on my product (which is a PKI end entity), one of the key questions is:
Which CA software vendor already supported CMPv2?
I did googled around, but unable to find a up-to-date list of such vendors...
So I'd like try my luck here, any input will be appreciated.
Thanks in advance!

---------------
Hu Jun

---

From: Tomas Gustavsson <[email-masked]>
Date: Tue, 01 Mar 2011 08:44:29 +0100

EJBCA (http://www.ejbca.org/) supports CMPv2, at least major parts of it 
(the stuff required by current users).

Cheers,
Tomas

On 03/01/2011 01:10 AM, Hu, Jun (Jun) wrote:
> I did googled around, but unable to find a up-to-date list of such vendors…
> So I’d like try my luck here, any input will be appreciated.
> Thanks in advance!
> ---------------
> Hu Jun
>
>
>
> _______________________________________________
> pkix mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pkix