Subject: [proto-team] Call logistics for PROTO Team - tomorrow (Fri)

From: Allison Mankin <[email-masked]>
Date: Thu, 27 Oct 2005 18:42:11 -0700

PROTO is confirmed to talk Friday 28 October

  8 Pacific / 11 Eastern / 15 UTC

 jabber:  [email-masked]

 Regrets: Aaron, Barbara
 
 Aaron has decided to depart from the team, because he
 is not a WG Chair now, and IRTF Chair role has left him
 little time.

Draft agenda -

  1. PROTO in Vancouver
     a. Evaluation of results
     b. Presentation at plenary
     c. Team meeting? [*]
  2. One or two more PROTO Team members
  3. Requirements for extending the tracker to 
     WG Chairs - starting this work

[*] Tue lunch?, Sat dinner? just to air two times
    that still work for me.

Call logistics from the Secretariat are attached.
NOTE: they are NOT the same as the IESG calls.

------- 

To join the teleconference, please call the appropriate dial-in number
(see below) at 11 AM ET.  Participants inside the U.S. should use the
toll-free number 877-814-8086.

Participants outside the U.S. should use either one of the toll-free
numbers listed at the end of this message, or the direct-dial number
706-679-9768. Participants using the direct-dial number will pay their own
long distance charges through their own carriers. Participants dialing the
toll-free number will not pay any charges for the conference, as all
charges, including long distance, will be included on the invoice sent to
the company hosting the call. In some cases, participants from certain
international countries may only use a direct-dial number.

All participants should enter the passcode 5086504020 when prompted to do so.
Please ignore the instructions for entering the "Leader PIN."

The first person on the call will not hear anything until joined by other
participants. A tone will sound as others join the conference.

INTERNATIONAL TOLL-FREE NUMBERS:
- ------------------------------------------------
Argentina Dial-In #: 08006660275 
Australia Dial-In #: 1800004017 
Austria Dial-In #: 0800293225 
Bahamas Dial-In #: 18003890371 
Belgium Dial-In #: 080070189 
Brazil Dial-In #: 08008919410 
Chile Dial-In #: 12300206156 
China Dial-In #: 108001300738 
China Dial-In #: 108007130769 
Colombia Dial-In #: 018007001707 
Costa Rica Dial-In #: 08000150416 
Cyprus Dial-In #: 80095729 
Czech Republic Dial-In #: 800142528 
Denmark Dial-In #: 80880221 
Dominican Republic Dial-In #: 18887514594 
Finland Dial-In #: 0800112488 
France Dial-In #: 0800917496 
Germany Dial-In #: 08001818365 
Greece Dial-In #: 0080018092017711 
Guyana Dial-In #: 18666682082 
Hong Kong Dial-In #: 800901760 
Hungary Dial-In #: 0680015661 
Iceland Dial-In #: 8008234 
India Dial-In #: 0008001006178 
Indonesia Dial-In #: 0018030152017742 
Ireland Dial-In #: 1800550668 
Israel Dial-In #: 1809315354 
Italy Dial-In #: 800783875 
Jamaica Dial-In #: 18776556867 
Japan Dial-In #: 00531160236 
Korea (South) Dial-In #: 00308140464 
Latvia Dial-In #: 8002146 
Lithuania Dial-In #: 880030145 
Luxembourg Dial-In #: 80024217 
Malaysia Dial-In #: 1800807300 
Mexico Dial-In #: 0018663875518 
Monaco Dial-In #: 80093175 
Netherlands Dial-In #: 08000235265 
New Zealand Dial-In #: 0800441382 
Norway Dial-In #: 80013184 
Peru Dial-In #: 080052600 
Poland Dial-In #: 008001113644 
Portugal Dial-In #: 800819682 
Russian Federation Dial-In #: 81080022581012 
Saint Kitts and Nevis Dial-In #: 18007449294 
Singapore Dial-In #: 8001011359 
South Africa Dial-In #: 0800994887 
Spain Dial-In #: 900981518 
Sweden Dial-In #: 0200214725 
Switzerland Dial-In #: 0800563364 
Taiwan Dial-In #: 00801148621 
Thailand Dial-In #: 001800132017876 
Trinidad and Tobago Dial-In #: 18002039121 
United Kingdom Dial-In #: 08000289287 
Uruguay Dial-In #: 00040190033 
Venezuela Dial-In #: 08001006012 

PARTICIPANTS FROM ALL OTHER COUNTRIES MUST USE THE DIRECT DIAL NUMBER AND
THUS INCUR CHARGES FROM THEIR OWN CARRIER.

------- End of Forwarded Message

_______________________________________________
proto-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/proto-team

---

From: David Meyer <[email-masked]>
Date: Fri, 28 Oct 2005 15:28:49 -0700

Hey,

	I wanted to apologize for having to drop off this
	am. Family interrupt. Is anyone going to summarize what
	action items, if any, resulted?

	Thanks, and have a good weekend,

	Dave