Subject: [proto-team] New phase

From: Allison Mankin <[email-masked]>
Date: Fri, 21 Oct 2005 18:27:44 -0700

Folks,

Arise :)

Brian has scheduled us to wake up and give a report
in the plenary in Vancouver on our evaluation of
PROTO so far.  

To my surprise he also stated (I think he has said
it in an email to the list) that we are to go forward
with preparing requirements for tracker support for
the WG shepherds post haste.  There was a lot of progress
soon after he said it on both the Trust agreement and
the Neustar sale, so maybe optimism was in the air.

These are two things we've wanted, so I'm glad to
be asked.  We need to sort out how to proceed on the
first and how to initiate the second.

The second seems likely to include opening up a
small expansion of the team (not losing anyone, unless
someone wants to go), but getting one or two more PROTO
enthusiasts to join and add eyes/pens.

Two questions:  could people be available for a call
during our ancient time slot?

  Friday October 28
  8 AM Pacific DST / 11 AM Eastern DST / 15:00 UTC

Two, I notice we are not archiving this list.  As
we go into this new phase, I know we should start the
archive (I have all the old mail if we want to backfill
it).  But would you be ok with the new archive being
public?  I think this is probably good.

Allison for 
        Allison n' Margaret

_______________________________________________
proto-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/proto-team

---

From: Henrik Levkowetz <[email-masked]>
Date: Sat, 22 Oct 2005 10:00:33 +0200

Hi Allison,

> the Neustar sale, so maybe optimism was in the air.

Good.

> enthusiasts to join and add eyes/pens.

Ok.

>   8 AM Pacific DST / 11 AM Eastern DST / 15:00 UTC

Yup, for 1 hour.  After that there's another call.

> public?  I think this is probably good.

Yes both to public archive and backfilling.

	Henrik

---

From: David Meyer <[email-masked]>
Date: Sat, 22 Oct 2005 05:50:33 -0700

Allison,

>   8 AM Pacific DST / 11 AM Eastern DST / 15:00 UTC

	Ok here.

> public?  I think this is probably good.

	I would think so.

	Dave

---

From: David Meyer <[email-masked]>
Date: Thu, 27 Oct 2005 10:03:05 -0700

>   8 AM Pacific DST / 11 AM Eastern DST / 15:00 UTC

	Are we on, and if so, do we have a bridge?

	Thanks,

	Dave