Subject: [proto-team] Tuesday lunch at IETF? plus...

From: Allison Mankin <[email-masked]>
Date: Thu, 03 Nov 2005 10:48:57 -0800

Hi, folks,

I had suggested in my last (very full) message that
we try to have Tuesday lunch.  I think Henrik said this
works, and Margaret has just said on the phone that this
is ok.  Dave, Barbara, and Bill, any chance this is OK
for you?  

We do need to talk before the Wednesday night plenary.

The Friday telechat consisted of Henrik and me talking
about tool development.  Very interesting.  

Also:
We have some work underway about how PROTO has succeeded.

I think PROTO could be be behind something that shows in
a stat in a graph Bill made from discussions we've been
having.  Look at the trend in the IESGEval queue since
the IESG decided to encourage PROTO, in the graph:

http://electricrain.com/fenner/tmp/queue.png

Do we know any good ways to count how many docs were
run with PROTO?  I have it in the announcements of all
of mine and have a comment or note on all of them, but
I don't think that's been consistent of all the ADs.

Allison

_______________________________________________
proto-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/proto-team

---

From: David Meyer <[email-masked]>
Date: Thu, 3 Nov 2005 10:57:54 -0800

> is ok.  Dave, Barbara, and Bill, any chance this is OK

	So far, this will work for me.

	Dave

---

From: "Barbara B. Fuller" <[email-masked]>
Date: Thu, 03 Nov 2005 17:45:15 -0500

Hi Allison:

At 01:48 PM 11/3/2005, you wrote:
>we try to have Tuesday lunch.

I don't believe that I received your message :-(  Could you please resend 
it, if you have a moment?

>I think Henrik said this

As of now, lunch on Tuesday looks O.K.

Barbara

------------------------------------------------
Barbara B. Fuller
Acting Executive Director
Internet Engineering Task Force

Natick, Massachusetts Office:

Phone: +1-508-650-4020
Fax:     +1-508-650-4639

Reston, Virginia Office:

Phone: +1-703-620-9053
Fax:     +1-703-620-9071