Subject: Re: [proto-team] draft-ietf-proto-wgchair-doc-shepherding

From: Allison Mankin <[email-masked]>
Date: Fri, 17 Feb 2006 07:59:59 -0800

Brian,

I'm in favor of publishing it (with some updates) as an
Info RFC, and then posting it, pointing to it, as an RFC.

The updates it needs are in the questionnaire, where Bill
has done a nice set of mods already, and in a couple of small
places in the late stages of the shepherding.

The latter, one rev, I'd say.

Allison

_______________________________________________
proto-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/proto-team

---

From: David Meyer <[email-masked]>
Date: Fri, 17 Feb 2006 08:06:52 -0800

> places in the late stages of the shepherding.

	Bill, let me know if you need/want (and don't have the
	source), if you want me to make the updates.

> The latter, one rev, I'd say.

	I would hope so as well.

	Dave