Subject: [proto-team] draft-ietf-proto-wgchair-doc-shepherding

From: Brian E Carpenter <[email-masked]>
Date: Fri, 17 Feb 2006 16:50:44 +0100

Would you like to figure out what to do with
draft-ietf-proto-wgchair-doc-shepherding-05.txt?

Keeping it as a mysterious Draft That Never Expires
seems odd.

I'm quite ready to post it at
http://www.ietf.org/u/ietfchair/opNotes.html
or you can post it at http://mip4.org/proto/
in both cases with the I-D boilerplate surpressed
(like http://www.ietf.org/u/ietfchair/info-exp.html).

Or if you want it as an Info RFC, I can shepherd it.

    Brian

_______________________________________________
proto-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/proto-team

---

From: David Meyer <[email-masked]>
Date: Fri, 17 Feb 2006 08:05:43 -0800

> Or if you want it as an Info RFC, I can shepherd it.

	I'm fine either way. If we do want to make it into an
	Info RFC, it needs a bit of work (I have the token). What
	do others think?

	Dave

---

From: "Margaret Wasserman" <[email-masked]>
Date: Mon, 20 Feb 2006 12:02:34 -0500

Hi Brian,

You seem to be missing the fact that it is our goal to be as secretive and
mysterious as possible.  :-)

Seriously, I agree with Allison that we should get this cleaned up and
published as an Informational RFC.

Margaret

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Brian E Carpenter
> Sent: Friday, February 17, 2006 10:51 AM
> To: [email-masked]
> Subject: [proto-team] draft-ietf-proto-wgchair-doc-shepherding
> 
> Keeping it as a mysterious Draft That Never Expires seems odd.
> 
> or you can post it at http://mip4.org/proto/ in both cases 
> with the I-D boilerplate surpressed (like 
> http://www.ietf.org/u/ietfchair/info-exp.html).
>

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 21 Feb 2006 09:24:59 +0100

OK, if you post a -06 and make a publication request
I will handle it. It will have to go to Last Call as a
non-WG draft.

That's only if you *insist* on telling the community what
you're doing, of course :-)

One substantive comment: I don't see anything in there about
how the PROTO shepherd helps in summarizing and responding
to IETF Last Call comments. That seems to be a gap at a fairly
time critical moment (between LC and telechat).

     Brian