Subject: [proto-team] [Fwd: Last Call: 'Document Shepherding From Working Group Last Call to IESG Approval' to Informational RFC (draft-ietf-proto-wgchair-doc-shepherding)]

From: Brian E Carpenter <[email-masked]>
Date: Thu, 20 Jul 2006 08:37:31 +0200

-------- Original Message --------
Subject: Last Call: 'Document Shepherding From Working Group Last Call to IESG Approval' to Informational RFC 
(draft-ietf-proto-wgchair-doc-shepherding)
Date: Wed, 19 Jul 2006 13:10:34 -0400
From: The IESG <[email-masked]>
Reply-To: [email-masked]
To: IETF-Announce <[email-masked]>

The IESG has received a request from an individual submitter to consider the
following document:

- 'Document Shepherding From Working Group Last Call to IESG Approval '
    <draft-ietf-proto-wgchair-doc-shepherding-07.txt> as an Informational RFC

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action.  Please send any comments to the
[email-masked] or [email-masked] mailing lists by 2006-08-16.

The file can be obtained via
http://www.ietf.org/internet-drafts/draft-ietf-proto-wgchair-doc-shepherding-07.
txt

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf-announce

_______________________________________________
proto-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/proto-team

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 21 Jul 2006 11:20:25 +0200

I think it's less confusing to wait. Although I want this done,
it isn't truly urgent.

BTW a point Sam just brought up in some IESG backchat on techspec
is that any substantive changes at AUTH48 would need AD approval,
not just PROTO shepherd. (I will get back to you and Stephen
about that draft but I'm just waiting for some mail from Lisa
and Cullen.)

     Brian

Allison Mankin wrote:
> Hi, Brian,
> 
> Meant to send this note yesterday.  IM'd with Lars but then got
> taken up with family matters.
> 
> We do have a rev under way based on comments we already got from
> the IESG/community on this document.  
> 
>   1. the team decided we would put a section on shepherding
>      the IANA processing and the RFC Editor's editing/AUTH48 -
>      this was due to the reviews we received.  Short but needed.
> 
>   2. there were other minor issues, as well as some fixes
>      that had been agreed on for 06->07 which did not get
>      in due to editing glitches.
> 
> How would you want an 08 handled?  At the end of Last Call, or
> published soon and the diffs announced to the community for
> their review in the midst of the Last Call?  
> 
> I have the source and am working on a proposed rev right now.
> 
> Sorry for any inconvenience with this.
> 
> Allison
>