Subject: Breakfast for PROTO in Montreal? Re: [proto-team] Re: small issues with draft-ietf-proto-wgchair-doc-shepherding-07

From: Allison Mankin <[email-masked]>
Date: Sun, 09 Jul 2006 08:31:43 -0700

By the way, shall we non-AD proto members have a sit-down breakfast
(with strong coffee, 7:00-8:30), one morning?  Weds or Thurs?

I promise to send a minutes email to those who can't make it.

Allison

_______________________________________________
proto-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/proto-team

---

From: Henrik Levkowetz <[email-masked]>
Date: Sun, 09 Jul 2006 14:26:57 -0400

Hi,

> (with strong coffee, 7:00-8:30), one morning?  Weds or Thurs?

I know I can forget about making 7:00.  Should be able to make 8:00 ;-)

> I promise to send a minutes email to those who can't make it.

Might be needed...

Regards,

	Henrik

---

From: Allison Mankin <[email-masked]>
Date: Mon, 10 Jul 2006 05:19:08 -0700

Henrik,

8 AM is fine.  I now see there's a good cafe here in the meeting building :)

How about Wednesday?

Allison