Subject: [proto-team] Re: Breakfast for PROTO in Montreal?

From: Ray Pelletier <[email-masked]>
Date: Wed, 12 Jul 2006 00:13:16 -0400

I'll be there, but have an 0830 with China.
Ray

Allison Mankin wrote:

>All,
>
>I heard from Lars that the IESG breakfast Thursday was called
>off.  If this is for sure, is it possible to change the PROTO
>breakfast from Weds (tmw) at 8 AM to Thurs (same time) so we
>can have the chance of Lars, Bill, and Ray joining us?
>
>Please send whether tomorrow or Thursday is better and I'll send
>the conclusion before the end of sessions today (19:50).
>
>Allison
>
>
>
>  
>

_______________________________________________
proto-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/proto-team

---

From: Ray Pelletier <[email-masked]>
Date: Thu, 13 Jul 2006 07:06:17 -0400

so where are we going to be?
And I have a 0830.
Ray

---

From: Ray Pelletier <[email-masked]>
Date: Thu, 13 Jul 2006 08:25:13 -0400

I think they are on the 5th floor.  call allison/lars

Henrik Levkowetz wrote:

>Hi Ray,
>
>  I expect us to meet at the Café at the ground floor
>of the Palais de Congrès.  I hope the others have the
>same idea :-)
>
>
>	Henrik
>
>
>on 2006-07-13 07:06 Ray Pelletier said the following:
>  
>

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 13 Jul 2006 07:49:54 -0400

Hi Ray,

	Henrik