Subject: Re: Breakfast for PROTO in Montreal? Re: [proto-team] Re: small issues with draft-ietf-proto-wgchair-doc-shepherding-07

From: Henrik Levkowetz <[email-masked]>
Date: Mon, 10 Jul 2006 09:18:03 -0400

Hi Allison,

on 2006-07-10 08:19 Allison Mankin said the following:
> Henrik,
> 
> 8 AM is fine.  I now see there's a good cafe here in the meeting building :)
> 
> How about Wednesday?

Wednesday works for me.

Regards,

	Henrik

_______________________________________________
proto-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/proto-team

---

From: Margaret Wasserman <[email-masked]>
Date: Mon, 10 Jul 2006 14:33:52 -0400

...and for me.

Margaret

---

From: Lars Eggert <[email-masked]>
Date: Tue, 11 Jul 2006 13:25:20 -0400

> Wednesday works for me.

The IESG breakfast on Thursday got cancelled, so if we have it then,  
Bill and me might be able to attend.

Lars
-- 
Lars Eggert                                     NEC Network Laboratories