Subject: [proto-team] PROTO target dates

From: Brian E Carpenter <[email-masked]>
Date: Fri, 15 Sep 2006 09:40:18 +0200

Hi PROTO team,

I need your target dates for

a) the updated web site. That has been open for many months.

b) consensus versions of draft-ietf-proto-wgchair-tracker-ext
and draft-ietf-proto-iab-irtf-tracker-ext

Right now the I-D Tracker Extensions project is moving steadily
down the priority list for tools implementation at the
Secretariat, because without the requirements being agreed,
nothing can happen.

c) update of draft-ietf-proto-wgchair-doc-shepherding
for Last Call comments.

Could you let me know these target dates in the next few days?

Thanks

     Brian

_______________________________________________
proto-team mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/proto-team

---

From: Lars Eggert <[email-masked]>
Date: Wed, 20 Sep 2006 14:33:42 +0200

Hi,

> Could you let me know these target dates in the next few days?

I think that (a) and (c) were hinging on Allison, who appears to not  
be reachable right now.

Not sure who has the token for (b).

Lars
-- 
Lars Eggert                                     NEC Network Laboratories

---

From: Henrik Levkowetz <[email-masked]>
Date: Wed, 20 Sep 2006 17:16:17 +0200

Hi,

> Not sure who has the token for (b).

I've generated a new version of draft-ietf-proto-wgchair-tracker-ext,
and sent that to Allison for comment, as a co-author -- so I guess
the token for that is with her, too.

If we want to move this along a bit further it would be good to
have comments from the proto-team on the new intermediate version.
Here's what I sent Allison -- please check the doc and comment:

>   I've produced a new version of this draft, based on the discussion
> we had Wednesday morning in Montreal.  Briefly put, I've removed the
> substates which caused a lot of discussion on the wgchairs list, and
> replaced them with a set of annotation tags which can have multiple
> parallel values.  I've also made the WG state a separate state from
> the IESG state, as suggested by Bill.  These primary changes have
> caused some text changes in the rest of the document, for consistency.
> 
> The draft, a htmlized version, and diff against -00 are available here:
> 
> http://levkowetz.com/ietf/draft/proto/wgchair-tracker-ext/draft-ietf-proto-wgchair-tracker-ext-01.f.txt
> http://levkowetz.com/ietf/draft/proto/wgchair-tracker-ext/draft-ietf-proto-wgchair-tracker-ext-01.f.htm
> http://levkowetz.com/ietf/draft/proto/wgchair-tracker-ext/draft-ietf-proto-wgchair-tracker-ext-01.f-from-00.diff.html
> 

With regards to the iab-irtf-tracker-ext, I'd be very happy to hand that
over to somebody on the iab or irtf for further work - I have no further
meaningful input on the states which would make sense for them.

Regards,

	Henrik