Subject: FW: Encapsulating MPLS in IP or GRE (was RE: IETF-54 PLD q uestions)

From: "Gray, Eric" <[email-masked]>
Date: Thu, 15 Aug 2002 17:11:22 -0400

Tom,

	Maybe not quite the same way.  :-)

	Below is the post Eric Rosen made to the MPLS
mailing list...

Eric W. Gray
Systems Architect
Celox Networks, Inc.
[email-masked]
508 305 7214

-----Original Message-----
From: tom worster [mailto:[email-masked]] 
Sent: Thursday, August 15, 2002 3:46 PM
To: Lloyd Wood; Tom Johnson
Cc: Jeremy Brayley; [email-masked]; pwe3 list
Subject: Re: [PWE3] IETF-54 PLD questions

on 8/15/02 7:09 AM, "Lloyd Wood" <[email-masked]> wrote:

>> I thought there was some discussion of resurrecting Tom W's draft for
>> carrying MPLS directly over IP.  Is that actually going anywhere?
>> 
>> If so, couldn't you cut down IP/GRE/MPLS/PWE3 to IP/MPLS/PWE3 (?)
> 
> You need to read ietf-announce.

i would like to see that draft proceed on the standards track as a pwe3 wg
draft. my impression is that eric and yakov feel the same way.

c u
fsb

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

-----Original Message-----
From: Eric Rosen [mailto:[email-masked]] 
Sent: Wednesday, August 14, 2002 12:48 PM
To: [email-masked]; Loa Andersson; George Swallow
Subject: Encapsulating MPLS in IP or GRE

In support of work going on in  PPVPN and PWE3, it is desirable to have some
standards for encapsulating MPLS packets inside IP packets.  The draft whose
announcement  I attach  below is  the result  of merging  two  previous (but
expired)  documents, draft-worster-mpls-in-ip,  and draft-rekhter-mpls-over-
gre.  I would like to present this for the consideration of the MPLS WG as a
standards track document.

---

From: tom worster <[email-masked]>
Date: Thu, 15 Aug 2002 18:20:07 -0400

> Maybe not quite the same way.  :-)

ah yes. i see we still have some of the confusion in the deregulated world
after the feds broke up the mpls wg monopoly...

i never could figure out where mpls-in-ip was at home. is it sub-ip or
super-ip? like ip-in-ip, it kinda depends how you look at it. way back when,
the iesg told me pwe3 was the place but, to be honest, i never really
understood why.

anyway, it's probably better if i keep out of that discussion. eric rosen
has more of a clue as to how to move on than i do. i'll shut up now.

c u
fsb