Subject: Re: Proposed changes to draft kamapabhava-01

From: Giles Heron <[email-masked]>
Date: 22 Apr 2002 15:14:22 +0000

On Mon, 2002-04-22 at 14:05, Eric Rosen wrote:
> 
> Giles> ditto MPLS over GRE (and thus IP) is clearly available. 
> 
> Yes.   But since  MPLS-in-IP  and/or MPLS-in-GRE  are  general purpose  MPLS
> encapsulations (i.e.,  no PW-specific stuff) they  do not need  to be called
> out specifically in any of the drafts. 

agreed.
 
> So I agree with  Mark that there is no need for any  of the specs to suggest
> "IP tunneling" as if it were a third option distinct from MPLS or L2TP.

I guess I'm questioning whether there is any reason why we need
UTI/L2TPv3 other than satisfying those with religious objections to
MPLS...

not that that's not a valid reason ;-)

Giles

-- 
=================================================================
Giles Heron    Principal Network Architect    PacketExchange Ltd.
ph: +44 7880 506185              "if you build it they will yawn"
=================================================================

---

From: "W. Mark Townsley" <[email-masked]>
Date: Mon, 22 Apr 2002 23:49:14 +0200

> UTI/L2TPv3 other than satisfying those with religious objections to

I guess there are some folks that think the Layer Two Tunneling Protocol has
some very nice features for doing Layer Two Tunneling... ;-)

> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3