Subject: Re: Number of Authors

From: Maarten Vissers <[email-masked]>
Date: Mon, 12 Aug 2002 15:32:26 +0200

Scott,

The RFC Editor has that name on the draft document (proposed standard, draft
standard). When the RFC get officially published (standards track) a WG within
the IETF is responsible for its maintenance. The name of that WG can be on the
document, or (as WGs come and go) the name of the responsible WG can be on the
IETF web page.

Readers can contact the experts via the WG mailing list or the WG management.

Regards,

Maarten

Scott Bradner wrote:
> 
> there needs to be at least on name on the RFC because the RFC Editor
> needs to have someone to check the final version with and so that
> readers have someone to contact
> 
> Scott
> 
> ---
> From [email-masked]  Mon Aug 12 06:00:43 2002
> Cc: [email-masked]
> Date: Mon, 12 Aug 2002 12:00:24 +0200
> From: Maarten Vissers <[email-masked]>
> Organization: Lucent Technologies
> X-Mailer: Mozilla 4.76 [en]C-CCK-MCD EMS-1.5  (Windows NT 5.0; U)
> X-Accept-Language: en
> MIME-Version: 1.0
> To: Scott Bradner <[email-masked]>
> Original-CC: [email-masked]
> Subject: Re: [PWE3] Number of Authors
> References: <[email-masked]>
> Content-Type: multipart/mixed;
>  boundary="------------514C9C1AF8EC7D56D63385CD"
> 
> This is a multi-part message in MIME format.
> --------------514C9C1AF8EC7D56D63385CD
> Content-Type: text/plain; charset=us-ascii
> Content-Transfer-Encoding: 7bit
> 
> Scott,
> 
> If we can not come to a conclusion on the number, then my proposal is to have
> zero names on the final version of the RFC. The RFC is a result of the work in
> IETF, and the IETF is responsible for its content and its maintenance, not one
> or more individuals (or companies of those individuals).
> 
> During the creation of the draft document, it is helpful to have the name (or
> names) of the editor(s) on the draft document (point of contact for status,
> progress, etc during drafting period).
> 
> Regards,
> 
> Maarten
> 
> Scott Bradner wrote:
> >
> > > it's "then please add my name to your ever-increasing author list."
> >
> > in which case the document is tossed back to the working group
> > by teh IESG (which just happend to some ccamp documents)
> >
> > adding names to show support works in some standards organizations - it is
> > counter productive in the IETF
> >
> > Scott
> >
> > _______________________________________________
> > pwe3 mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/pwe3
> --------------514C9C1AF8EC7D56D63385CD
> Content-Type: text/x-vcard; charset=us-ascii;
>  name="mvissers.vcf"
> Content-Transfer-Encoding: 7bit
> Content-Description: Card for Maarten Vissers
> Content-Disposition: attachment;
>  filename="mvissers.vcf"
> 
> begin:vcard
> n:Vissers;Maarten
> tel;cell:+31 62 061 3945
> tel;home:+31 35 526 5463
> tel;work:+31 35 687 4270
> x-mozilla-html:FALSE
> org:Lucent Technologies;NA&CPSE
> adr:;;Larenseweg 50;Hilversum;;1221 XL;Netherlands
> version:2.1
> email;internet:[email-masked]
> title:Consulting Member of Technical Staff
> fn:Maarten Vissers
> end:vcard
> 
> --------------514C9C1AF8EC7D56D63385CD--
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Scott Bradner <[email-masked]>
Date: Mon, 12 Aug 2002 09:42:18 -0400 (EDT)

Maarten,
	you are welcome to suggest changes to many years of IETF
practice but it would be better to do so for the general case, not for
a specific document in a specific working group.
	The current policy is to have one or more (but not too many)
authjors/editors listed on each RFC and that is the policy that we
will follow until there is a change in the process.

Scott

---

From: Loa Andersson <[email-masked]>
Date: Mon, 12 Aug 2002 16:01:11 +0200

why mend something that is not broken? authors/editors are responsible
(even it is not legal) for answering questions on the rfc, no authors
can't do that, to may creates confusion. 1-3 authors seems to about
right

/Loa

-- 
     Loa Andersson
     Chief Architect,
     Utfors Research, Architecture and Future Lab (URAX)
     Utfors AB
     Råsundavägen 12
     Box 525, 169 29 Solna
     Office          +46 8 5270 2000
     Office direct   +46 8 5270 5038
     Mobile          +46 70 848 5038
     Email           [email-masked]
     WWW             www.utfors.se