Subject: Re: Proposed way to move forward re ATM/MPLS

From: Luca Martini <[email-masked]>
Date: Fri, 03 May 2002 12:27:15 -0600

Rutemiller, John wrote:

>>
>>no, they probably won't listen to the ATM forum. After all 
>>ATM is a legacy protocol.
>>This is an IP world.
>>
>>
> 
> 
> I thought IP was the legacy protocol. At least that's what everyone
> was saying when ATM was being developed. ;)
> 
> There might be a lot of IP out there, but voice and leased line still
> pay the bills.
> 
> John

Yes, and all our voice runs over IP. :-)

Luca

---

From: Jim Harford <[email-masked]>
Date: Fri, 03 May 2002 15:38:17 -0400

I assume this is a joke???

Jim Harford

At 12:27 PM 5/3/2002 -0600, Luca Martini wrote:

>Rutemiller, John wrote:
>
>>>
>>>no, they probably won't listen to the ATM forum. After all ATM is a 
>>>legacy protocol.
>>>This is an IP world.
>>>
>>

---

From: Luca Martini <[email-masked]>
Date: Tue, 07 May 2002 18:09:33 -0600

No joke.

Level3's voice network is completely based on IP. We don't even have any large 
TDM voice switches.
If needed you could use your SIP IP phone from you house, and never even go TDM.
Of course it does interface to the TDM world, as it's nice to be able to call 
anybody with a phone.

Luca