Subject: Updated PWE3 **Draft** Agenda

From: Danny McPherson <[email-masked]>
Date: Fri, 21 Jun 2002 09:01:59 -0600

***Draft Agenda***

Pseudo Wire Emulation Edge to Edge (pwe3)

Monday, July 15, 0900-1130
=================================

Chair: Danny McPherson <[email-masked]>

AGENDA:

0900-0915 Administrivia (15 minutes)

            Agenda Bashing
            Minutes
            Blue Sheets
            WG Document Status 

0915-0925 PWE3 Protocol Layering
           Stewart Bryant <[email-masked]>
 http://www.ietf.org/internet-drafts/draft-ietf-pwe3-protocol-layer-00.txt

0925-0935 PWE3 Fragmentation
           Mark Townsley <[email-masked]> 
           Andy Malis <[email-masked]>
           Draft forthcoming.

0935-0940 PWE3 L2TP Draft
           Mark Townsley <[email-masked]>

0940-0950 TDM Emulation Requirements Draft
           Max Riegel <[email-masked]>
 http://www.ietf.org/internet-drafts/draft-riegel-pwe3-tdm-requirements-00.txt

0950-1005 Real-World Issues with TDM Emulation
           Yaakov Stein <[email-masked]>

1005-1030 TDM Drafts Discussion
           Prayson Pate & ???
  http://www.ietf.org/internet-drafts/draft-vainshtein-cesopsn-02.txt
  http://www.ietf.org/internet-drafts/draft-pate-pwe3-tdm-03.txt

1030-1040 PWE3 Frame Relay Draft
           Andy Malis <[email-masked]>
 http://www.ietf.org/internet-drafts/draft-martini-frame-encap-mpls-01.txt 
 
1040-1045 PWE3 SONET Emulation 
           Tom K. Johnson <[email-masked]>
 http://www.ietf.org/internet-drafts/draft-malis-pwe3-sonet-03.txt

1045-1050 PWE3 SONET Emulation MIB
           Dave Danenberg 

1050-1055 PWE3 ATM PDU Mode
           [email-masked]
 http://www.ietf.org/internet-drafts/draft-bocci-pwe3-app-frame-over-psn-00.txt

1055-1105 Efficient Cell Mode Encapsulation
           Ghassem Koleyni <[email-masked]>
 http://www.ietf/org/internet-drafts/draft-koleyni-pwe3-app-cell-over-psn-01.txt 

1105-1115 Discussion of Martini ATM Draft:
           Luca Martini <[email-masked]>
 http://www.ietf.org/internet-drafts/draft-martini-atm-encap-mpls-01.txt

1115-1125 Discussion of Martini Transport Draft:
           Luca Martini <[email-masked]>
 http://www.ietf.org/internet-drafts/draft-martini-l2circuit-trans-mpls-09.txt

1125-1130 Wrap Up

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 21 Jun 2002 11:43:09 -0400

Danny,

The FR, SONET, and SONET MIB drafts are stable and we've already asked on 
the list for them to be WG drafts.  Unless people INSIST on presentations, 
I would like to give up the presentation time for these three drafts in 
favor of more time for the new drafts and areas of greater 
controversy.  That will free up 20 minutes for other discussions.

Thanks much,
Andy

-----------

At 6/21/2002 09:01 AM -0600, Danny McPherson wrote:

>_______________________________________________
>pwe3 mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Danny McPherson <[email-masked]>
Date: Fri, 21 Jun 2002 11:10:36 -0600

Tom L. requested the slot on behalf of Dave.  

I completely agree with you here, assuming Tom/Dave
don't want the slot.  I'm not sure where you found 20
minutes though?

-danny

---

From: "Khalid Ahmad" <[email-masked]>
Date: Fri, 21 Jun 2002 12:52:42 -0400

Hi Andy,

this is a very useful suggestion and I would like to second it. More
discussion time on the various applicability statement drafts on ATM/MPLS
would help progress the work better I think.

Regards,
Khalid

-----Original Message-----
From: Andrew G. Malis [mailto:[email-masked]]
Sent: Friday, June 21, 2002 11:43 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [PWE3] Updated PWE3 **Draft** Agenda

Danny,

Thanks much,
Andy

-----------

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 24 Jun 2002 10:18:42 +0100

Since discussion time is always at a premium, perhaps I could 
propose a different PWE3 working model for this IETF.

How about at the monday (normal scheduled meeting) we identify
areas that need more work to gain closure. Then work on them
during the week, producing new drafts, and then have a 
second main session at the end of the week? We could perhaps
get two IETF's progress acheived in one meeting.

Stewart

> Khalid Ahmad wrote:
> 
> Hi Andy,
> 
> this is a very useful suggestion and I would like to second it. More discussion time on the
> various applicability statement drafts on ATM/MPLS would help progress the work better I think.
> 
> Regards,
> Khalid
>

---

From: "Khalid Ahmad" <[email-masked]>
Date: Mon, 24 Jun 2002 11:29:02 -0400

Hi Stewart,Danny,

this sounds like a good idea as well, I would like to support this way of
making progress.

Danny, would it be possible to arrange this ?

Regards,
Khalid

-----Original Message-----
From: Stewart Bryant [mailto:[email-masked]]
Sent: Monday, June 24, 2002 5:19 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [PWE3] Updated PWE3 **Draft** Agenda

Stewart

> this is a very useful suggestion and I would like to second it. More
discussion time on the

---

From: Sasha Vainshtein <[email-masked]>
Date: Mon, 24 Jun 2002 18:37:26 +0200

I concur.
 
With best regards,
                                   Sasha Vainshtein
email:     [email-masked] <mailto:[email-masked]> 
tel:       +972-3-7659993 (office)
           +972-8-9254948 (res.)
           +972-58-674833 (cell.)

-----Original Message-----
From: Khalid Ahmad [mailto:[email-masked]]
Sent: Monday, June 24, 2002 5:29 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: [PWE3] Updated PWE3 **Draft** Agenda

Hi Stewart,Danny, 

Regards, 
Khalid 

-----Original Message----- 
From: Stewart Bryant [ mailto:[email-masked] <mailto:[email-masked]>
] 
Sent: Monday, June 24, 2002 5:19 AM 
To: [email-masked] 
Cc: [email-masked] 
Subject: Re: [PWE3] Updated PWE3 **Draft** Agenda 

Stewart 

discussion time on the 
> From: Andrew G. Malis [ mailto:[email-masked]
<mailto:[email-masked]> ] 

http://www.ietf.org/internet-drafts/draft-ietf-pwe3-protocol-layer-00.txt
<http://www.ietf.org/internet-drafts/draft-ietf-pwe3-protocol-layer-00.txt>

> >            Max Riegel <[email-masked]> 
http://www.ietf.org/internet-drafts/draft-riegel-pwe3-tdm-requirements-00.tx
t
<http://www.ietf.org/internet-drafts/draft-riegel-pwe3-tdm-requirements-00.t
xt>  
> >   http://www.ietf.org/internet-drafts/draft-vainshtein-cesopsn-02.txt
<http://www.ietf.org/internet-drafts/draft-vainshtein-cesopsn-02.txt>  
> >   http://www.ietf.org/internet-drafts/draft-pate-pwe3-tdm-03.txt
<http://www.ietf.org/internet-drafts/draft-pate-pwe3-tdm-03.txt>  
http://www.ietf.org/internet-drafts/draft-martini-frame-encap-mpls-01.txt
<http://www.ietf.org/internet-drafts/draft-martini-frame-encap-mpls-01.txt>

> >  http://www.ietf.org/internet-drafts/draft-malis-pwe3-sonet-03.txt
<http://www.ietf.org/internet-drafts/draft-malis-pwe3-sonet-03.txt>  
> >            [email-masked] 
http://www.ietf.org/internet-drafts/draft-bocci-pwe3-app-frame-over-psn-00.t
xt
<http://www.ietf.org/internet-drafts/draft-bocci-pwe3-app-frame-over-psn-00.
txt>  
> >            Ghassem Koleyni <[email-masked]> 
http://www.ietf/org/internet-drafts/draft-koleyni-pwe3-app-cell-over-psn-01.
txt
<http://www.ietf/org/internet-drafts/draft-koleyni-pwe3-app-cell-over-psn-01
.txt>  
> >  http://www.ietf.org/internet-drafts/draft-martini-atm-encap-mpls-01.txt
<http://www.ietf.org/internet-drafts/draft-martini-atm-encap-mpls-01.txt>  
> >            Luca Martini <[email-masked]> 
http://www.ietf.org/internet-drafts/draft-martini-l2circuit-trans-mpls-09.tx
t
<http://www.ietf.org/internet-drafts/draft-martini-l2circuit-trans-mpls-09.t
xt>  
> >1125-1130 Wrap Up 
<https://www1.ietf.org/mailman/listinfo/pwe3>  
<https://www1.ietf.org/mailman/listinfo/pwe3>  

_______________________________________________ 
pwe3 mailing list 
[email-masked] 
https://www1.ietf.org/mailman/listinfo/pwe3
<https://www1.ietf.org/mailman/listinfo/pwe3>

---

From: "Khalid Ahmad" <[email-masked]>
Date: Mon, 24 Jun 2002 13:50:19 -0400

Hi Giles,

I would assume the outputs of this work would be captured in the drafts to
the pwe3 WG so we can all review and comment on after the meeting.

I dont think its being proposed that these results would be final and
binding.  I saw its intent as a way of facilitating progress, by encouraging
more face-face discussions on technical points during the meeting.  

I believe it would help.

Regards,
Khalid

-----Original Message-----
From: Giles Heron [mailto:[email-masked]]
Sent: Monday, June 24, 2002 1:01 PM
To: Sasha Vainshtein
Cc: Ahmad, Khalid [CAR:CS40:EXCH]; [email-masked]; [email-masked];
[email-masked]

and do we have a plan for how those of us who won't be in Yokohama can
participate in this process?

(just asking)

Giles

On Mon, 2002-06-24 at 16:37, Sasha Vainshtein wrote:
> > various applicability statement drafts on ATM/MPLS would help progress
the
> work better I think. 

-- 
=================================================================
Giles Heron    Principal Network Architect    PacketExchange Ltd.
ph: +44 7880 506185              "if you build it they will yawn"
=================================================================

---

From: Giles Heron <[email-masked]>
Date: 24 Jun 2002 19:10:18 +0000

> the pwe3 WG so we can all review and comment on after the meeting.

I would certainly hope so.
 
> more face-face discussions on technical points during the meeting.  

drafts are never final and binding, are they?

> I believe it would help.

I am sure that it will help.  But I am concerned that it may do this at
the cost of disenfranchising those who can't afford to get to Yokohama -
which in the current environment is probably any/all of us who don't
work for major vendors :(

Giles

---

From: "Dave Danenberg" <[email-masked]>
Date: Tue, 25 Jun 2002 10:28:39 -0400

More face-to-face meetings are always good. However,

Besides concern over "disenfranchising those who can't afford to get to Yokohama" there are those (at least 2 of us) who have planned for just the Monday meeting, but can not stay the week.

As Giles has said, I would hope any further meetings would not produce final and binding decisions, would be well documented, and would have follow on discussions via mailing list.

-Dave

> From: Lloyd Wood [mailto:[email-masked]]
> Sent: Monday, June 24, 2002 2:57 PM
> To: Giles Heron
> Cc: Khalid Ahmad; Sasha Vainshtein; [email-masked]; [email-masked];
> [email-masked]
> On 24 Jun 2002, Giles Heron wrote:
> 
> What are the chances of getting the PWE3 sessions streamed, or having
> MPEGs made available asap?
> 
> thanks,
> 
> L.
> 
> "My co-author's going to Yokohama and all I'll get is his 
> lousy T-shirt."
> 
> <http://www.ee.surrey.ac.uk/Personal/L.Wood/><[email-masked]>
> 
>

---

From: "Ron Cohen" <[email-masked]>
Date: Wed, 3 Jul 2002 10:06:23 +0200

Danny,

We'd like to discuss the following drafts within the time slot that we
have:

The applicability statement: (Ron)

 http://www.ietf.org/internet-drafts/draft-cohen-pwe3-tdmsonetapp-00.txt

The update to the previously published draft-pate-pwe3-tdm-03.txt :
(Ron)

 http://www.ietf.org/internet-drafts/draft-pate-pwe3-sonet-vt-00.txt

The new version of the CESoPSN draft: (Sasha)

  http://www.ietf.org/internet-drafts/draft-vainshtein-cesopsn-03.txt

The time slot that we have (25 minutes) is ok

Thanks
Ron

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Danny McPherson
> Sent: Friday, June 21, 2002 5:02 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [PWE3] Updated PWE3 **Draft** Agenda
> 
> 
> 
> 
> ***Draft Agenda***
> 

1030-1040 PWE3 Frame Relay Draft
           Andy Malis <[email-masked]>
http://www.ietf.org/internet-drafts/draft-martini-frame-encap-mpls-01.tx
t 

1050-1055 PWE3 ATM PDU Mode
           [email-masked]
http://www.ietf.org/internet-drafts/draft-bocci-pwe3-app-frame-over-psn-
00.txt

1055-1105 Efficient Cell Mode Encapsulation
           Ghassem Koleyni <[email-masked]>
http://www.ietf/org/internet-drafts/draft-koleyni-pwe3-app-cell-over-psn
-01.txt 

1115-1125 Discussion of Martini Transport Draft:
           Luca Martini <[email-masked]>
http://www.ietf.org/internet-drafts/draft-martini-l2circuit-trans-mpls-0
9.txt

1125-1130 Wrap Up

---

From: Danny McPherson <[email-masked]>
Date: Mon, 08 Jul 2002 16:22:21 -0600

Apologies for the slow response.  As discussed on the list 
I've been "out of touch" for a few weeks (or longer ? :-).

As for the proposal, I think sticking to the mailing list
to ensure everyone has the opportunity to participate is 
still the best approach. 

-danny