Subject: Next meeting

From: Danny McPherson <[email-masked]>
Date: Tue, 17 Sep 2002 08:31:18 -0600

ATTN Draft Authors:

If you've requested some action take place with a document 
which you've [co-]authored and it hasn't taken place yet 
please help foster progression of the requested action within 
the next week or two.  We need to move forward and attempt 
to hit at least a few of our milestones before the next 
meeting.

Requirements, Framework & PLD authors, please ensure your
documents are ready for WG Last Call and let me know when/
that you're ready to proceed.

Thanks!

-danny

---

From: "Xipeng Xiao" <[email-masked]>
Date: Tue, 17 Sep 2002 12:42:32 -0700

Danny,

The requirements draft has been stable for quite a while,
and there is no outstanding issues.  It's ready for last call.

thanks and regards,

XiPeng

 > -----Original Message-----
 > From: [email-masked] [mailto:[email-masked]]On 
 > Behalf Of Danny
 > McPherson
 > Sent: Tuesday, September 17, 2002 7:31 AM
 > To: [email-masked]
 > Subject: [PWE3] Next meeting
 > 
 > 
 > 
 > ATTN Draft Authors:
 > 
 > _______________________________________________
 > pwe3 mailing list
 > [email-masked]
 > https://www1.ietf.org/mailman/listinfo/pwe3