Subject: Proposed Editorial Changes to the Framework

From: "Prayson Pate" <[email-masked]>
Date: Fri, 17 May 2002 16:17:43 -0400

Hi,

I propose making the following editorial changes to the framework
(draft-ietf-pwe3-framework-00) and resubmit as -01.  I will also suggest
some more structural changes in a separate email.  Comments welcome.

1) Change "Inbound" to "PSN Bound" and "Outbound" to "CE Bound"

2) Suggested by Craig White:
   In section 3.5.2.1.2 "Cell Payload", Change "will need" to "may need"

2) Suggested by Craig White:
   In section 3.6 "Architecture Assumptions", first item, delete the word
   "for" from "is for out of scope".

4) Update versions for references:
<             (draft-bonica-tunneltrace-01.txt), work in progress,
<             February 2001.
---
>             (draft-bonica-tunneltrace-02.txt), work in progress,
>             November 2001.

<             (draft-ietf-l2tpext-l2tp-base-01.txt) work in progress,
<             October 2001.
---
>             (draft-ietf-l2tpext-l2tp-base-02.txt) work in progress,
>             March 2002.

<             Using SMIv2", (draft-zelig-pw-mib-00.txt), work in progress,
<             July 2001.
---
>             Using SMIv2", (draft-zelig-pw-mib-02.txt), work in progress,
>             February 2002.

<             (draft-nadeau-pw-tc-mib-00.txt), work in progress, July
<             2001.
---
>             (draft-nadeau-pw-tc-mib-02.txt), work in progress, February
>             2002.

<             (draft-danenberg-pw-cem-mib-00.txt), work in progress, July
<             2001.
---
>             (draft-danenberg-pw-cem-mib-01.txt), work in progress,
>             November 2001.

<             draft-ietf-mpls-lsr-mib-07.txt, work in progress, January
<             2001.
---
>             draft-ietf-mpls-lsr-mib-08.txt, work in progress, January
>             2002.

<             <draft-ietf-mpls-te-mib-05.txt>, work in progress, November
<             2000.
---
>             <draft-ietf-mpls-te-mib-05.txt>, work in progress, January
>             2002.

Prayson

---

From: "Horn, Mike" <[email-masked]>
Date: Wed, 22 May 2002 17:36:29 -0600

Prayson,

If you are making editorial changes to the framework draft, I 
have a few minor recommendations.

1) there is inconsistent use of the terms circuits and 
services throughout the draft, i would recommend 
consolidating to just the term services (which has already 
been done is some areas of the draft). some places that could 
be changed are listed below.

Abstract - change "emulation of circuits (such as T1, E1, T3, 
E3, and SONET/SDH) and services (such as ATM and Frame Relay) 
over..." to "emulation of services (such as T1, E1, T3, E3, 
Frame Relay, ATM, Ethernet, and SONET/SDH) over..."

1. Introduction - change "emulation of circuits (such as T1, 
E1, T3, E3, and SONET/SDH) and services (such as ATM and 
Frame Relay) over..." to "emulation of services (such as T1, 
E1, T3, E3, Frame Relay, ATM, Ethernet, and SONET/SDH) over..."

2.2. PWE3... - change "Emulation allows existing circuits 
and/or services to be..." to "Emulation allows existing 
services to be..."

4.7. Traceroute - change "Tracing functionality is desirable 
for emulated circuits and services, because..." to "Tracing 
functionality is desirable for emulated services, because..."

2) 1.3. Non-Goals - "EEMD and/or ES." should be "EEMD and/or AS."

3) 3.6. Architecture Assumptions 2) - change "Interworking 
between different PW types and the support of inter-domain 
PWs are for further study." to "Interworking between 
different PW types and the support of inter-domain PWs 
requires further study."

4) 3.6. Architecture Assumptions 4) - change "The switched 
emulated circuit type (e.g. SVC/SVP) will be for further 
study." to "The switched emulated circuit type (e.g. SVC/SVP) 
requires further study."

5) 3.6. Architecture Assumptions 6) - change "Other 
encapsulation approaches are for further study." to "Other 
encapsulation approaches require further study."

6) 4.2. PW-PDU Sequencing - change "for example, IP is..." to 
"For example, IP is..."

7) 4.6. Statistics - change "These counters would be 
contained in a MIB, they should not replicate existing MIB 
counters." to "These counters would be contained in a PW 
specific MIB, they should not replicate existing MIB counters."
 
I have some other questions/comments that are not really 
editorial, so I will address these in a different email.
 
-mike
 
> > -----Original Message-----
> > From: Prayson Pate [mailto:[email-masked]]
> > Sent: Friday, May 17, 2002 2:18 PM
> > To: [email-masked]
> > Subject: [PWE3] Proposed Editorial Changes to the Framework
> > 
> > 
> > Hi,
> > 
> > _______________________________________________
> > pwe3 mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/pwe3
> > 
>