Subject: Stacked labels ??

From: Vinay Bannai <[email-masked]>
Date: Thu, 16 May 2002 13:32:39 -0700

Hi folks,

I am trying to get some opinions on this mailing list about the need to
maintain statistics for monitoring purposes for inner labels at transit
points. This is assuming that the transport uses stacked label. The outer
label is the tunnel LSP and the inner label references the PW. This is  in
direct reference to some of the discussion that has been going here. 

If I were use the statistics gathering mechanism as defined in the PWE3
framework draft section 4.6, I don't really need to keep track of stats for
the inner labels. Is this pretty normal operating procedure for monitoring
frame relays circuits? I am hoping people better informed than me can share
their wisdom.

Thanks
Vinay 
Luminous Networks

---

From: Shahram Davari <[email-masked]>
Date: Thu, 16 May 2002 13:45:58 -0700

My understanding is that you need to keep stats for the inner labels at the PEs not Ps.

-Shahram

> -----Original Message-----
> From: Vinay Bannai [mailto:[email-masked]]
> Sent: Thursday, May 16, 2002 4:33 PM
> To: [email-masked]'
> Subject: [PWE3] Stacked labels ??
> 
> 
> Hi folks,
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>