Subject: RE: Updated PWE3 **Draft** Agenda

From: Giles Heron <[email-masked]>
Date: 24 Jun 2002 17:01:09 +0000

and do we have a plan for how those of us who won't be in Yokohama can
participate in this process?

(just asking)

Giles

On Mon, 2002-06-24 at 16:37, Sasha Vainshtein wrote:
> I concur.
>  
> With best regards,
>                                    Sasha Vainshtein
> email:     [email-masked] <mailto:[email-masked]> 
> tel:       +972-3-7659993 (office)
>            +972-8-9254948 (res.)
>            +972-58-674833 (cell.)
>  
> 
> -----Original Message-----
> From: Khalid Ahmad [mailto:[email-masked]]
> Sent: Monday, June 24, 2002 5:29 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: RE: [PWE3] Updated PWE3 **Draft** Agenda
> 
> 
> 
> Hi Stewart,Danny, 
> 
> this sounds like a good idea as well, I would like to support this way of
> making progress. 
> 
> Danny, would it be possible to arrange this ? 
> 
> Regards, 
> Khalid 
> 
> 
> 
> 
> -----Original Message----- 
> From: Stewart Bryant [ mailto:[email-masked] <mailto:[email-masked]>
> ] 
> Sent: Monday, June 24, 2002 5:19 AM 
> To: [email-masked] 
> Cc: [email-masked] 
> Subject: Re: [PWE3] Updated PWE3 **Draft** Agenda 
> 
> 
> 
> Since discussion time is always at a premium, perhaps I could 
> propose a different PWE3 working model for this IETF. 
> 
> How about at the monday (normal scheduled meeting) we identify 
> areas that need more work to gain closure. Then work on them 
> during the week, producing new drafts, and then have a 
> second main session at the end of the week? We could perhaps 
> get two IETF's progress acheived in one meeting. 
> 
> Stewart 
> 
> 
> > Khalid Ahmad wrote: 
> > 
> > Hi Andy, 
> > 
> > this is a very useful suggestion and I would like to second it. More
> discussion time on the 
> > various applicability statement drafts on ATM/MPLS would help progress the
> work better I think. 
> > 
> > Regards, 
> > Khalid 
> > 
> > -----Original Message----- 
> > From: Andrew G. Malis [ mailto:[email-masked]
> <mailto:[email-masked]> ] 
> > Sent: Friday, June 21, 2002 11:43 AM 
> > To: [email-masked] 
> > Cc: [email-masked] 
> > Subject: Re: [PWE3] Updated PWE3 **Draft** Agenda 
> > 
> > Danny, 
> > 
> > The FR, SONET, and SONET MIB drafts are stable and we've already asked on 
> > the list for them to be WG drafts.  Unless people INSIST on presentations,
> 
> > I would like to give up the presentation time for these three drafts in 
> > favor of more time for the new drafts and areas of greater 
> > controversy.  That will free up 20 minutes for other discussions. 
> > 
> > Thanks much, 
> > Andy 
> > 
> > ----------- 
> > 
> > At 6/21/2002 09:01 AM -0600, Danny McPherson wrote: 
> > 
> > >***Draft Agenda*** 
> > > 
> > >Pseudo Wire Emulation Edge to Edge (pwe3) 
> > > 
> > >Monday, July 15, 0900-1130 
> > >================================= 
> > > 
> > >Chair: Danny McPherson <[email-masked]> 
> > > 
> > >AGENDA: 
> > > 
> > >0900-0915 Administrivia (15 minutes) 
> > > 
> > >             Agenda Bashing 
> > >             Minutes 
> > >             Blue Sheets 
> > >             WG Document Status 
> > > 
> > >0915-0925 PWE3 Protocol Layering 
> > >            Stewart Bryant <[email-masked]> 
> > >
> http://www.ietf.org/internet-drafts/draft-ietf-pwe3-protocol-layer-00.txt
> <http://www.ietf.org/internet-drafts/draft-ietf-pwe3-protocol-layer-00.txt>
> 
> > > 
> > >0925-0935 PWE3 Fragmentation 
> > >            Mark Townsley <[email-masked]> 
> > >            Andy Malis <[email-masked]> 
> > >            Draft forthcoming. 
> > > 
> > >0935-0940 PWE3 L2TP Draft 
> > >            Mark Townsley <[email-masked]> 
> > > 
> > >0940-0950 TDM Emulation Requirements Draft 
> > >            Max Riegel <[email-masked]> 
> > > 
> > >
> http://www.ietf.org/internet-drafts/draft-riegel-pwe3-tdm-requirements-00.tx
> t
> <http://www.ietf.org/internet-drafts/draft-riegel-pwe3-tdm-requirements-00.t
> xt>  
> > > 
> > >0950-1005 Real-World Issues with TDM Emulation 
> > >            Yaakov Stein <[email-masked]> 
> > > 
> > >1005-1030 TDM Drafts Discussion 
> > >            Prayson Pate & ??? 
> > >   http://www.ietf.org/internet-drafts/draft-vainshtein-cesopsn-02.txt
> <http://www.ietf.org/internet-drafts/draft-vainshtein-cesopsn-02.txt>  
> > >   http://www.ietf.org/internet-drafts/draft-pate-pwe3-tdm-03.txt
> <http://www.ietf.org/internet-drafts/draft-pate-pwe3-tdm-03.txt>  
> > > 
> > >1030-1040 PWE3 Frame Relay Draft 
> > >            Andy Malis <[email-masked]> 
> > >
> http://www.ietf.org/internet-drafts/draft-martini-frame-encap-mpls-01.txt
> <http://www.ietf.org/internet-drafts/draft-martini-frame-encap-mpls-01.txt>
> 
> > > 
> > >1040-1045 PWE3 SONET Emulation 
> > >            Tom K. Johnson <[email-masked]> 
> > >  http://www.ietf.org/internet-drafts/draft-malis-pwe3-sonet-03.txt
> <http://www.ietf.org/internet-drafts/draft-malis-pwe3-sonet-03.txt>  
> > > 
> > >1045-1050 PWE3 SONET Emulation MIB 
> > >            Dave Danenberg 
> > > 
> > >1050-1055 PWE3 ATM PDU Mode 
> > >            [email-masked] 
> > > 
> > >
> http://www.ietf.org/internet-drafts/draft-bocci-pwe3-app-frame-over-psn-00.t
> xt
> <http://www.ietf.org/internet-drafts/draft-bocci-pwe3-app-frame-over-psn-00.
> txt>  
> > > 
> > >1055-1105 Efficient Cell Mode Encapsulation 
> > >            Ghassem Koleyni <[email-masked]> 
> > > 
> > >
> http://www.ietf/org/internet-drafts/draft-koleyni-pwe3-app-cell-over-psn-01.
> txt
> <http://www.ietf/org/internet-drafts/draft-koleyni-pwe3-app-cell-over-psn-01
> .txt>  
> > > 
> > > 
> > >1105-1115 Discussion of Martini ATM Draft: 
> > >            Luca Martini <[email-masked]> 
> > >  http://www.ietf.org/internet-drafts/draft-martini-atm-encap-mpls-01.txt
> <http://www.ietf.org/internet-drafts/draft-martini-atm-encap-mpls-01.txt>  
> > > 
> > >1115-1125 Discussion of Martini Transport Draft: 
> > >            Luca Martini <[email-masked]> 
> > > 
> > >
> http://www.ietf.org/internet-drafts/draft-martini-l2circuit-trans-mpls-09.tx
> t
> <http://www.ietf.org/internet-drafts/draft-martini-l2circuit-trans-mpls-09.t
> xt>  
> > > 
> > >1125-1130 Wrap Up 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > > 
> > >_______________________________________________ 
> > >pwe3 mailing list 
> > >[email-masked] 
> > > https://www1.ietf.org/mailman/listinfo/pwe3
> <https://www1.ietf.org/mailman/listinfo/pwe3>  
> > 
> > _______________________________________________ 
> > pwe3 mailing list 
> > [email-masked] 
> > https://www1.ietf.org/mailman/listinfo/pwe3
> <https://www1.ietf.org/mailman/listinfo/pwe3>  
> 
> _______________________________________________ 
> pwe3 mailing list 
> [email-masked] 
> https://www1.ietf.org/mailman/listinfo/pwe3
> <https://www1.ietf.org/mailman/listinfo/pwe3>  
> 
-- 
=================================================================
Giles Heron    Principal Network Architect    PacketExchange Ltd.
ph: +44 7880 506185              "if you build it they will yawn"
=================================================================

---

From: "W. Mark Townsley" <[email-masked]>
Date: Mon, 24 Jun 2002 18:52:10 +0200

At a minimum, we will have to post Monday minutes in near-real time.