Subject: RE: draft-malis-pwe3-sonet-03 and draft-danenberg-pw-cem-mib-02 tobe WG drafts

From: "tom k. johnson" <[email-masked]>
Date: Wed, 19 Jun 2002 09:39:39 -0400

I definitely agree.

SONET Emulation is in scope for PWE3, and these drafts conform to the charter.  The protocol has been designed to compliment all three proposals for sub-STS-1 (DS3/E3/DS1/E1/etc.) emulation.  So, adopting these drafts can be independent of how the DS3/E3 and below emulation question is resolved.  

Furthermore, Dave Z, Dave D, and Tom N have done a great job integrating a MIB for this service into their framework MIB.  That's got to be a first - to have the draft MIB ready the same time as the draft protocol :-)

And, there are several independent implementations either completed or well underway at this time, so it should be possible to get some real-life testing on the protocol later this year.  Obviously, a key point in moving towards a standard.

Of course there's work to do and issues to be resolved, but surely this is good enough to use as a starting point for the WG.

Let's get these adopted and keep moving forward.

Thanks!

-Tom

> -----Original Message-----
> From: Andrew G. Malis [mailto:[email-masked]]
> Sent: Tuesday, June 18, 2002 12:05 PM
> To: [email-masked]
> Cc: Danny McPherson
> Subject: [PWE3] draft-malis-pwe3-sonet-03 and
> draft-danenberg-pw-cem-mib-02 tobe WG drafts
> 
> 
> PWE3ers,
> 
> draft-malis-pwe3-sonet-03.txt and its accompanying MIB, 
> draft-danenberg-pw-cem-mib-02.txt, have both recently been 
> updated based 
> upon all WG comments to date.  The major changes were to add an 
> applicability statement section to the pwe3-sonet draft (new 
> section 3), 
> and in the case of the MIB, to have complete alignment with 
> the other pwe3 
> MIB drafts.  This message is a request to make these two 
> documents working 
> group drafts.
> 
> Many thanks,
> Andy
> 
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>

---

From: "Ron Cohen" <[email-masked]>
Date: Wed, 19 Jun 2002 17:16:06 +0200

I concur

Ron

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of tom k. johnson
> Sent: Wednesday, June 19, 2002 3:40 PM
> To: Andrew G. Malis; [email-masked]
> Cc: Danny McPherson
> Subject: RE: [PWE3] draft-malis-pwe3-sonet-03 and 
> SONET Emulation is in scope for PWE3, and these drafts 
> conform to the charter.  The protocol has been designed to 
> compliment all three proposals for sub-STS-1 
> (DS3/E3/DS1/E1/etc.) emulation.  So, adopting these drafts 
> can be independent of how the DS3/E3 and below emulation 
> question is resolved.  
> 
> Furthermore, Dave Z, Dave D, and Tom N have done a great job 
> integrating a MIB for this service into their framework MIB.  
> That's got to be a first - to have the draft MIB ready the 
> same time as the draft protocol :-)
> 
> And, there are several independent implementations either 
> completed or well underway at this time, so it should be 
> possible to get some real-life testing on the protocol later 
> this year.  Obviously, a key point in moving towards a standard.
> 
> Of course there's work to do and issues to be resolved, but 
> surely this is good enough to use as a starting point for the WG.
>