Subject: pwVcPerfCurrentInHCBytes in PW MIB

From: "Ron Cohen" <[email-masked]>
Date: Mon, 19 Aug 2002 22:16:16 +0200

Hi,

A question regarding the pwVcPerfCurrentInHCBytes and
pwVcPerfCurrentOutHCBytes counters: 

The number of bytes counters (in and out) per VC count only the bytes of
the CEP header and payload, not the transport and multiplexing bytes
(VC-label, MPLS, IP, etc), right?

Thanks
Ron

Ron Cohen
Lycium Networks
Tel: +972-9-9717794
Mobile: +972-55-245104
Fax: +972-9-9717798
email: [email-masked]
home email: [email-masked]
9 Hamanofim st., P.O.Box 12256
Herzliya 46733 Israel

---

From: David Zelig <[email-masked]>
Date: Thu, 22 Aug 2002 13:44:11 +0200

Ron,
I agree with you that we should count the PW bytes without the multiplexing
fields, since that for different PSNs (like L2TP) the multiplexing field is
of variable length based on the specific options selected (key field, etc).
We should therefore count the carried service bytes+PW specific headers
(like control words, etc.).
If there is no objection for this by the group, I'll update the descriptions
on the MIBs accordingly.

David

> -----Original Message-----
> From: Ron Cohen [mailto:[email-masked]]
> Sent: Monday, August 19, 2002 10:16 PM
> To: PWE3 (IETF)
> Subject: [PWE3] pwVcPerfCurrentInHCBytes in PW MIB
> 
> 
> Hi,
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>

---

From: "Dave Danenberg" <[email-masked]>
Date: Thu, 22 Aug 2002 17:13:44 -0400

No objection from me.

> From: David Zelig [mailto:[email-masked]]
> Sent: Thursday, August 22, 2002 7:44 AM
> To: 'Ron Cohen'; PWE3 (IETF)
> Subject: RE: [PWE3] pwVcPerfCurrentInHCBytes in PW MIB
> 
> 
> Ron,