Subject: PW MIBs question

From: Shahram Davari <[email-masked]>
Date: Wed, 31 Jul 2002 06:58:50 -0700

Hi,

Is the number of lost packets captured in pwVcPerfTotalErrorPackets?

Yours,
Shahram

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 31 Jul 2002 10:29:26 -0400

>Is the number of lost packets captured in pwVcPerfTotalErrorPackets?

         Not explicitly, although a packet that is received in error
is presumably lost. Packet loss is typically quantified by
doing a diff of incoming/outgoing counters.  I think that if
folks want to explicitly count this, that we need another counter
called pwVcPerfTotalDroppedPkts or something.

         --Tom

>Yours,
>Shahram
>
>_______________________________________________
>pwe3 mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/pwe3

------------------------------------------------------------------------
Mathematics is the supreme nostalgia of our time.

---

From: David Zelig <[email-masked]>
Date: Wed, 31 Jul 2002 17:51:06 +0200

Shahram,

> 
> Also almost all the TDM emulation drafts, require detecting
> packet sync. loss (loss of a pre-defined number of consecutive
> packets). Therefore it might be useful to also record the
> number of these events in another counter.
> 
> -Shahram
> 
In the PW-CEP-MIB you have specific counters that count the CEP defects.
Since this is service specific count it appears in the service specific MIB.

David

---

From: Shahram Davari <[email-masked]>
Date: Wed, 31 Jul 2002 07:40:43 -0700

Tom,

The Diff of incoming/outgoing is not probably an accurate
count, since it assumes 100% symmetrical communication.
I suggest adding your new suggested counter. 

-Shahram

> -----Original Message-----
> From: Thomas D. Nadeau [mailto:[email-masked]]
> Sent: Wednesday, July 31, 2002 10:29 AM
> To: Shahram Davari
> Cc: [email-masked]'
> Subject: Re: [PWE3] PW MIBs question
> 
> 
>

---

From: Shahram Davari <[email-masked]>
Date: Wed, 31 Jul 2002 08:05:44 -0700

OK. Thanks.

-Shahram

> From: David Zelig [mailto:[email-masked]]
> Sent: Wednesday, July 31, 2002 11:51 AM
> To: Shahram Davari
> Cc: [email-masked]'
> Subject: RE: [PWE3] PW MIBs question
> 
> 
> Shahram,
> 
> >