Subject: Re: Simple Question about PWs

From: Chris Metz <[email-masked]>
Date: Fri, 27 Sep 2002 14:03:55 -0400

At 01:25 PM 9/27/2002 -0400, Keith Knightson wrote:
>Dear experts,
>
>When a PW is set up between PE1 and, say,  PE2, is any intermediate entity 
>(not an edge device) aware of it?

No.

>Regards
>
>Keith Knightson
>_______________________________________________
>pwe3 mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 27 Sep 2002 19:11:16 +0100

Keith Knightson wrote:
> Dear experts,
> 
> When a PW is set up between PE1 and, say,  PE2, is any intermediate 
> entity (not an edge device) aware of it?
> 

No.

Stewart

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Fri, 27 Sep 2002 15:33:10 -0400

>>entity (not an edge device) aware of it?

         Technically no other LSRs are aware of the PW, but
other P LSRs are of course aware of the LSP(s) that carry
the PW between PE LSRs.

         --Tom

------------------------------------------------------------------------
Mathematics is the supreme nostalgia of our time.