Subject: Re: about draft-martini-frame-encap-mpls-00.txt

From: "W. Mark Townsley" <[email-masked]>
Date: Wed, 17 Apr 2002 14:10:52 +0200

"Andrew G. Malis" wrote:
> 
> As a co-author on both drafts (even if Luca did remove my name by mistake
> :-), I would also like to second Claude's
> message.  draft-kamapabhava-fr-pwe3-01 is a superset of
> draft-martini-frame-encap-mpls-00, and the two interoperate.  The major
> difference is the kamapabhava also contains some new optional capabilities,
> such as fragmentation and port mode.

Andy, I thought you agreed that fragmentation could be handled for FR in the NSP
using existing FR SAR methods, rather than inventing a new FR-PW-specific method
as described in this draft.

> 
> Thanks,
> Andy
> 
> -------
> 
> At 4/16/2002 08:47 PM -0400, Claude Kawa wrote:
> 
> >draft-martini-frame-encap-mpls-00.txt is contained in
> >draft-kamapabhava-fr-pwe3.01 which was revised by taking into account the
> >comments made during the last few month on the initial version of the draft.
> >
> >I would like to suggest that we focus on draft-kamapabhava-fr-pwe3.01 to
> >improve it and to address what is missing or need to change so that we can
> >produce a new more complete version, hopefully a Working Group draft,
> >before the next IETF meeting.
> >
> >Can we have agreement on this suggestion?
> >
> >Claude Kawa
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 17 Apr 2002 08:35:08 -0400

Mark,

It could be, but it depends on what you're connecting.  If you're 
presenting a UNI interface, then FRF.12 may be available in the 
DTE.  FRF.12 would typically not be available on a NNI interface.  Also 
note that the fragmentation in kamapabhava is the same as that used by 
FRF.12, so it's really not something that was invented for this 
purpose.  It's also very efficient, just using two otherwise unused bits in 
the header.

Cheers,
Andy

---------