Subject: Accepting I-Ds as WG items

From: Danny McPherson <[email-masked]>
Date: Tue, 09 Jul 2002 09:51:09 -0600

Folks,
As you've probably seen over the past couple of months a 
number of draft authors have requested that their documents
be accepted as WG items.

I've got a list of these and plan to proceed with most 
(if not all, after discussing details with authors) just
after the upcoming meeting.  If you've got comments or
objections to any of the requests made to the list please 
post them to the mailing list ASAP.

Also, note [again] that by accepting these we're agreeing 
that they fall under the charter and that we'll attempt to 
enhance/progress them as WG items, we're by no means 
agreeing to "publish as is".

Thanks!

-danny

---

From: Alex Conta <[email-masked]>
Date: Tue, 09 Jul 2002 12:15:56 -0400

The document "draft-anavi-tdmoip-04.txt" is also a TDM over IP, even
though with an ATM flavor, as opposed to SONET. 

It seems that this new version, announced earlier on this list, has gone
through several refining stages, and it is a step forward in the
positive direction. 

It also seems that this document is mature enough to be scrutinized by
the WG, as a TDM over IP proposal for a WG document. 

The idea of using existing, proven mechanisms - i.e. parts of AAL1 and
AAL2 - has practical merits, in particular at the border of the realm of
different/distinct technologies such as TDM and IP/MPLS.  However this
brings to mind questions related to ATM Over IP, and TDM over IP, which
perhaps the WG could comment on:

1. ATM/AAL1&AAL2 over IP would/should allow running TDM over
ATM/AAL1&AAL2 over IP. 
It seems to me that this document could easily be extended to cover that
space as well. 

2. Should a TDM over IP be completely independent of other technologies,
like ATM? In other words, should the TDM over IP mechanisms stand on
their own, without any involvement of AAL1, or AAL2 alike mechanisms? Is
there such a requirement?

Regards,
Alex Conta

Sasha Vainshtein wrote:
> 
> Danny and all,
> On behalf of the authors of the following I-Ds:
> 
> o draft-vainshtein-cesopsn-03.txt
> o draft-pate-pwe3-sonet-vt-00.txt (update to draft-pate-pwe3-tdm-03.txt)
> o draft-cohen-pwe3-tdmsonetapp-00.txt
> 
> I ask to accept these drafts as the WG documents.
> 
> The two drafts describing encapsulation of TDM data (draf-vaishtein
> and draft-pate) are aligned with the architectural (requirements,
> framework and layering) WG documents as well as with
> draft-malis-pwe3-sonet-04.txt, so that, in their entirety, they
> cover the range of edge-to-edge emulated TDM services from n*DS0
> to high-order SONET/SDH. They also provide an answer to the specific
> requirements for TDM edge-to-edge emulation as discussed in
> draft-riegel-pwe3-tdm-requirements-00.txt.
> 
> The common approach used in the encapsulation drafts has made it
> possible to provide a common applicability statement document
> (draft-cohen) which describes features that are common to each
> method and outlines applications where a specific approach
> provides the optimal solution.
> 
> With best regards,
>                                    Sasha Vainshtein
> email:     [email-masked]
> tel:       +972-3-7659993 (office)
>            +972-8-9254948 (res.)
>            +972-58-674833 (cell.)
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3

Danny McPherson wrote:
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3

---

From: Danny McPherson <[email-masked]>
Date: Sun, 14 Jul 2002 23:43:49 -0600

Are other folks interested in implementing/working on 
this document?

-danny

---

From: Shahram Davari <[email-masked]>
Date: Mon, 15 Jul 2002 01:14:14 -0700

Hi Danny,

I am very interested in this draft, because my customers can use an existing and proven technology and don't need to develope new HW/SW.

-Shahram

---

From: [email-masked] (Amnon Ilan)
Date: Mon, 15 Jul 2002 11:36:51 +0200

Hi Danny,

IMHO TDMoIP (draft-anavi-tdmoip-04) is the right way to do TDM over PSN.
As I wrote before the main reasons are:
1. Stability of the AAL1/AAL2 protocol.
2. Interoperability with VoATM (and maybe VoMPLS?).
3. Good chances for acceptance by operators (based on known ATM and ITU
standards).

Amnon.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Shahram
Davari
Sent: Mon 15 July 2002 10:14
To: [email-masked]'
Subject: Re: [PWE3] Accepting I-Ds as WG items

Hi Danny,

I am very interested in this draft, because my customers can use an existing
and proven technology and don't need to develope new HW/SW.

-Shahram

---

From: [email-masked]
Date: Mon, 15 Jul 2002 12:16:36 +0100

These are excellent points, and its is something I am very conscious of
looking at like-technology convergence aspects.  For example: Besides the
need for sensible 'network' level interworking between FR/ATM/MPLS we also
should strive for common application interfacing....else we will requires
gateways between how the same application is adapated for each technology.

regards, Neil

> From: [email-masked] [mailto:[email-masked]]
> Sent: 15 July 2002 10:37
> To: pwe3
> Subject: RE: [PWE3] Accepting I-Ds as WG items 
> 
> 
> Hi Danny,
>

---

From: "Daniel Feldman" <[email-masked]>
Date: Sun, 4 Aug 2002 17:44:33 +0200

Hello Danny et. all,
	I am sorry for the late response, but I was on vacations.
	My company has seen interest from several customers in TDMoIP,
both customers which have to interface to existing TDMoIP equipment and
customers wanting to build their equipment based on TDMoIP.
	We believe it is a must to make it an RFC.
	It is important to note that other customers have expressed
their preference for CESoPSN, while some customers are indifferent,
needing only a standard way to transport TDMoPSN.
	Regards,
		Daniel Feldman.

-----Original Message-----
From: Danny McPherson [mailto:[email-masked]]
Sent: Monday, July 15, 2002 7:44 AM
To: Alex Conta
Cc: [email-masked]
Subject: Re: [PWE3] Accepting I-Ds as WG items 

-danny

---

From: Stewart Bryant <[email-masked]>
Date: Sun, 04 Aug 2002 16:24:46 +0100

Please see inline.

Stewart

> Daniel Feldman wrote:
>         My company has seen interest from several customers in TDMoIP, both customers which have
> to interface to existing TDMoIP equipment and customers wanting to build their equipment based on
> TDMoIP.

Rather than state that you have some customers for this, it would be
more appropriate to tell us what technical characteristics of this encapsulation
method make them prefer it over any competing encapsulation method,
and under what circumstances.

It would also be useful if you could provide measured results regarding
the performance of this encapsulation under various network transient
and congestion conditions. 

>         We believe it is a must to make it an RFC.

Why?

>         It is important to note that other customers have expressed their preference for CESoPSN,

because........ (please answer the same questions as for TDMoIP)?

> while some customers are indifferent, needing only a standard way to transport TDMoPSN.
> 
>         Regards,
>                 Daniel Feldman.
> 
> > The idea of using existing, proven mechanisms - i