Subject: RE: issue in draft-martini-ethernet-encap-mpls-00.txt

From: "Vach Kompella" <[email-masked]>
Date: Thu, 18 Apr 2002 11:44:58 -0700

A correction:

The spoke we are talking about is a PW that is bringing ethernet packets into a
core VPLS.  The PE that acts as the border between the hub side and the spoke
side takes ethernet packets in off the hub (VPLS) and sends them down a martini
pipe (spoke).  Both ends of the martini pipe are either VLAN or both ends are
ethernet.

-Vach

> -----Original Message-----
> From: Sasha Vainshtein [mailto:[email-masked]]
> Sent: Thursday, April 18, 2002 10:18 AM
> To: 'Vach Kompella'; [email-masked]
> Cc: Claude Kawa; [email-masked]
> Subject: RE: [PWE3] issue in draft-martini-ethernet-encap-mpls-00.txt
>
>
> Vach,
> One short comment below.
>
> With best regards,
>                                    Sasha Vainshtein
> email:     [email-masked] <mailto:[email-masked]>
> tel:       +972-3-7659993 (office)
>            +972-8-9254948 (res.)
>            +972-58-674833 (cell.)
>
>
>
> > -----Original Message-----
> > From: Vach Kompella [mailto:[email-masked]]
> > Sent: Thursday, April 18, 2002 6:15 PM
> > To: [email-masked]
> > Cc: Claude Kawa; [email-masked]
> > Subject: RE: [PWE3] issue in draft-martini-ethernet-encap-mpls-00.txt
> >
> >
> ... snipped ...
> >
> > Actually, the -01 version of the VPLS draft has dropped the
> > second type, reducing the behavior to just one VC type along the lines of
> > what I suggested above.  The variations in learning are specified in a
> > separate bit (qualified vs. unqualified) as they are properties of the
> L2VPN and not
> > the PW.  The spoke vs. hub of a pipe is more of a "this is a pt2pt pipe
> vs. a simulated
> > pt2multipoint PW" attribute and currently is identified by
> > the VC type.  We would use a regular draft-martini VC type 4 or 5 for the
> > spoke and a VPLS VC type for the hub side.
> >
> This seems somewhat problematic since draft-martini requires the same VC
> type
> from both ends of the connection and uses VC type as part of the uniqueness
> scope
> definition for VC ID (another part is the given pair of PEs).
> >
> > -Vach
> >
> >
> > _______________________________________________
> > pwe3 mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/pwe3
> >

---

From: "Bob Barrett" <[email-masked]>
Date: Thu, 18 Apr 2002 23:35:01 +0100

Dear all

I have 700+ emails in my in box, even after deleting the spam, which has
gone up three fold since I have been on this reflector. About 120 of the
useful emails are pwe3. I have an LHR to LAX flight on Monday, so I intend
to attack them all on the flight, so expect a barrage of responses on
Tuesday 23rd.

As a point of interest April 24th is St Georges Day. It's a bit bizarre that
London celebrates St Patrick's Day but St Georges Day passes without a
murmur.

Best regards

Bob