Subject: Re: Is IP Layer 2 Interworking useful?

From: Eric Rosen <[email-masked]>
Date: Fri, 26 Apr 2002 10:39:14 -0400

Joe> Why not do the translation at the PE? 

If you do the  translation at the PE, you need to  do the ARP mediation, and
there's not  much point in doing  any more of a  translation than extracting
the IP packet and reencapsulating it at the other end.

---

From: Eric Rosen <[email-masked]>
Date: Fri, 26 Apr 2002 10:36:56 -0400

Joe> this  whole  CE/PE  thing really  has  to  go  -  change it  where  you
Joe> can. period

My comment on this is that it reflects a fundamental misunderstanding of the
relationship between a Service Provider and its customers.