Subject: TDM DRAFT Authors READ

From: Danny McPherson <[email-masked]>
Date: Wed, 28 Aug 2002 11:28:13 -0600

> I am not quite sure how the VT-mapping draft (Pate)
> appeared suddenly as a WG draft, but I don't recall
> a round of hums at the meeting, or any ballot here on the list.

Ballot?  I guess I missed the IETF chair meeting regarding 
ballot distribution ;-)

> What I recall Danny saying at the meeting was that both
> the Pate draft and CESoPSN had enough support to become WG 
> items.

Yep, and I didn't hear any negative responses.  And I only 
asked for feedback a couple times :-)

> Danny then raised the question on the list (see his email from 15/7)
> whether there was support for working on the TDMoIP draft as well, 
> and received quite a few replies. On 25/7 he then concluded
> 
>   The trigger for my query regarding that particular draft was
>   regarding interest in multi-vendor support and interest in 
>   implementation, I think that's been demonstrated. 
> 
> From that I understand that all three TDM drafts have significant
> support in the WG. (As I mentioned in an earlier email, davari
> is not a new independent standards-track draft, but rather an 
> informational draft explaining how TDMoIP can be viewed
> as an atm-encaps mode).

Right, and this is where the problem arises.  Progressing three
drafts and distinct methods in the WG to answer one question won't
happen, especially when the IESG folks begin pounding on me/us.

I'd like to see each of the author sets for the concerned drafts 
(now 4) write a brief message akin to that required of MPLS drafts 
a few moons back, justifying why their draft belongs here, what 
problem it solves, where it fits in the charter, where it doesn't 
fit in the charter, etc..

I'd like to see these within the next week or two.  From there, 
we'll collect feedback from the rest of the WG and decide how to 
proceed... 

-danny

---

From: "Yaakov Stein" <[email-masked]>
Date: Wed, 28 Aug 2002 20:54:29 +0300

> Ballot?  I guess I missed the IETF chair meeting regarding 

OK, I guess that "ballot" is the wrong word
(comes from too many years in non-IETF standards bodies).

However, even in the IETF the usual procedure seems to be
a proposal on the email list, and getting WG approval.

For example, both Luca and Andy recently
asked the PWE3 WG to accept their IDs as WG IDs,
and a round of comments and OKs resulted.

I didn't see similar actions (whatever you want to call them)
in the case of the Pate draft.

Y(J)S

---

From: Sasha Vainshtein <[email-masked]>
Date: Thu, 29 Aug 2002 11:12:37 +0200

Danny,
I will certainly provide a brief message you have requested.
However, if you could provide an explicit reference
(or, even beter, an example) of what has been "required 
of MPLS drafts a few moons back", it would be very helpful.

Meanwhile I assume the following template:

1. What problem does the draft solve?

2. Where does the draft fit in the WG charter?

3. Where does the draft deviate from the WG charter (if it does), 
   and why?

4. How does it fit in the already agreed upon framework
   (or why and where it does not fit this framework)?

Have I missed anything?

With best regards,
                                   Sasha Vainshtein
email:     [email-masked] <mailto:[email-masked]> 
tel:       +972-3-7659993 (office)
           +972-8-9254948 (res.)
           +972-58-674833 (cell.)

> -----Original Message-----
> From: Danny McPherson [mailto:[email-masked]]
> Sent: Wednesday, August 28, 2002 7:28 PM
> To: Yaakov Stein
> Cc: [email-masked]
> Subject: [PWE3] TDM DRAFT Authors READ
> 
> 
> 
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>

---

From: "Ron Cohen" <[email-masked]>
Date: Thu, 29 Aug 2002 12:17:51 +0200

Yaakov,

Is it the procedure broken here?

On Tuesday 9 July 2002 we asked for acceptance of the pate draft as a WG
item on the mailing list. 

We have asked in three presentations during the IETF meetings of
Yokohama, Minneapolis and Salt Lake city for acceptance of the pate
draft as a WG item.

As you yourself describe, in the last IETF meeting the WG chair
explicitly said that there is enough support for this draft to become a
WG item. 

We have cleared the scope of the pate draft in a separate applicability
statement, changed its name and rewritten it separating PDH specific
issues into an NSP appendix in order to align with the charter and
clarify its relation with the other drafts on the table. 

There were no objections on the mailing list or in the last meeting we
had in Yokohama for this draft to become a WG item.

Its not even clear to me whether you yourself object to this draft
becoming a WG item, and if you do, what are you technical objections.

We can not for ever hold the process until AAL1/AAL2 issues are resolved
or until you will be willing to come to any compromise regarding TDM
emulation.

Ron