Subject: Definition of PSN

From: Klausberger Walter <[email-masked]>
Date: Mon, 17 Jun 2002 08:36:23 +0200

Hi everybody,
 
I'm relatively new to this list, so my question may have been answered
already before. In PWE3 framework draft PSN is defined as IP or MPLS.
Is this the focus of the working group, because I'm missing other options
like Frame Relay or ATM? PWE3 seems to me quite generic and it should not be
a big problem to introduce other PSN(like) networks later, or am I wrong?
 
regards
- walter

---

From: "W. Mark Townsley" <[email-masked]>
Date: Mon, 17 Jun 2002 23:44:36 +0200

> Klausberger Walter wrote:
> 
> Hi everybody,
> 
> I'm relatively new to this list, so my question may have been answered already
> before. In PWE3 framework draft PSN is defined as IP or MPLS.
> Is this the focus of the working group, because I'm missing other options like
> Frame Relay or ATM? 

Or IPv6?

Theoretically, you can stick in any packet switched network for your PSN in
PWE3. Practically, I don't think anyone is working on anything other than MPLS
and IP right now. Once you have PWE3 over IP, you can always run IP over FR and
ATM. Hopefully, this will be good enough and we won't need to introduce
additional native PSN support.

> PWE3 seems to me quite generic and it should not be a big
> problem to introduce other PSN(like) networks later, or am I wrong?
> 
> regards
> - walter

---

From: Sasha Vainshtein <[email-masked]>
Date: Tue, 18 Jun 2002 14:03:20 +0200

Mark and Walter,
IMHO:
1. An ATM network can be hardly considered a PSN because
   it switches fixed-size cells (and hence requires say,  
   AAL5 to carry variable-size PDUs).
2. A FR network cannot meet one of the important PWE3 goals,
   namely leaving the state of core devices (routers or switches)
   intact with creation/deletion of new PWs betwwen edge devices
   (an ATM network can do that).

My 2 cents.
With best regards,
                                   Sasha Vainshtein
email:     [email-masked] <mailto:[email-masked]> 
tel:       +972-3-7659993 (office)
           +972-8-9254948 (res.)
           +972-58-674833 (cell.)

> -----Original Message-----
> From: W. Mark Townsley [mailto:[email-masked]]
> Sent: Monday, June 17, 2002 11:45 PM
> To: Klausberger Walter
> Cc: [email-masked]'
> Subject: Re: [PWE3] Definition of PSN
> 
> 
> 
> 
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/pwe3
>