Subject: draft-malis-pwe3-sonet-03 and draft-danenberg-pw-cem-mib-02 to be WG drafts

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 18 Jun 2002 12:04:53 -0400

PWE3ers,

draft-malis-pwe3-sonet-03.txt and its accompanying MIB, 
draft-danenberg-pw-cem-mib-02.txt, have both recently been updated based 
upon all WG comments to date.  The major changes were to add an 
applicability statement section to the pwe3-sonet draft (new section 3), 
and in the case of the MIB, to have complete alignment with the other pwe3 
MIB drafts.  This message is a request to make these two documents working 
group drafts.

Many thanks,
Andy

---

From: Danny McPherson <[email-masked]>
Date: Tue, 18 Jun 2002 10:59:29 -0600

Folks,
Please speak up now...

-danny

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 18 Jun 2002 16:00:12 -0400

We should also point out that the PW CEM MIB is structured
as to fit into the PWE3 Management framework as described in
the PWE3 Framework document, and in the PW-TC and PW-MIB.

         --Tom

>_______________________________________________
>pwe3 mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/pwe3

------------------------------------------------------------------------
Mathematics is the supreme nostalgia of our time.

---

From: [email-masked]
Date: Wed, 19 Jun 2002 12:29:26 -0500

Andy,
	In section 3.1, I think the text regarding bit-error-rate should be 
expanded to include the impact of the BER of the underlying transmission 
facilities. A single errored bit in the packet will equate to a packet 
loss. This bit-error multiplication of transmission bit errors should be 
mentioned. 

Also, a single packet loss could equate to a Severely errored second (I 
did see where you have specified a default of 3 lost packets to equate 
to a SES). Since acceptable SES is much less than acceptable ES, the 
choice of packet size may be influenced by SES. i.e. choose a packet 
size small enough that its loss would not result in a SES.

> -----Original Message-----
> From: Andy.Malis [mailto:[email-masked]]
> Sent: Tuesday, June 18, 2002 11:05 AM
> To: pwe3
> Cc: danny
> Subject: [PWE3] draft-malis-pwe3-sonet-03 and
> draft-danenberg-pw-cem-mib-02 to be WG drafts
> 
> 
> PWE3ers,
>

---

From: "Prayson Pate" <[email-masked]>
Date: Wed, 19 Jun 2002 14:56:49 -0400

I concur.

Prayson Pate

> From: [email-masked] [mailto:[email-masked]]On Behalf Of Sasha
> Vainshtein
> Sent: Wednesday, June 19, 2002 12:15 PM
> To: 'Andrew G. Malis'; [email-masked]
> Cc: Danny McPherson
> Subject: RE: [PWE3] draft-malis-pwe3-sonet-03 and
> I concur.
> With best regards,
>                                    Sasha Vainshtein
> email:     [email-masked] <mailto:[email-masked]> 
> tel:       +972-3-7659993 (office)
>            +972-8-9254948 (res.)
>            +972-58-674833 (cell.)
>  
> 
> 
> > From: Andrew G. Malis [mailto:[email-masked]]
> > Sent: Tuesday, June 18, 2002 6:05 PM
> > To: [email-masked]
> > Cc: Danny McPherson

---

From: "Andy Malis" <[email-masked]>
Date: Wed, 19 Jun 2002 13:07:36 -0700

Shahram,
 
Thanks.  We would appreciate any particular suggestions you have,
especially in sections 3, 6, 8, 9, and 10.
 
Cheers,
Andy

	-----Original Message----- 
	From: Shahram Davari 
	Sent: Wed 6/19/2002 14:24 
	To: [email-masked]'; [email-masked] 
	Cc: 
	Subject: RE: [PWE3] Re: draft-malis-pwe3-sonet-03 and

	I also concur. 

	However, I would like to see some text regarding clock sources,
timing recovery, 
	and acceptable delay, loss and misordering that meets SONET/SDH
requirements. 

	Thanks, 
	-Shahram 

	> From: Danny McPherson [mailto:[email-masked]] 
	> Sent: Tuesday, June 18, 2002 12:59 PM 
	> To: [email-masked] 
	> Subject: [PWE3] Re: draft-malis-pwe3-sonet-03 and

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 24 Jun 2002 02:43:36 -0400

Robert,

Thanks for your comments - we'll update this in the next revision.

Cheers,
Andy

--------