Subject: Re: PWE3 requirements draft, version 5

From: Mustapha Aissaoui <[email-masked]>
Date: Wed, 19 Mar 2003 13:25:49 -0500

Xipeng,
when OAM messages are sent inband, they travel within the PW. You
are referring to out-of-band maintenance. We should allow both
inband and out-of-band maintenance messages.

Mustapha.
-----------
Xipeng Xiao wrote:
> 
> Mustapha,
> 
> Thank you for your comments!  One response below.
> 
>  > Section 5.3: paragraph 8, last sentence says: "If a PE needs to
>  > generate and send a maintenance message to a remote PE, the
>  > maintenance message MUST be sent via the control plane, not via the
>  > PW"
>  > Where does this requirement come from? This is too restrictive. We
>  > should allow the option to send a maintenance message over the PW.
> 
> A maintenance message is a control plane thing.  It has to stay inside the control plane.
> 
> We will consider your other suggestions.

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 19 Mar 2003 13:36:15 -0500

>inband and out-of-band maintenance messages.

         I agree. The text should be changed to a MAY or
a SHOULD. There are definite requirements to send
OAM messages in-band within the PWs. Take a look at
our proposal for VCCV which shows how this can be
done to test the data plane for PWs.

         --Tom

>_______________________________________________
>pwe3 mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/pwe3