Subject: PW-DRAFT05-MIB question

From: Benny Ammitzbøll <[email-masked]>
Date: Thu, 21 Oct 2004 11:00:39 +0200

For 'pwVcOwner' equal 'manual' - how is the local attachment identified?

For 'pwVcOwner' equal 'pwIdFecSignaling' the local attachment is identified
by 'pwVcType' and 'pwVcID'.

For 'pwVcOwner' equal 'genFecSignaling' the local attachment is identified
by 'pwVcType', 'pwVcGroupAttachmentID' and 'pwVcLocalAttachmentID'.

Benny Lønstrup Ammitzbøll, M.Sc.E.E.
T|Pack A/S
Lautrupbjerg 7-11
DK-2750 Ballerup, Denmark
Phone: (+45) 44732100
Direct: (+45) 44732140
mailto:[email-masked] - www.tpack.net

_______________________________________________
pwe3 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/pwe3

---

From: "Benny Ammitzb?ll" <[email-masked]>
Date: Thu, 21 Oct 2004 17:21:55 +0200

Ok, thanks. I think the description text should mention this, because it
leaves you with the impression that all objects that could point out the
attachment should be set to 0 when the 'pwVcOwner' does not equal
'pwIdFecSignaling' or 'genFecSignaling'.

/Benny

>  -----Original Message-----
> From: 	David Zelig [mailto:[email-masked]] 
> Sent:	21. oktober 2004 17:09
> To:	Benny Ammitzb?ll; Tnadeau@Cisco. Com; Dave_Danenberg@Yahoo. Com;
> Sharon. Mantin@Axonlink. Com
> Cc:	[email-masked]
> Subject:	RE: PW-DRAFT05-MIB question
> 
> Benny,
> For manual configuration there is no signaling so there is no use for
> logical identifiers from the protocol point of view. For management
> consistency you may decide to use any of the attachment identifiers.
> 
> David
> 
> 
> >  -----Original Message-----
> > From: 	[email-masked] 
> > [mailto:[email-masked]] 
> > Sent:	Thursday, October 21, 2004 11:01 AM
> > To:	David Zelig; Tnadeau@Cisco. Com; Dave_Danenberg@Yahoo. 
> > Com; Sharon. Mantin@Axonlink. Com
> > Cc:	[email-masked]
> > Subject:	PW-DRAFT05-MIB question
> > 
> > For 'pwVcOwner' equal 'pwIdFecSignaling' the local attachment 
> > is identified by 'pwVcType' and 'pwVcID'.
> > 
> > For 'pwVcOwner' equal 'genFecSignaling' the local attachment 
> > is identified by 'pwVcType', 'pwVcGroupAttachmentID' and 
> > 'pwVcLocalAttachmentID'.
> > 
> > Benny L?nstrup Ammitzb?ll, M.Sc.E.E.
> > T|Pack A/S
>

---

From: "David Zelig" <[email-masked]>
Date: Thu, 21 Oct 2004 17:09:00 +0200

Benny,
For manual configuration there is no signaling so there is no use for logical identifiers from the protocol point of view. For management consistency you may decide to use any of the attachment identifiers.

David