Subject: Re: RSVP-TE and PW

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 7 Oct 2004 13:41:37 -0400

Peter, I don't think that is the point he was
making, at least not as I understood it.
I don't see stitching PWs together as anything
different than bridging/patching two enet segments
together.  This seems to fit well within the PWE3
charter of p2p pwe3s.  HOWEVER, if we start talking about
automatically patching these together, then this requires
more intelligence such as the form of some
routing protocol. This is the purview
of the L2VPN WG, which I do agree constitutes
another 'layer'.

	--Tom

>
>>>
>> Neil, I think the problem is the definition of a network. PW switching
>> just connects wires 1 to 1 in a static mode. I see it as a wire
>> extension.
>
> The early phone network just connected wires to wires in a provisioned 
> mode
> i.e. call the operator and they connected 2 wires together. And that 
> was not a
> network?!
>
> And if by "static mode" you mean we enter static configuration to 
> stitch
> together millions of wires in hundreds of boxes then that would be a 
> massive
> step backwards for service providers.
>
> Peter Willis,
> Office of the BT Group CTO.
>

---

From: Luca Martini <[email-masked]>
Date: Thu, 07 Oct 2004 22:45:10 -0600

Peter,

I just want to add to Tom's comment , that I believe this is just a 
starting point. Like PW where used to build VPLS, or MPLS to build GMPLS.
There should be nothing in the pw-switching draft preventing anyone from 
creating a new network layer if they wish.
PW switching connects wires with only only going to one fixed 
destination, which does not change. That would make a pretty boring 
phone network wouldn't it ?
:-)
Anyway I believe that the PW switching draft should be targeted as an 
informational RFC, as it does not really even create a new protocol.
Whether it is useful or not is a matter of personal opinion.

Luca

Thomas D. Nadeau wrote:

>> The early phone network just connected wires to wires in a 
>> provisioned mode
>> And if by "static mode" you mean we enter static configuration to stitch