Subject: [PWE3] PWE3 IETF79 Preliminary Agenda

From: David Sinicrope <[email-masked]>
Date: Thu, 28 Oct 2010 14:06:18 -0400

Hi All,
The preliminary PWE3 agenda for Beijing is posted at
http://tools.ietf.org/wg/pwe3/agenda

Presenters, please ensure I reflected your slots accurately.
The slot durations still may be subject to change.

Presenters can begin to send me their presentations.  Please ensure the words PWE3 IETF79 are in the subject.
Thanks!
Dave

---

From: David Sinicrope <[email-masked]>
Date: Fri, 29 Oct 2010 13:05:20 -0400

Hi All,
I updated the agenda based on discussion with the Chairs.
Presenters can begin to send me their presentations.  Please ensure the words PWE3 IETF79 are in the subject.
Thanks!
Dave
From: David Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Thu, 28 Oct 2010 14:06:18 -0400
To: "IETF.PWE3" <[email-masked]<mailto:[email-masked]>>
Subject: PWE3 IETF79 Preliminary Agenda

Hi All,

---

From: "Andrew G. Malis" <[email-masked]>
Date: Fri, 29 Oct 2010 13:28:13 -0400

To all presenters - this is fair warning! Since we're meeting the
first thing on Monday morning, please send in your presentations to
Dave BEFORE traveling to Beijing! We will drop drafts that don't have
their presentations received by Friday afternoon (Beijing time). If
you don't plan to use slides for a particular draft, please let Dave
know that as well.

Thanks,
Andy

On Fri, Oct 29, 2010 at 1:05 PM, David Sinicrope
<[email-masked]> wrote:
> _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3
>