Subject: Re: [PWE3] WG last call for draft-ietf-pwe3-redundancy-bit-03.txt

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 2 Nov 2010 12:54:25 -0400

This completes the working group last call, with one set of comments
received. Authors, please work with Rob to resolve the comments and
post an updated draft to be forwarded to the IESG.

Thanks,
Andy

On Tue, Oct 19, 2010 at 2:31 PM, Andrew G. Malis <[email-masked]> wrote:
> This email starts a two week working group last call on
> draft-ietf-pwe3-redundancy-bit-03.txt.
>
> Note that changes may be required to this draft as a result of the
> comments received on draft-ietf-pwe3-redundancy-03.txt. If so, I would
> like to ask the authors to post these changes to the pwe3 list as last
> call comments on draft-ietf-pwe3-redundancy-bit-03.txt, and the actual
> changes will be made following the end of the last call.
>
> The draft can be found at
> http://tools.ietf.org/html/draft-ietf-pwe3-redundancy-bit-03
>
> Please post any comments to the PWE3 list.
>
> This WG last call closes on Tuesday, November 2.
>
> Note that since Matthew is a co-author of this document, Andy will act
> as document shepherd.
>
> Regards,
> Matthew and Andy
>

---

From: "Aissaoui, Mustapha (Mustapha)" <[email-masked]>
Date: Tue, 2 Nov 2010 12:25:15 -0500

Thanks Andy. We will with Rob to address his comments.

Mustapha.  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: Tuesday, November 02, 2010 12:54 PM
To: [email-masked]
Subject: Re: [PWE3] WG last call for draft-ietf-pwe3-redundancy-bit-03.txt

This completes the working group last call, with one set of comments received. Authors, please work with Rob to resolve the comments and post an updated draft to be forwarded to the IESG.

Thanks,
Andy

> Note that since Matthew is a co-author of this document, Andy will act 
_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: "BUSI, ITALO (ITALO)" <[email-masked]>
Date: Wed, 3 Nov 2010 17:32:42 +0100

I have just a comment aimed at improving clarity of the examples provided by the draft.

The example in section 15.2 describes multi-homing with SS-PW while the example in section 15.3 describes single-homing with MS-PW.

An interesting example would be the multi-homing with MS-PW.

If my understanding is correct, assuming the network scenario of section 15.3, we are going to have four (4) MS-PWs: PW1 and PW2 as per current section 15.3; PW3 between T-PE1 and T-PE2 to protect against S-PE1 failures and PW4 between T-PE1 and T-PE4 to protect against S-PE2 failures.

I think it would be very useful to add also this example to section 15. If there is agreement on this idea, I can supply detailed text proposal.

Thanks, Italo

> -----Messaggio originale-----
> Da: [email-masked] [mailto:[email-masked]] Per conto di
> Andrew G. Malis
> Inviato: martedì 19 ottobre 2010 20.31
> A: [email-masked]
> Oggetto: [PWE3] WG last call for draft-ietf-pwe3-redundancy-bit-03.txt
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 3 Nov 2010 12:47:08 -0400

Italo, thanks, please work with Mustapha on this.

For the list  - this comment was originally sent directly to the
authors during the last-call period. We asked Italo to share it with
the list as well.

Cheers,
Andy