Subject: [PWE3] Second last call on draft-ietf-mpls-tp-li-lb

From: George Swallow <[email-masked]>
Date: Mon, 03 Oct 2011 18:23:26 -0400

All -

draft-ietf-mpls-tp-li-lb-07.txt has gone through an extensive rewrite.  We
are therefore initiating a new WG last call.  Note however, the IETF last
call will run nearly concurrently.

The last call ends at Oct 17 at 24:00 GMT.

George, Ross, & Loa

---

From: Loa Andersson <[email-masked]>
Date: Mon, 17 Oct 2011 20:50:28 -0400

Working Group,

The working group last call on drat-ietf-mpls-tp-li-lb has ended.

We have two outstanding issues - a proposal to add an explicit Unlock
message and on the coincidental bidirectional MIP.

The working group does not have consensus to add either, but the
working group chairs encourage anyone to work on this to
write Internet Drafts on the subjects.

In the meantime we will go ahead with the draft as it is.

Loa, George and Ross
mpls wg co-chairs

On 2011-10-03 18:23, George Swallow wrote:
> All -
>
> draft-ietf-mpls-tp-li-lb-07.txt has gone through an extensive rewrite.
> We are therefore initiating a new WG last call. Note however, the IETF
> last call will run nearly concurrently.
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 18 Oct 2011 22:13:49 +0100

Thanks for that, Loa.

I have entered the minor comments received as RFC Editor notes
(http://datatracker.ietf.org/doc/draft-ietf-mpls-tp-li-lb/writeup/)

When the IESG has completed its review the authors can post a new revision to
pick up these changes and any other issues that the IESG raise.

Cheers,
Adrian

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: 18 October 2011 01:50
> To: [email-masked]
> Cc: George Swallow; [email-masked]; Ross Callon; Adrian Farrel
> Subject: Re: [mpls] Second last call on draft-ietf-mpls-tp-li-lb
> 
> Working Group,
>