Subject: [PWE3] PWE3 Agenda Slot call for IETF 82 - Taipei

From: David Sinicrope <[email-masked]>
Date: Fri, 14 Oct 2011 08:37:38 -0400

Hi All,

Please let me know if you would like a time slot for the IETF 82 PWE3
session by replying to this email with:

* the desired duration,
* topic/draft title, and
* presenter for each slot requested

Thanks,
Dave

---

From: David Sinicrope <[email-masked]>
Date: Mon, 24 Oct 2011 13:33:59 -0400

http://www.ietf.org/proceedings/82/agenda/pwe3.txt
The link above is to the PWE3 agenda as of noon today EDT.
Please let me know if you need a slot.
Thanks,
Dave

-----Original Message-----
From: David A Sinicrope   <[email-masked]>
Date: Fri, 14 Oct 2011 08:37:38 -0400
To: "IETF.PWE3" <[email-masked]>
Subject: [PWE3] PWE3 Agenda Slot call for IETF 82 - Taipei

>_______________________________________________
>pwe3 mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/pwe3

---

From: David Sinicrope <[email-masked]>
Date: Mon, 31 Oct 2011 13:01:09 -0400