Subject: [PWE3] FW: draft-mack-crane-l2vpn-spb-o-mpls-00.txt

From: Lucy yong <[email-masked]>
Date: Fri, 21 Oct 2011 16:22:18 +0000

> 
> Abstract:
>    This informational document describes ways to interconnect a
>    Shortest Path Tree (SPT) Region over WAN connections using MPLS
>    Pseudo Wires (PWs) with existing SPB and MPLS standards. It also
>    describes how a combination of SPB and MPLS can provide a
>    hierarchical scalable L2VPN.
> 

Welcome the feedback on this draft.

Lucy

---

From: David Allan I <[email-masked]>
Date: Fri, 21 Oct 2011 16:42:07 -0400

Hi Lucy:

In general I'm supportive of this draft. 

My first blush comment is that what is missing is a multi-site scenario as per Figure 3 but with B-tagged ACs and using an emulated LAN service...
In other words, a hierarchical model but not requiring a fully integrated SPB/PE node and/or a PW mesh per B-VID, as all B-VIDs are common to all sites.

I'd be happy to work with the authors to incorporate such a model...

Cheers
Dave

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Lucy yong
Sent: Friday, October 21, 2011 9:22 AM
To: [email-masked]; [email-masked]
Subject: [PWE3] FW: draft-mack-crane-l2vpn-spb-o-mpls-00.txt

Lucy
_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3