Subject: [PWE3] Feedback on "Any comments on the draft of STP Application of ICCP ?"

From: Fenghaisheng <[email-masked]>
Date: Thu, 21 Nov 2013 10:56:42 +0000

I think the proposal can be useful. When one connection fails, the other connection can be leveraged after a spanning tree recalculation. This kind of multiple attachments offers certain reliability.

Thanks,
Haisheng Feng
_________

Hi There,

In the Vancouver meeting, we presented the following draft STP Application of ICCP, http://tools.ietf.org/html/draft-zhang-pwe3-iccp-stp-00

Authors would like to see more feedbacks on this draft. Please help to review it and send your comments on the mailing list. Would be highly appreciated!

Thanks,
Mingui

---

From: [email-masked]
Date: Fri, 22 Nov 2013 10:54:03 +0800

Hi,

I reviewed this draft, it's useful. I have a comment.

In the "STP Disconnect Cause TLV", why a string field rather than 
well-defined integer codes field is used to carry the disconnect cause? 
Gernerally, an integer can reduce the necessary bits in packet than a 
string.

Thanks,
Hongjun Zhai

Fenghaisheng <[email-masked]> 
发件人:  "pwe3" <[email-masked]>
2013-11-21 18:56

收件人
"[email-masked]" <[email-masked]>
抄送

主题
[PWE3] Feedback on "Any comments on the draft of STP Application of ICCP 
?"

I think the proposal can be useful. When one connection fails, the other 
connection can be leveraged after a spanning tree recalculation. This kind 
of multiple attachments offers certain reliability.
 
Thanks,
Haisheng Feng
_________
 
Hi There, 
 
In the Vancouver meeting, we presented the following draft STP Application 
of ICCP, http://tools.ietf.org/html/draft-zhang-pwe3-iccp-stp-00
 
Authors would like to see more feedbacks on this draft. Please help to 
review it and send your comments on the mailing list. Would be highly 
appreciated!
 
Thanks,
Mingui
 _______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: Mingui Zhang <[email-masked]>
Date: Mon, 25 Nov 2013 02:33:47 +0000

Hi Hongjun,

Thanks for the comment.

In ICCP, this kind of code points are embodied as the " ICCP Status Code" in the " Disconnect Code TLV" in the "RG Disconnect Message ". And the " Disconnect Cause String " is included in the " Disconnect Cause TLV" in the " Disconnect TLV "in the "RG Disconnect Message ". As defined in the proposal, the Disconnect Cause String is used for network management. The string value is straightforward to be understand by the operator. 

So your advice and our proposed are not inconsistent.

Best Regards,
Mingui

>-----Original Message-----
>From: pwe3 [mailto:[email-masked]] On Behalf Of
>[email-masked]
>Sent: Friday, November 22, 2013 10:54 AM
>To: Fenghaisheng
>Cc: pwe3; [email-masked]
>Subject: Re: [PWE3] Feedback on "Any comments on the draft of STP Application
>of ICCP ?"
>
>
>Hi,
>
>In the "STP Disconnect Cause TLV", why a string field rather than well-defined
>integer codes field is used to carry the disconnect cause? Gernerally, an integer
>can reduce the necessary bits in packet than a string.
>
>
>Thanks,
>Hongjun Zhai
>
>
>
>
>2013-11-21 18:56 收件人
>[PWE3] Feedback on "Any comments on the draft of STP Application of ICCP ?"
>
>
>
>
>
>
>
>connection can be leveraged after a spanning tree recalculation. This kind of
>multiple attachments offers certain reliability.
>
>Thanks,
>Haisheng Feng
>_________
>
>Hi There,
>
>In the Vancouver meeting, we presented the following draft STP Application of
>ICCP, http://tools.ietf.org/html/draft-zhang-pwe3-iccp-stp-00
><http://tools.ietf.org/html/draft-zhang-pwe3-iccp-stp-00>
>
>Authors would like to see more feedbacks on this draft. Please help to review it
>and send your comments on the mailing list. Would be highly appreciated!
>
>Thanks,
>Mingui