Subject: [RADIR] RADIR call with Russ/Olaf

From: Thomas Narten <[email-masked]>
Date: Thu, 17 May 2007 14:19:08 -0400

Looking through the responses, it looks like our options are Friday
2-3 EDT, or next week. I don't feel like I have enough of a picture of
who can/can't attend to pick a time. So please for those who have not
yet responded, please fill in:

Friday 2-3 EDT:
	olaf: yes
	russ: hard stop @ 3EDT
	marla: no
	jgs: yes
	jason: difficult
	thomas: yes.

Monday (11AM EDT or 2PM EDT?):
	russ: open, suggests 11AM EDT
	olaf: open (but not 12-2 EDT)
	marla: ?
	jgs: before 3PM EDT
	jason: all day except 1-2EDT

Tuesday (2-3EDT is our normal time)
	olaf: open (but not 12-2 EDT)
	jgs: unavail

Thomas	

_______________________________________________
RADIR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/radir

---

From: Jason Schiller <[email-masked]>
Date: Thu, 17 May 2007 14:37:25 -0400 (EDT)

On Thu, 17 May 2007, Thomas Narten wrote:

> Date: Thu, 17 May 2007 14:19:08 -0400
> From: Thomas Narten <[email-masked]>
> To: [email-masked]
> Cc: Olaf Kolkman <[email-masked]>, Russ Housley <[email-masked]>
> Subject: [RADIR] RADIR call with Russ/Olaf
> 
        jason: open, suggest our regular time 2EDT

---

From: Peter Schoenmaker <[email-masked]>
Date: Thu, 17 May 2007 14:50:44 -0400

any of the times are ok for me.

peter

---

From: Vince Fuller <[email-masked]>
Date: Thu, 17 May 2007 11:51:58 -0700

> 	olaf: open (but not 12-2 EDT)

FWIW, I will be on vacation and unavailable for a call next week. But don't
let that stop the rest of you.

	--Vince

---

From: "vijay gill" <[email-masked]>
Date: Thu, 17 May 2007 11:54:08 -0700

I can do monday before 3 pm EDT just fine

/vijay

---

From: Erik Nordmark <[email-masked]>
Date: Thu, 17 May 2007 22:49:02 -0700

> yet responded, please fill in:

erik: yes

> 	jason: all day except 1-2EDT

erik: 11 am EDT is ok. Not 2pm.

> 	olaf: open (but not 12-2 EDT)

erik: yes

   Erik

---

From: Russ Housley <[email-masked]>
Date: Fri, 18 May 2007 11:34:50 -0400

I could do 2-3 EDT next Tuesday.

Russ

---

From: Peter Schoenmaker <[email-masked]>
Date: Fri, 18 May 2007 14:02:25 -0400

its 2pm Eastern.  Are we having the call?

peter

---

From: "Olaf M. Kolkman" <[email-masked]>
Date: Mon, 21 May 2007 11:49:14 +0200

It is likely that I will be away from mail tomorrow. I assume that  
the calltime is converging to

> I could do 2-3 EDT next Tuesday.

--Olaf

-----------------------------------------------------------
Olaf M. Kolkman
NLnet Labs
http://www.nlnetlabs.nl/

---

From: Russ Housley <[email-masked]>
Date: Mon, 21 May 2007 15:54:56 -0400

> I assume that the call time is converging to

Okay.  Someone please provide dial-in information.

Russ

---

From: "John G. Scudder" <[email-masked]>
Date: Mon, 21 May 2007 16:22:41 -0400

On May 21, 2007, at 5:49 AM, Olaf M. Kolkman wrote:
> I assume that the calltime is converging to

I assume the same.  FYI I won't be able to attend, though that should  
in no way prevent you from having the call.

--John

---

From: Thomas Narten <[email-masked]>
Date: Tue, 22 May 2007 10:24:13 -0400

Yes, call today, Tuesday 2-3 EDT.  Same bridge info as last week.

Agenda:

1) problem statement

2) Next steps (review
   http://www1.ietf.org/mail-archive/web/radir/current/msg00077.html)

Thomas

---

From: Thomas Narten <[email-masked]>
Date: Tue, 22 May 2007 10:47:33 -0400

Argh, subject was wrong (time is 2PM EDT), though details were right.
Sorry about that.

Thomas