Subject: RE: [RADIR] Conf call on Centralized ULA

From: "Azinger, Marla" <[email-masked]>
Date: Wed, 23 May 2007 11:26:21 -0400

I am open all day friday.  So if you need to push around the time, just let me know where it ends up.

Marla

-----Original Message-----
From: Thomas Narten [mailto:[email-masked]]
Sent: Tuesday, May 22, 2007 6:51 PM
To: Geoff Huston; Bob Hinden; Brian Haberman
Cc: [email-masked]
Subject: [RADIR] Conf call on Centralized ULA

During today's Routing & Addressing Directorate call, I mentioned that
I was considering resurrecting the ULA document. I wouldn't say this
particular topic is really in scope for what the directorate is
working on, but some of the people on the call are active in ARIN and
on addressing topics in general, so I couldn't help but use the
opportunity to see what people thought. It was suggested that we have
a longer discussion about the topic in a separate call, for those
interested.

So this is a call to see who would be interested/able to chat Friday
afternoon at 2PM EDT (our usual time). Jason Schiller, Marla Azinger
and myself were available at that time. Anyone else?

Thomas

_______________________________________________
RADIR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/radir

_______________________________________________
RADIR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/radir

---

From: Jason Schiller <[email-masked]>
Date: Wed, 23 May 2007 12:11:10 -0400 (EDT)

Same for me... as long as I know by thursday I can make arrangements.

__Jason

==========================================================================
Jason Schiller                                               (703)886.6648
Senior Internet Network Engineer                         fax:(703)886.0512
Public IP Global Network Engineering                       [email-masked]
UUNET / Verizon                         [email-masked]

The good news about having an email address that is twice as long is that
it increases traffic on the Internet.

On Wed, 23 May 2007, Azinger, Marla wrote:

> Date: Wed, 23 May 2007 11:26:21 -0400
> From: "Azinger, Marla" <[email-masked]>
> To: Thomas Narten <[email-masked]>, Geoff Huston <[email-masked]>,
>      Bob Hinden <[email-masked]>,
>      Brian Haberman <[email-masked]>
> Cc: [email-masked]
> Subject: RE: [RADIR] Conf call on Centralized ULA
>