Subject: RE: [RADIR] Re: Conf call on Centralized ULA

From: "Azinger, Marla" <[email-masked]>
Date: Thu, 24 May 2007 16:07:53 -0400

I am good anytime during waking hours on Friday or Wednesday.

Marla

-----Original Message-----
From: Bob Hinden [mailto:[email-masked]]
Sent: Thursday, May 24, 2007 12:41 PM
To: Thomas Narten
Cc: Brian Haberman; Geoff Huston; [email-masked]
Subject: [RADIR] Re: Conf call on Centralized ULA 

On May 24, 2007, at 12:32 PM, ext Thomas Narten wrote:

> Geoff,
>
>> I could start at 3:30 pm EDT  if you want.

I have a prior meeting at 1pm PDT (4pm EDT) so this would be a little  
tight for me.  3pm EDT would be fine.

Bob

>
> I could do this, but for us Americans, a 3-day holiday weekend is
> about to start, which might make things a bit late for some.
>
> Can others (who want to participate) make this time? If not, how about
> suggesting workable times for Friday, Tuesday or Wednesday.
>
> Geoff, what is your normal "acceptable" range to schedule within? My
> guess is it will translate into a time too early for the west coast...
>
> Thomas

_______________________________________________
RADIR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/radir

_______________________________________________
RADIR mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/radir

---

From: Jason Schiller <[email-masked]>
Date: Thu, 24 May 2007 18:07:04 -0400 (EDT)

I can do friday fridat afternoon any time from 1-5p ET.

__Jason 

==========================================================================
Jason Schiller                                               (703)886.6648
Senior Internet Network Engineer                         fax:(703)886.0512
Public IP Global Network Engineering                       [email-masked]
UUNET / Verizon                         [email-masked]

The good news about having an email address that is twice as long is that
it increases traffic on the Internet.

On Thu, 24 May 2007, Azinger, Marla wrote:

> Date: Thu, 24 May 2007 16:07:53 -0400
> From: "Azinger, Marla" <[email-masked]>
> To: [email-masked], Thomas Narten <[email-masked]>
> Cc: Brian Haberman <[email-masked]>, Geoff Huston <[email-masked]>,
>      [email-masked]
> Subject: RE: [RADIR] Re: Conf call on Centralized ULA
>