Subject: [RADIR] draft-irtf-rrg-recommendation-14

From: Russ Housley <[email-masked]>
Date: Mon, 18 Oct 2010 16:49:53 -0400

With this document about to be published by the IRTF, is there any point
pushing on the RADir document any further?

Russ

---

From: Russ Housley <[email-masked]>
Date: Tue, 19 Oct 2010 15:52:46 -0400

I am okay with that is the RADir members are willing to put in the
effort to publish in the next few weeks.  After that, it seems overcome
by events.

Russ

On 10/19/2010 2:37 PM, Azinger, Marla wrote:
> I say yes.
> 
> The RADir one addresses the problem statement.
> 
> This RRG one is a "survey" of a list of documents, one of which is narten-radir-problem-statement
> 
> My 2 cents
> 
> Marla 
> 
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Russ Housley
> Sent: Monday, October 18, 2010 1:50 PM
> To: IETF RA Directorate
> Subject: [RADIR] draft-irtf-rrg-recommendation-14
> 
> With this document about to be published by the IRTF, is there any point pushing on the RADir document any further?
> 
> Russ
> _______________________________________________
> RADIR mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/radir
>

---

From: "Azinger, Marla" <[email-masked]>
Date: Tue, 19 Oct 2010 14:37:43 -0400

I say yes.

My 2 cents

Marla 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Russ Housley
Sent: Monday, October 18, 2010 1:50 PM
To: IETF RA Directorate
Subject: [RADIR] draft-irtf-rrg-recommendation-14

Russ

---

From: Jason Schiller <[email-masked]>
Date: Tue, 19 Oct 2010 19:05:24 -0400 (EDT)

Count me in.  Seems worth while to publish the effort.

__Jason

==========================================================================
Jason Schiller                                               (703)886.6648
Senior Internet Network Engineer                         fax:(703)886.0512
Public IP Global Network Engineering                       [email-masked]
UUNET / Verizon                         [email-masked]

The good news about having an email address that is twice as long is that
it increases traffic on the Internet.

On Tue, 19 Oct 2010, Azinger, Marla wrote:

|Date: Tue, 19 Oct 2010 14:37:43 -0400
|From: "Azinger, Marla" <[email-masked]>
|To: Russ Housley <[email-masked]>, IETF RA Directorate <[email-masked]>
|Subject: Re: [RADIR] draft-irtf-rrg-recommendation-14
|
|I say yes.
|
|The RADir one addresses the problem statement.
|
|This RRG one is a "survey" of a list of documents, one of which is narten-radir-problem-statement
|
|My 2 cents
|
|Marla 
|
|-----Original Message-----
|From: [email-masked] [mailto:[email-masked]] On Behalf Of Russ Housley
|Sent: Monday, October 18, 2010 1:50 PM
|To: IETF RA Directorate
|Subject: [RADIR] draft-irtf-rrg-recommendation-14
|
|With this document about to be published by the IRTF, is there any point pushing on the RADir document any further?
|
|Russ
|_______________________________________________
|RADIR mailing list
[email-masked]
|https://www.ietf.org/mailman/listinfo/radir
|_______________________________________________
|RADIR mailing list
[email-masked]
|https://www.ietf.org/mailman/listinfo/radir
|