Subject: Re: [Rats] RATS virtual interim recording link

From: "Smith, Ned" <[email-masked]>
Date: Wed, 18 Sep 2019 21:42:27 +0000

Nancy,
Did you intend this to be cross-posted to [email-masked] <[email-masked]>?
I think it only went to rats chairs and Michael.
-Ned

On 9/18/19, 4:58 AM, "Nancy Cam-Winget (ncamwing)" <[email-masked]> wrote:

    Hi Michael and fellow RATs participants:
    
    The recording is in :
    https://ietf.webex.com/recordingservice/sites/ietf/recording/playback/209f5a10b40045b5adcb22a4bcfabc48
    
    The materials are in:
    https://datatracker.ietf.org/meeting/interim-2019-rats-02/session/rats
    
    Best, Nancy

    On 9/18/19, 04:16, "Michael Richardson" <[email-masked]> wrote:
    
        Michael Richardson <[email-masked]> wrote:
            > Hi, can I get the link to the recording?

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Wed, 18 Sep 2019 22:06:22 +0000

Thanks Ned!  Apparently, I was not awake enough this morning to do this correctly :--P

On 9/18/19, 14:42, "Smith, Ned" <[email-masked]> wrote:

    Nancy,

        
        The recording is in :
        
        The materials are in:
        
        Best, Nancy