Subject: [re-ECN] Call for Comments: draft-livingood-woundy-congestion-mgmt-03

From: Jason Livingood <[email-masked]>
Date: Fri, 12 Feb 2010 10:38:49 -0500

This is a call for comments on an individual draft regarding a
protocol-agnostic congestion management system, which is related to some of
the reason that Conex is starting up.  I and my co-authors would like
feedback on the latest revision of this draft at
http://tools.ietf.org/html/draft-livingood-woundy-congestion-mgmt-03.

If you have any comments, please send them to me privately for
consideration.

Thank you,
Jason

---

From: Ingemar Johansson S <[email-masked]>
Date: Thu, 18 Feb 2010 13:54:38 +0100

Hi

Thanks for the report. 
I read through it but did perhaps not get all the details. 
As far as I understand it the concept builds upon the fact that users have a provisioned bandwith, say 10Mbps in e.g the downlink. Once congetsion sets in the network the congestion manager will enforce some special treatment on flows that consumes data with a bitrate that is larger than e.g 80% of their provisioned bandwidth over a given amount of time. 

The problem I see is that, when I try to transform this concept to wirless access, is that it is in general difficult to talk about a provisioned bandwidth for best effort traffic esp. over a multiuser wireless network with mobility support. The 10Mbs, 1.4Mbs or whatever figures written in boldface on the boxes are in reality limited by the laws of physics.
In addition, whatever provisioned bandwidth that one may possibly come up with is likely to change over time due to changed radio conditions or handover between different access types. The thing I find attractive with ConEx is that it has potential to work in these scenarios, the question is of course if the problem needs a solution like ConEx...

It is possible that I miss some details here, please enlighten me.

Regards
Ingeamr

> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Fri, 12 Feb 2010 10:38:49 -0500
> From: Jason Livingood <[email-masked]>
> Subject: [re-ECN] Call for Comments:
> 	draft-livingood-woundy-congestion-mgmt-03
> To: <[email-masked]>
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
> 
> This is a call for comments on an individual draft regarding 
> a protocol-agnostic congestion management system, which is 
> related to some of the reason that Conex is starting up.  I 
> and my co-authors would like feedback on the latest revision 
> of this draft at 
> If you have any comments, please send them to me privately 
> for consideration.
> 
> Thank you,
> Jason
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: 
> <http://www.ietf.org/mail-archive/web/re-ecn/attachments/20100
> 212/99c6f607/attachment.htm>
> 
> ------------------------------
> 
> _______________________________________________
> re-ECN mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/re-ecn
> 
> 
> End of re-ECN Digest, Vol 12, Issue 24
> **************************************
>