Subject: [regext] Preliminary Agenda for IETF 98

From: Antoin Verschuren <[email-masked]>
Date: Sun, 12 Mar 2017 16:04:50 +0100

Hi all,

I have uploaded our preliminary agenda's for Chicago.
The agenda for both sessions can be found here:

https://www.ietf.org/proceedings/98/agenda/agenda-98-regext-06

I have put placeholders in the work session part of the agenda for the facilitators to list issues that they wish to discuss.
Please contact the chairs with issues you want people to prepare for this session to be listed in the agenda.

If there are any additional requests, please let the chairs know.
We have received a generous 2 hour slot for our working group session where we requested 1 hour, so we will have enough time.

Regards,

Antoin and Jim

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

---

From: Gustavo Lozano <[email-masked]>
Date: Tue, 14 Mar 2017 17:02:44 +0000

Hi all,

In the last IETF meeting, I talked about the data escrow I-Ds that the authors believe could become WG documents. These specifications are being used by Registries, EBEROs and escrow providers.

The escrow I-D drafts are:
https://tools.ietf.org/html/draft-arias-noguchi-registry-data-escrow-07
https://tools.ietf.org/html/draft-arias-noguchi-dnrd-objects-mapping-05

The authors are working on a new version of draft-arias-noguchi-dnrd-objects-mapping, and we will be publishing a new version in the future.

I would like to use (if possible) 5 minutes from the agenda to continue exploring the idea of these drafts becoming WG documents.

Regards,
Gustavo

> -----Original Message-----
> From: regext [mailto:[email-masked]] On Behalf Of Antoin
> Verschuren
> Sent: Sunday, March 12, 2017 16:05
> To: regext <[email-masked]>
> Subject: [Ext] [regext] Preliminary Agenda for IETF 98
> 
> Hi all,
> 
> I have put placeholders in the work session part of the agenda for the
> facilitators to list issues that they wish to discuss.
> We have received a generous 2 hour slot for our working group session
> where we requested 1 hour, so we will have enough time.
> 
> Regards,
> 
> Antoin and Jim
> 
> - --
> Antoin Verschuren
>