Subject: [regext] Working Session @ IETF 98

From: Antoin Verschuren <[email-masked]>
Date: Fri, 3 Mar 2017 11:23:11 +0100

Dear WG,

Important questions below.
As you may have seen, we have requested 2 meeting slots in Chicago.
The first slot will be an experimental working session.
It will be similar to this experiment: https://trac.ietf.org/trac/iesg/wiki/MeetingExperiments

For this experiment to succeed, it will be vital that the participants have prepared.
It will not be a session to sit in the back of the room reading email.
This means:

-You must have read and have an opinion or questions about at least one of the documents discussed here.
-Prepare your questions or text and choose a subgroup from the listing below beforehand.

The setup of this session will be as followed:
-We will have a short introduction with a sum-up of the sub-groups and documents that will be discussed.
-We may split up the group in sub-groups, and ask participants to close laptops and join a sub-group of their choice.
-We have asked for a room setup where each sub-group will have at least a table to sit around.
-We ask each sub-group to appoint a "facilitator” that will lead the discussion and summarize the results of the discussion afterwards.
-If there are remote participants for your sub-group, we may ask on-site participants to assist in Skype or similar conferencing tools.
-We expect a small presentation by the facilitator with the results of the sub-group discusion in the regular session later in the week.
-You will have an opportunity in the regular session to ask questions to the whole working group if necessary.

So far we have the following documents for this session:

Facilitator:	Document:
Scott 		draft-hollenbeck-regext-rdap-openid
Scott		draft-hollenbeck-regext-rdap-object-tag
Scott		draft-fregly-regext-rdap-search-regex
Roger		draft-ietf-regext-epp-fees-01

We are considering, but didn’t get confirmation from one of these authors yet:

Facilitator:	Document:
Jacques?		draft-ietf-regext-dnsoperator-to-rrr-protocol-02
Linlin/James?	draft-ietf-regext-reseller-ext-01

Please let us know if you want to work on these documents during the working session.
Perhaps people other than the authors may have an interest to discuss.

Not all documents will have the same interest or expertise.
Questions we have for the WG now:

-Do you think we should treat the documents in parallel or serial ?

We want to give enough time to each document to discuss and do actual work like writing text.
Since Scott is leading 3 document discussions, it will be hard to treat them in parallel, but how about the others?

-If you are a remote participant and want to join one of the discussions, please identify yourself on the mailinglist so on-site participants that will join the same sub-discussion can offer to assist in remote participation when we decide to treat them in parallel. It will also allow for the facilitator to get a sense of interest and prepare discussions.

The preliminary agenda and call for agenda items for our regular meeting session will follow later today.

Regards,

Antoin and Jim.

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

---

From: Andrew Newton <[email-masked]>
Date: Fri, 3 Mar 2017 08:29:41 -0500

> Perhaps people other than the authors may have an interest to discuss.

I'm certainly interested in the OpenID and object tags docs.

-andy

---

From: Alexander Mayrhofer <[email-masked]>
Date: Fri, 3 Mar 2017 13:34:17 +0000

Antoine, all,

> Roger		draft-ietf-regext-epp-fees-01

I'm interested in working on the EPP-Fees document during the "working session". I'm also happy to participate in any hallway meetings before the working session around this draft.

best,
Alex