Subject: [regext] Call for agenda items/preliminary agenda IETF 98

From: Antoin Verschuren <[email-masked]>
Date: Fri, 3 Mar 2017 12:43:13 +0100

Hi All,

This is a call for agenda items for our regular working group session at IETF 98 in Chicago.
Please find our preliminary agenda below.
As you may see, our agenda is already quite full for the one hour we have for this session, so we may need to ask specific document discussions (like items i. and ii. in 2.c.) to move to our working sessions earlier in the week. It would be good to have expressions of interest in these discussions to move them around.

If you have any additional agenda items, please let us know.

Antoin and Jim.

Registration Protocols Extensions (REGEXT)
IETF 98, Chicago, USA, Agenda

Co-chairs: Jim Galvin, Antoin Verschuren

Mailinglist: [email-masked]

1. Welcome and Introductions (5 minutes)

   i.   Jabber scribe
   ii.  Notes scribe
   iii. NOTE WELL

2. Existing Document Status

2.a. Published (2 minutes)

   i.  Extensible Provisioning Protocol (EPP) and Registration Data Access Protocol (RDAP)
       Status Mapping
       RFC 8056 (Was draft-ietf-regext-epp-rdap-status-mapping)

   ii. Key Relay Mapping for the Extensible Provisioning Protocol
       RFC 8063 (was draft-ietf-eppext-keyrelay)

2.b.  Working group last call documents (5 minutes)

   i.  https://datatracker.ietf.org/doc/draft-ietf-regext-launchphase/

       Is it ready for WG last call now?

2.c. REGEXT Working group documents (20 minutes)

   i.    https://datatracker.ietf.org/doc/draft-ietf-regext-reseller/
         https://datatracker.ietf.org/doc/draft-ietf-regext-reseller-ext/

         No follow up response on mailinglist :-(

   ii.	 https://datatracker.ietf.org/doc/draft-ietf-regext-dnsoperator-to-rrr-protocol/

         Jaques Latour (10 min?)

   iii.  Any other activity (Adoption requests, Renaming, Milestones)

         Let’s take a good look at the documents on our milestone list, adoption requests, and reorder.

3.  Working session summary (15 minutes)

   i.    https://datatracker.ietf.org/doc/draft-hollenbeck-regext-rdap-openid/
	 https://datatracker.ietf.org/doc/draft-hollenbeck-regext-rdap-object-tag/
	 https://datatracker.ietf.org/doc/draft-fregly-regext-rdap-search-regex/

	 Scott Hollenbeck (10 minutes)

   ii.   https://datatracker.ietf.org/doc/draft-ietf-regext-epp-fees/

         Roger Carney (5 minutes)

4.  Contact postal info elements discussion (James Gould, 10 minutes)
     https://mailarchive.ietf.org/arch/msg/regext/NGD6WvTFZgh_mY3twoFH2A-M5Ds

5. AOB

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

---

From: Andrew Newton <[email-masked]>
Date: Fri, 3 Mar 2017 08:32:04 -0500

Antoin,

I'd like to have a chance to present
draft-newton-regext-rdap-domain-availability.

-andy

On Fri, Mar 3, 2017 at 6:43 AM, Antoin Verschuren <[email-masked]> wrote:
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext
>

---

From: "Gould, James" <[email-masked]>
Date: Fri, 3 Mar 2017 13:41:51 +0000

I would also like a chance to present draft-gould-regext-dataset.
  
—
 
JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

VerisignInc.com <http://verisigninc.com/> 

On 3/3/17, 8:32 AM, "regext on behalf of Andrew Newton" <[email-masked] on behalf of [email-masked]> wrote:

    Antoin,

    -andy