Subject: [regext] URGENT: NOTE SCHEDULE CHANGE

From: "James Galvin" <[email-masked]>
Date: Fri, 24 Mar 2017 09:41:22 -0400

Please note, the agenda currently shows two meetings for us:

     Wednesday, 0900-1100 Zurich B
     Thursday, 1300-1500 Vevey 1/2

At the request of our AD the Chairs agreed to a schedule change.  Our 
meetings are now (and will be reflected soon in the agenda):

     Monday, 1520-1650 Zurich C
     Wednesday, 0900-1100 Zurich B

The Thursday slot was swapped for the MTGVENUE slot on Monday.

We will still have our working session first, now on Monday not on 
Wednesday.  This does create a time length change for us but we believe 
we can make this work.  The working session on Wednesday was 2 1/2 hours 
and the new length on Monday is only 1 1/2 hours.  However, the agenda 
that was posted for Wednesday only scheduled 1 1/2 hours, intentionally 
allowing us some flexibility in how we use our time.

What we will do is only schedule 1 1/2 hours of the 2 1/2 hours on 
Wednesday to be our working group meeting, leaving the extra hour at the 
end for additional working time for any leftover issues from our Monday 
working session.

We are sorry for any inconvenience but we do hope that folks can make 
this work.  We do think it is always a good idea to be accommodating for 
your AD when you can.

Thanks,

Antoin and Jim

---

From: Francisco Arias <[email-masked]>
Date: Fri, 24 Mar 2017 20:39:24 +0000

Jim,

The agenda changes show REGEXT moved from Wednesday at 0900 to Monday at 1520, and the Thursday slot is still there. Could you confirm which are the correct final meeting times?

-- 
Francisco

On 3/24/17, 6:41 AM, "regext on behalf of James Galvin" <[email-masked] on behalf of [email-masked]> wrote:

    

    

    
    Thanks,
    
    Antoin and Jim
    
    _______________________________________________
    regext mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/regext

Subject: [Ext] [98all] IETF 98 Final Agenda Changes
From: IETF Agenda <[email-masked]>
To: IETF Announcement List <[email-masked]>
Cc: <[email-masked]>
Date: Fri, 24 Mar 2017 13:22:12 -0700
List-Id: Mailing list of all 98 attendees for official communication <98all.ietf.org>

Hi Everyone! 

Below are changes to the final agenda. As always, the most up to date version of the agenda is online.

https://datatracker.ietf.org/meeting/98/agenda.html
https://datatracker.ietf.org/meeting/98/agenda.txt

CANCELED:
AVTEXT (was Tues 1030)
TCPINC (was Weds 1300)

MOVED: 
REGEXT moved from Wednesday at 0900 to Monday at 1520
PAYLOAD moved to Tues 1030-1130 in Zurich A
MTGVENUE moved from Monday at 1520 to Wednesday at 0900

NEW: INT Area Director Office Hours Thursday 1300-1500 in Bianco 

Thanks!

_______________________________________________
98all mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/98all

---

From: "James Galvin" <[email-masked]>
Date: Fri, 24 Mar 2017 17:20:21 -0400

Good catch!

I’ve sent off a question and I’ll let you know as soon as I get a 
response.  I hope they didn’t change their mind and swap with 
Wednesday not Thursday.  We’ve already had to re-arrange our agenda to 
accommodate the swap and we’ll have to think about it again if they 
made this change.  All these time slots have different lengths.

In any case, Monday is now set.  Please plan accordingly!

Jim

On 24 Mar 2017, at 16:39, Francisco Arias wrote:

> Jim,
>
> The agenda changes show REGEXT moved from Wednesday at 0900 to Monday 
> at 1520, and the Thursday slot is still there. Could you confirm which 
> are the correct final meeting times?
>
> -- 
> Francisco
>
> On 3/24/17, 6:41 AM, "regext on behalf of James Galvin" 
> <[email-masked] on behalf of [email-masked]> wrote:
>

---

From: Andrew Newton <[email-masked]>
Date: Sun, 26 Mar 2017 12:56:04 -0400

Given the change, is it possible to rearrange the RDAP presentations at the end?

The current agenda is:

15:30 draft-hollenbeck-regext-rdap-openid
      Facilitator: Scott Hollenbeck

15:55 https://datatracker.ietf.org/doc/draft-hollenbeck-regext-rdap-object-tag/
      Facilitator: Scott Hollenbeck

16:20 https://datatracker.ietf.org/doc/draft-fregly-regext-rdap-search-regex/
      Facilitator: Scott Hollenbeck

Is it possible to put regex first and OpenID last?

-andy

On Fri, Mar 24, 2017 at 9:41 AM, James Galvin <[email-masked]> wrote:
> Wednesday.  This does create a time length change for us but we believe we
> can make this work.  The working session on Wednesday was 2 1/2 hours and
> the new length on Monday is only 1 1/2 hours.  However, the agenda that was
> posted for Wednesday only scheduled 1 1/2 hours, intentionally allowing us
> some flexibility in how we use our time.
>
> What we will do is only schedule 1 1/2 hours of the 2 1/2 hours on Wednesday
> to be our working group meeting, leaving the extra hour at the end for
> additional working time for any leftover issues from our Monday working
> session.
>
> We are sorry for any inconvenience but we do hope that folks can make this
> work.  We do think it is always a good idea to be accommodating for your AD
> when you can.
>
> Thanks,
>
> Antoin and Jim
>

---

From: Antoin Verschuren <[email-masked]>
Date: Mon, 27 Mar 2017 13:49:01 +0200

All,

We’ve had confirmation that our sessions are now:

This means we have a little less time, and I have adjusted the agenda accordingly:
https://www.ietf.org/proceedings/98/agenda/agenda-98-regext-10

This is also a request to presenters on the agenda to please send us your presentations so we can upload them to the datatracker for attendees to prepare.

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

Op 24 mrt. 2017, om 22:20 heeft James Galvin <[email-masked]> het volgende geschreven:

> Good catch!
> 
> I’ve sent off a question and I’ll let you know as soon as I get a response.  I hope they didn’t change their mind and swap with Wednesday not Thursday.  We’ve already had to re-arrange our agenda to accommodate the swap and we’ll have to think about it again if they made this change.  All these time slots have different lengths.
>

---

From: Antoin Verschuren <[email-masked]>
Date: Mon, 27 Mar 2017 13:51:47 +0200

Hi Andy,

I don’t have any issues with that, and I think Scott will agree, so I have swapped those items in our new agenda for this session:
https://www.ietf.org/proceedings/98/agenda/agenda-98-regext-10

- --
Antoin Verschuren

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 27 Mar 2017 13:31:00 +0000

> -----Original Message-----
> From: regext [mailto:[email-masked]] On Behalf Of Antoin
> Verschuren
> Sent: Monday, March 27, 2017 7:52 AM
> To: Andrew Newton <[email-masked]>
> Cc: Registration Protocols Extensions <[email-masked]>; James Galvin
> <[email-masked]>
> Subject: [EXTERNAL] Re: [regext] URGENT: NOTE SCHEDULE CHANGE
>
> Hi Andy,
>
> I don't have any issues with that, and I think Scott will agree, so I have
> swapped those items in our new agenda for this session:

Fine by me.

Scott

---

From: "Fregly, Andrew" <[email-masked]>
Date: Mon, 27 Mar 2017 17:58:39 +0000

The switch to Thursday caught my co-worker and I by surprise again, so a second change in flights would be needed to attend. This is getting expensive.

On 3/24/17, 5:20 PM, "regext on behalf of James Galvin" <[email-masked] on behalf of [email-masked]> wrote:

    Good catch!

    
    Jim

---

From: "James Galvin" <[email-masked]>
Date: Mon, 27 Mar 2017 13:18:59 -0500

I am sorry about the inconvenience, to you and to everyone.  The change 
to Monday was happening late last week, Thursday and Friday.

As Francisco pointed out, while I had agreed to swapping in Monday for 
Thursday, what really happened is Monday got swapped in for Wednesday.

So, the working group is meeting on Monday and Thursday, as follows:

Monday will be a working session.  We will quickly split into two 
groups, one of which will use MeetEcho, so we can progress our two lists 
of documents.

Thanks everyone!

Jim

On 27 Mar 2017, at 12:58, Fregly, Andrew wrote:

> The switch to Thursday caught my co-worker and I by surprise again, so 
> a second change in flights would be needed to attend. This is getting 
> expensive.
>
> On 3/24/17, 5:20 PM, "regext on behalf of James Galvin" 
>     >     At the request of our AD the Chairs agreed to a schedule 
> change.
>     > Our
>     >     Wednesday.  This does create a time length change for us but 
> we
>     > believe
>     >     we can make this work.  The working session on Wednesday was 
> 2 1/2
>     > hours
>     >     and the new length on Monday is only 1 1/2 hours.  However, 
> the
>     > agenda
>     >     Wednesday to be our working group meeting, leaving the extra 
> hour
>     > at the
>     >     end for additional working time for any leftover issues from 
> our
>     > Monday
>     >     working session.
>     >
>     >     We are sorry for any inconvenience but we do hope that folks 
> can
>     > make