Subject: [regext] IETF107 REGEXT meeting schedule

From: "James Galvin" <[email-masked]>
Date: Mon, 16 Mar 2020 08:22:10 -0400

By now folks will know that IETF107 had moved to being a virtual meeting 
only.  The agenda has been reset to include only new working groups, 
BOFs, and the plenary session.

Existing working groups, such as REGEXT, are being directed to continue 
their work using the usual IETF methods for interim meetings and, of 
course, the mailing list.

Your working group co-chairs are considering what this means to this 
working group, in practical terms.  If you have suggestions or comments 
we would welcome discussion on this list as to how you would like to 
proceed.

In the meantime, the authors of recently adopted working group documents 
are reminded that they should seek to start a discussion of their 
documents on this mailing list to determine if we have consensus to move 
them forward.

Thanks for your support,

Antoin and Jim

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 16 Mar 2020 12:50:32 +0000

> -----Original Message-----
> From: regext <[email-masked]> On Behalf Of James Galvin
> Sent: Monday, March 16, 2020 8:22 AM
> To: Registration Protocols Extensions <[email-masked]>
> Subject: [EXTERNAL] [regext] IETF107 REGEXT meeting schedule
>
> only.  The agenda has been reset to include only new working groups, BOFs,
> and the plenary session.
>
> Existing working groups, such as REGEXT, are being directed to continue their
> work using the usual IETF methods for interim meetings and, of course, the
> mailing list.
>
> Your working group co-chairs are considering what this means to this working
> group, in practical terms.  If you have suggestions or comments we would
> welcome discussion on this list as to how you would like to proceed.

I think it's worth considering having an interim meeting to discuss the items that we were planning to include on the live agenda. I know I'd still like to talk about the 7482bis and 7483bis documents.

Scott

---

From: Mario Loffredo <[email-masked]>
Date: Mon, 16 Mar 2020 14:14:27 +0100

> I think it's worth considering having an interim meeting to discuss the items that we were planning to include on the live agenda. I know I'd still like to talk about the 7482bis and 7483bis docume…

+1

Mario

>
> Scott
>
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

-- 
Dr. Mario Loffredo
Systems and Technological Development Unit
Institute of Informatics and Telematics (IIT)
National Research Council (CNR)
via G. Moruzzi 1, I-56124 PISA, Italy
Phone: +39.0503153497
Mobile: +39.3462122240
Web: http://www.iit.cnr.it/mario.loffredo
#pleasestayathome

---

From: "Gould, James" <[email-masked]>
Date: Mon, 16 Mar 2020 13:33:15 +0000

+1, I would like to discuss the latest changes made to draft-ietf-regext-secure-authinfo-transfer based on the last REGEXT interim meeting and last IETF meeting.  

-- 
 
JG

James Gould
Distinguished Engineer
[email-masked] <applewebdata://13890C55-AAE8-4BF3-A6CE-B4BA42740803/[email-masked]>

703-948-3271
12061 Bluemont Way
Reston, VA 20190

Verisign.com <http://verisigninc.com/>

On 3/16/20, 9:16 AM, "regext on behalf of Mario Loffredo" <[email-masked] on behalf of [email-masked]> wrote:

    +1
    
    Mario