Subject: [regext] IETF 107 Virtual meeting timing

From: Antoin Verschuren <[email-masked]>
Date: Fri, 20 Mar 2020 14:49:06 +0100

Hi all,

In response to the discussion started by Jim on thoughts for a virtual meeting in the absence of the in person meeting in Vancouver, the chairs had responses that most people would like to have a virtual meeting to discuss the newly adopted documents and existing work.

The IESG has produced a schedule for preferred dates for every working group that was supposed to meet in Vancouver to avoid conflicts with other working group's virtual meetings. The date dat was given to REGEXT is Monday April 27th.

Before we officially request this virtual meeting slot, we would like to consult the group on the best times that are most convenient to most of the participants. Therefor we have set up a Doodle poll to indicate what time slot would fit you:

 https://doodle.com/poll/czir2xvs4snwfa35

Please fill in this Doodle poll and choose any start time of the meeting that could be working for you. We will be having a 2 hour meeting, so you should be available for 2 hours after the start time you select.

As for the agenda, we will have an adjusted agenda out soon. We will not do our usual administrative check-up, but we will focus on the work that has been done. So far we have 4 presentations, and we will expect Authors of newly adopted documents to present an introduction of their document.

Regards,

Jim and Antoin

---

From: "James Galvin" <[email-masked]>
Date: Fri, 27 Mar 2020 09:41:23 -0400

Thanks to those who completed the doodle poll.  The preferred time slot 
was:

	Monday, 27 April 2020, 1700-1900 UTC

The meeting request has been submitted and once it’s approved we’ll 
setup the Webex.  Note this meeting will be recorded and archived.

Please block that time!

More information will be provided as we get it.

Antoin and Jim

On 20 Mar 2020, at 9:49, Antoin Verschuren wrote:

> Hi all,
>
> In response to the discussion started by Jim on thoughts for a virtual 
> meeting in the absence of the in person meeting in Vancouver, the 
> chairs had responses that most people would like to have a virtual 
> meeting to discuss the newly adopted documents and existing work.
>
> The IESG has produced a schedule for preferred dates for every working 
> group that was supposed to meet in Vancouver to avoid conflicts with 
> other working group's virtual meetings. The date dat was given to 
> REGEXT is Monday April 27th.
>
> Before we officially request this virtual meeting slot, we would like 
> to consult the group on the best times that are most convenient to 
> most of the participants. Therefor we have set up a Doodle poll to 
> indicate what time slot would fit you:
>
> Please fill in this Doodle poll and choose any start time of the 
> meeting that could be working for you. We will be having a 2 hour 
> meeting, so you should be available for 2 hours after the start time 
> you select.
>
> As for the agenda, we will have an adjusted agenda out soon. We will 
> not do our usual administrative check-up, but we will focus on the 
> work that has been done. So far we have 4 presentations, and we will 
> expect Authors of newly adopted documents to present an introduction 
> of their document.
>
> Regards,
>
> Jim and Antoin
>
>
>
>
>
>
>
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext