Subject: [renum] I-D Action: draft-ietf-6renum-gap-analysis-08.txt

From: [email-masked]
Date: Sun, 09 Jun 2013 01:59:03 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the IPv6 Site Renumbering Working Group of the IETF.

	Title           : IPv6 Site Renumbering Gap Analysis
	Author(s)       : Bing Liu
                          Sheng Jiang
                          Brian Carpenter
                          Stig Venaas
                          Wesley George
	Filename        : draft-ietf-6renum-gap-analysis-08.txt
	Pages           : 25
	Date            : 2013-06-09

Abstract:
   This document briefly introduces the existing mechanisms that could
   be utilized for IPv6 site renumbering and tries to cover most of the
   explicit issues and requirements of IPv6 renumbering. Its main
   content is a gap analysis that provides a basis for future works to
   identify and develop solutions or to stimulate such development as
   appropriate. The gap analysis is organized by the main steps of a
   renumbering process.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-6renum-gap-analysis

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-6renum-gap-analysis-08

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-6renum-gap-analysis-08

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Liubing (Leo)" <[email-masked]>
Date: Sun, 9 Jun 2013 09:11:05 +0000

Hi, Dear all

The gap draft has been updated according to the IESG's reviews.

Main revisions as are the following:
- revised the "Introduction", to more clearly state the scope of the draft, it's relationship with RFC4192 and RFC6879. (Ted Lemon's DISCUSS)
- In 5.1 deleted "DHCPv6 reconfigure bulk usage" gap, as discussed with Ted Lemon, reconfiguration could be afforded by mainstream vendors' DHCP solutions (e.g. Cisco/Nominum).
- In 6.2, deleted the gap of "indicating hosts the DNS config valid time", since it is not harmful that the host temporarily remain an old DNS server address if the DNS server also apply the make-before-break approach. (as discussed with Ted Lemon)
- In 6.3, the title was changed to "Address update in scattered configurations", and also changed some content, so that the expression is gap-oriented rather than solution-oriented. (as discussed with Ted Lemon)
- In 7.1, added a gap of NMS apps correlate the renumbered IP address with the former IP address (Benoit Claise's DISCUSS)
- Added some more security considerations according to the IESG's comments
- Other scattered minor revisions according to the IESG's comments

Please have a review and feed back if you find issues.

Many thanks!

All the best
Bing

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Sunday, June 09, 2013 4:59 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action: draft-ietf-6renum-gap-analysis-08.txt
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: joel jaeggli <[email-masked]>
Date: Sun, 09 Jun 2013 12:56:35 +0200

Thank you

I am going to try to put this back on the 6/13  agenda.

joel