Subject: [Revampers] Update on the revised www.ietf.org

From: Russ Housley <[email-masked]>
Date: Fri, 16 Jun 2017 15:38:44 -0400

Dear Members of the www.IETF.org website revamp Community Review Committee,

Since my last note, work on the revised www.ietf.org website has continued, including sharing and getting feedback on it at the IETF 98 meeting. From a content and bug fix perspective we are on track to open the site for broader community in advance of IETF 99. Therefore I would like to again try to find a time for this group to review the:

+ status of the project,
+ evaluating conformance to SOW requirements,
+ plans for gathering review and input--particularly from the IETF community, and
+ a timeline for moving the revamped site to production.

Please indicate your availability with this Doodle poll:

	http://doodle.com/poll/ru8p87em46upg2b8

We’ll record the session, as we have for previous Community Review Committee gatherings, and we’ll share notes and other information after the call to gather further input.

A few pointers:

	The revamped site can be accessed at:

		https://www7.ietf.org

	using the following credentials:

		Username: ietfwagtail
		Password: ietfshowme

	The original SOW is at:

		https://iaoc.ietf.org/documents/IETF-Website-SOW-20140604-Final.pdf

	We are tracking issues at:

		https://github.com/ietf/www.ietf.org/issues/

Thanks for your help,
   Russ Housley

---

From: Greg Wood <[email-masked]>
Date: Tue, 20 Jun 2017 18:03:07 -0400

Hi Everyone,

Thanks to all who have responded to the Doodle poll so far.

I’ve trimmed the selection to just those on 22 June.

If you haven’t yet expressed a preference, please do so now. 

We’ll make a selection and share connection and other details before 1500 UTC tomorrow (21 June).

Thanks,

-Greg

---

From: Barry Leiba <[email-masked]>
Date: Tue, 20 Jun 2017 18:05:31 -0400

> I’ve trimmed the selection to just those on 22 June.

And I've just changed my availability: something came up for noon EDT
on the 22nd, so I'm only available at 1 EDT.

b