Subject: draft-bryant-shand-lf-applicability-04 - request adoption as WG item

From: Stewart Bryant <[email-masked]>
Date: Fri, 16 Nov 2007 14:36:52 +0000

The authors request that 

Filename:	 draft-bryant-shand-lf-applicability
Revision:	 04
Title:		 Applicability of Loop-free Convergence

be adopted as a working group item.

The purpose of this draft is to highlight the wider
benefits of loop free convergence techniques to 
members of the IETF.

We feel that publication of the work will draw
wider attention to the  applicability of the 
loop free work in RTGWG and thereby solicit 
better requirements input before we finalise the
RTGWG technical work in this area.

Stewart 

_______________________________________________
rtgwg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rtgwg

---

From: "John G. Scudder" <[email-masked]>
Date: Fri, 16 Nov 2007 16:05:38 -0500

Folks,

Please send support/opposition/comments to the list before December 6  
(the day we meet in Vancouver).

By the way, a URL for the draft is http://www.ietf.org/internet-drafts/draft-bryant-shand-lf-applicability-04.txt

Thanks,

--John

On Nov 16, 2007, at 9:36 AM, Stewart Bryant wrote:

> benefits of loop free convergence techniques to members of the IETF.
>
> wider attention to the  applicability of the loop free work in RTGWG  
> and thereby solicit better requirements input before we finalise the

---

From: "John G. Scudder" <[email-masked]>
Date: Fri, 16 Nov 2007 16:08:13 -0500

Speaking for myself, I support adoption of this draft.

--John

On Nov 16, 2007, at 4:05 PM, John G. Scudder wrote:

> Folks,
>
> Please send support/opposition/comments to the list before December  
> 6 (the day we meet in Vancouver).
>
>> wider attention to the  applicability of the loop free work in  
>> RTGWG and thereby solicit better requirements input before we  
>> finalise the

---

From: Greg Bernstein <[email-masked]>
Date: Fri, 16 Nov 2007 14:48:52 -0800

Hi all, I support this work becoming a WG item. 
Sections 2.3 and 2.4 (managed withdrawal and insertion of a component) 
should be of particular interest to those controlling lower layers such 
as wavelengths or SONET pipes via GMPLS. This relate to the multi-layer 
networking work at both CCAMP and PCE.

Regards

Greg B.

John G. Scudder wrote:
> By the way, a URL for the draft is 
> http://www.ietf.org/internet-drafts/draft-bryant-shand-lf-applicability-04.txt 
>
>
> Thanks,
>
> --John
>

-- 
===================================================
Dr Greg Bernstein, Grotto Networking (510) 573-2237

---

From: "Mick Seaman" <[email-masked]>
Date: Fri, 16 Nov 2007 15:12:16 -0800

Although unable to attend any of the rtgwg sessions personally I feel that this work is important, as per Stewart's notes and the contents of the draft.

Mick Seaman
  ----- Original Message ----- 
  From: John G. Scudder 
  To: [email-masked] 
  Sent: Friday, November 16, 2007 1:05 PM
  Subject: Re: draft-bryant-shand-lf-applicability-04 - request adoption as WGitem

  Folks,

  Thanks,

  --John